Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-25-2014, 12:08 PM #1
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
 has been a member for 10 years
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the PSP
Vanquish Troubleshooting Guide (Look here before posting)

Look here before you post if your having Vanquish trouble!
Comprehensive troubleshooting guide for Vanquish 1, 1.5 and the new 2015 Vanquish

If your problem is not listed below feel free to ask it and we will add it in.


BEFORE YOU BEGIN TROUBLESHOOTING:
Remove all paintballs and compressed air source before performing any troubleshooting.
99% of issues can be fixed by a fresh coat of lube and a fresh brand name 9V Alkaline battery. For directions on how to properly lube the Vanquish you can watch this video: https://www.youtube.com/watch?v=6Cgu...rBACjw8sh4WlNW . If you are not comfortable performing any of the tasks below please take your marker to a certified paintball marker air smith or contact Empire customer service @ paintballsolutions.com for assistance.

IF YOU HAVE BEEN CHANGING ELECTRONIC SETTINGS:
Go back to default settings before troubleshooting.
The critical settings are as follows:
Dwell - 18.0ms
BIP time - 5ms
ABS Wait Time - 30s
ABS Dwell - 15ms


USEFUL HOW TO LINKS:
How to lube the engine: https://www.pbnation.com/showthread.php?t=3983173
How to service the regulator: https://www.pbnation.com/showthread.php?t=3998864
How to clean the eyes: https://www.pbnation.com/showthread.php?t=3982795



Quick Reference to Troubleshooting (Feel free to save this picture for yourself)




The o-ring guide below will be used throughout the troubleshooting guide to reference o-rings




LEAKS:

Constant leak from under body/trigger area
-Check the Regulator pressure using the on screen read out and ensure the pressure is below 200psi.
-Check o-ring 1d, replace if necessary
-Check o-ring 7, replace if necessary
-Check the Air Transfer o-ring located on the underside of the Body just behind the main circuit board and replace if necessary. Size 1mm X 5mm Buna
-Remove the main circuit board and check the o-ring located on the Pressure Sensor (The silver cylinder located near the rear of the circuit board). Replace O-ring if necessary. Size -011 Buna
-Remove the Solenoid and check the 3 Solenoid o-rings located on the underside of the body. Replace if necessary. Size 1mm X 5mm Buna
-If all steps above have been followed your solenoid may have been contaminated by dirty air. Contact Empire customer service @ paintballsolutions.com for a replacement part.


Constant leak in the breech or down the barrel of the marker
-Check o-ring 1a, replace if necessary
-Check o-ring 8a, replace if necessary
-Check o-ring 2a, replace if necessary


Constant leak near the rear of the firing engine
-Check o-ring 10, replace if necessary
-Check o-ring 8b, replace if necessary


Constant leak coming from between the bottom of the grip frame and the ASA/regulator
Check marker pressure using on screen pressure readout and keep it below 200psi
Remove ASA/Regulator and check O-ring located between grip frame and ASA/Regulator. Replace is necessary. Size -008 Buna


Constant leak coming from the bottom of the ASA/Regulator in the on/off lever area.
-Replace O-ring around tank depression pin. Size -006 Buna (Regulator service directions: https://www.pbnation.com/showthread.php?t=3998864_





------------------------------------------------------------------------

GENERAL BOLT STICK/CYCLING ISSUES/VELOCITY ISSUES - (Start with (1) and go down the list one item at a time)
1)Check the Dwell setting on the circuit board and increase it if necessary. If you increase your Dwell you may have to lower the regulator pressure to achieve desired velocity
2)Check o-ring 7, replace if necessary
3)Check o-ring 2c, replace if necessary
4)Check o-ring 5, replace if necessary
5)Check o-ring 1c, replace if necessary
6)Check o-ring 1d, replace if necessary
7)Check o-ring 4, replace if necessary
8)Check o-ring 3, replace if necessary
9)Check the rubber bolt tip and replace if necessary


SPECIFIC CYCLING & VELOCITY ISSUES

Marker does not cycle and makes only a puffing sound when trigger is pulled.
-Ensure Dwell is set correctly on circuit board (Default 18.0ms)
-Check o-ring 1c, replace if necessary
-Check o-ring 4, replace if necessary
-Check o-ring 2c, replace if necessary
-Check o-ring 5, replace if necessary


Marker has low velocity for the first shot (Bolt Stick, First Shot Drop Off, FSDO)
-Ensure ABS Dwell is set correctly, increase if it is already set to default (Default 15ms)
-Ensure ABS Wait is set correctly to 30 seconds or lower
-Ensure Dwell is set correctly on circuit board, increase if it is already set to default (Default 18.0ms)
-Check o-ring 7, replace if necessary
-Check o-ring 2c, replace if necessary
-Check o-ring 5, replace if necessary
-Check o-ring 1c, replace if necessary
-Check o-ring 1d, replace if necessary


Marker has high velocity for the first shot
-Check regulator pressure by firing a shot and waiting for pressure to settle. If the pressure increases by 15psi or more in 20 seconds or less replace the regulator main seat (Directions here: https://www.pbnation.com/showthread.php?t=3998864)
-Reduce ABS Dwell until problem is relieved but ensuring marker still cycles properly


Marker has inconsistent velocity/velocity randomly goes up and down
-Check regulator pressure by firing a shot at a time and waiting for pressure to settle. If the pressure doesn't setting to near the same value 2 seconds after each shot service the regulator (Directions here: https://www.pbnation.com/showthread.php?t=3998864)
-Check the paint size to the barrel size you are using. Using a smaller barrel bore size to get a tighter fit will greatly increase consistency
-Check the Dwell setting on the circuit board and increase it if necessary. If you increase your Dwell you may have to lower the regulator pressure to achieve desired velocity
-Check o-ring 7, replace if necessary
-Check o-ring 2c, replace if necessary
-Check o-ring 5, replace if necessary
-Check o-ring 1c, replace if necessary
-Check o-ring 1d, replace if necessary
-Check o-ring 4, replace if necessary
-Check o-ring 3, replace if necessary
-Check the rubber bolt tip and replace if necessary


Marker velocity decreases during rapid fire
-Make sure tank is screwed in all the way to the ASA and there is a sufficient amount of air in tank
-Try a different tank regulator if available
-Service the regulator by lubricating the main piston and changing the main seal (Directions here: https://www.pbnation.com/showthread.php?t=3998864)

Marker has low velocity even though PSI is set to atleast 200psi.
-Make sure tank is screwed in all the way to the ASA and there is a sufficient amount of air in tank
-Make sure a fresh quality 9V battery is being used. Try swapping the battery just to make sure
-Make sure paint is sized correctly to bore of the barrel. The ball should not be able to roll through the barrel. Too loose of a fit can cause low velocity.
-Check Dwell setting on circuit board and increase if necessary. Too low of a Dwell may cause low velocity
-Check o-ring 7, change if necessary
-Check o-ring 2b, change if necessary.

---------------------------------------------------------

RATE OF FIRE ISSUES

Marker rate of fire is slow or inconsistent
-Check the OLED screen, if there is an X on the eye symbol it means eye are dirty. and should be cleaned.
-Clean the eyes thoroughly (Directions here: https://www.pbnation.com/showthread.php?t=3982795)
-Lower the BIP time setting in the electronics until problem is resolved (BIP default 5ms)
-Check the ball detents in the breech to ensure they are moving in and out of the breech freely.



Marker ROF is faster than setting, for example Set at 12.5bps but chrono says 12.6bps or more.
-This is normal for ROF to vary up and down by 0.2bps due to mechanical and environmental factors. To minimize fluctuations keep marker well lubed and use fresh batteries
-If ROF 0.5bps or more higher than expected try performing a factory reset of the electronics, then go back to desired settings and try again.


----------------------------------------------------------

EFFICIENCY ISSUES - not getting desired amount of shots per tank of air.
-Check the Dwell setting on the circuit board and decrease it if necessary. (Default 18.0ms)
-Check o-ring 1b, replace if necessary
-Check o-ring 2b, replace if necessary
-Check rubber bolt tip and replace if necessary
__________________
Empire Paintball
JT Paintball
My Feedback +43, -0

Last edited by sdzell18 : 05-20-2015 at 02:05 PM.
sdzell18 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-25-2014, 12:08 PM #2
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
 has been a member for 10 years
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the PSP
PAINT BREAKAGE ISSUES - Breaking paint when firing
-Clean the eyes thoroughly (Directions here Vanquish 1.0&1.5: https://www.pbnation.com/showthread.php?t=3982795)
-Increase the BIP time enough to prevent chopping while maintaining rate of fire (Default 5ms)
-Check the ball detents in the breech to ensure they are moving in and out of the breech freely. If not remove eye covers and clean detent areas
-Check rubber bolt tip and replace if necessary


----------------------------------------------------------

TRIGGER ISSUES - Trigger is getting stuck, hard to pull, causes undesired shots, trigger "runaway"
-Make sure trigger area is free of debris and paint inside and outside marker
-For Vanquish 1.0 & 1.5, ensure battery harness wires aren't obstructing trigger movement by removing grips and gently pulling wires from behind trigger.
-Increase Pull De-bounce and/or Release De-bounce settings in CONFIG menu of circuit board
-Increase Anti_mechanical Bounce setting in CONFIG menu of circuit board to prevent "runaway"
-Trigger may be adjusted too short/light. Adjust trigger length and tension to prevent unintended trigger activation.


----------------------------------------------------------

ELECTRONICS ISSUES - Marker won't turn on, marker turns on but screen is not lit
-Change the battery in marker, If battery is new try unplugging battery from marker for at least 2 seconds and re-connecting battery.
-Ensure front grip frame screw is fully tightened to allow for full connection between main circuit board and front circuit board
-For 2015 Vanquish Ensure battery contact area on rear of main circuit board and pins are clean and rear hinge screw is tight.
-Note - If the marker is connected to you PC via USB the marker may not turn on.


----------------------------------------------------------

REGULATOR/PRESSURE ISSUES
Regulator not purging air pressure
-Use 3-4 drops of paintball marker oil in the ASA/regulator where the tank is screwed in. Apply air to marker and cycle the marker to work the oil through.

Pressure continues to climb after a shot
-Replace regulator main seal and 2 brass piston o-rings (Directions here: https://www.pbnation.com/showthread.php?t=3998864)

Pressure is recharging slowly
-Replace regulator main seal and 2 brass piston o-rings (Directions here: https://www.pbnation.com/showthread.php?t=3998864)
__________________
Empire Paintball
JT Paintball
My Feedback +43, -0

Last edited by sdzell18 : 12-03-2014 at 01:50 PM.
sdzell18 is offline   Reply With Quote
Old 11-25-2014, 12:08 PM #3
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
 has been a member for 10 years
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the PSP
MISCELLANEOUS ISSUES

Marker seems loud/feels like it kicks more than it should
-Check that pressure is below 200psi and velocity is below 300fps
-Match paint to barrel, this will greatly reduce sound signature
-Lower dwell but not enough to affect velocity. Try 1.0ms at a time until sound/kick is to liking and while velocity is maintained.
-Check that bumper o-rings are installed and in good shape, #6 and #9 in diagram.
-Ensure Rod is fully screwed into back cap
-Change o-ring 1b
-Change o-ring 2b


Marker makes metallic sound when fired like two metal parts are colliding
-Check that pressure is below 200psi and velocity is below 300fps
-Check that bolt lock block on rear of trigger frame is screwed down tightly.
-On 2015 Vanquish check that button lock screw on back cap is screwed tightly into bolt release button (Access from underside of back cap). Do not over tighten this screw, just until it stops turning and apply thread locker to prevent loosening from vibration.
-Check that bumper o-rings are installed and in good shape, #6 and #9 in diagram above
-Ensure Rod is fully screwed into back cap
-Ensure grip frame hinge screw and front grip frame screw are snug.
__________________
Empire Paintball
JT Paintball
My Feedback +43, -0

Last edited by sdzell18 : 04-06-2015 at 04:51 PM.
sdzell18 is offline   Reply With Quote
Old 11-25-2014, 12:08 PM #4
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
 has been a member for 10 years
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the PSP
1 more saved
__________________
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 11-25-2014, 02:45 PM #5
Swanie08
I Am Bennyy
 
Swanie08's Avatar
 
Join Date: Jul 2010
Location: WISCO
Swanie08 supports Cereal Killerz 2
 is playing at Living Legends XI
Swanie08 supports Empire
Good stuff!
Swanie08 is offline   Reply With Quote
Old 11-25-2014, 02:57 PM #6
HybridHB
 
 
Join Date: Mar 2013
Awesome guide, it answered a question I was going to post about. Thanks!
HybridHB is offline   Reply With Quote
Old 11-25-2014, 05:56 PM #7
phlemoe
livin'STRONG
 
phlemoe's Avatar
 
Join Date: Nov 2001
Location: Tenn
phlemoe is a founding member
 has been a member for 10 years
phlemoe supports Shocker RSX
phlemoe supports Ninja Paintball
gonna have to load this on the Ipad for sure
__________________
IrishMafia
deutscher Mob
DSK LUCKY 7

Badass Secondary Honorary, Super-Duper, Awesome, Superman Ain't Got **** On Them, (you get the point) Council:
1.phlemoe- BADASS With one Lung
2. Chuck Norris
phlemoe is offline   Reply With Quote
Old 11-26-2014, 12:53 AM #8
coloradocody
Proud Paintball Supporter
 
coloradocody's Avatar
 
Join Date: Jul 2014
Location: St.Louis
coloradocody plays in the APPA D4 division
coloradocody has perfected Level 1 in PbNation Pursuit
coloradocody supports Empire
thanks very much this is great!
coloradocody is offline   Reply With Quote
Old 12-03-2014, 10:34 AM #9
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
 has been a member for 10 years
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the PSP
Updated guide 12/3/14 with Miscellaneous Issues section
__________________
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 06-01-2015, 05:02 PM #10
SCizTheCaptain91
Ballin' since '98
 
SCizTheCaptain91's Avatar
 
Join Date: Jul 2014
Location: Ontario, Canada.
SCizTheCaptain91 owns a Planet Eclipse CS2
SCizTheCaptain91 owns a Planet Eclipse CS1
SCizTheCaptain91 supports Ninja Paintball
SCizTheCaptain91 owns a Planet Eclipse LVR
Problem:

Readout pressure of 224-230 psi
Velocity -280-290-fps
Default Settings
Tried increasing dwell, did no work.

Please help.

Thanks,

Simon.
__________________
Everyone has the right to be an idiot, but you're abusing the privilege.
SCizTheCaptain91 is offline   Reply With Quote
Old 06-01-2015, 06:29 PM #11
aarospoon13
Isaiah 41:10
 
aarospoon13's Avatar
 
Join Date: Apr 2014
Location: Spring, TX
Annual Supporting Member
aarospoon13 is BST Legit
aarospoon13 plays in the APPA beginner division
aarospoon13 supports Ninja Paintball
aarospoon13 owns a Planet Eclipse LVR
Quote:
Originally Posted by SCizTheCaptain91 View Post
Problem: Readout pressure of 224-230 psi Velocity -280-290-fps Default Settings Tried increasing dwell, did no work. Please help. Thanks, Simon.
what's your tank output pressure? Is this consistent with any other tanks? May be your reg that needs some servicing and some orings need some lubing but I'd start with tank output pressure.
__________________
aarospoon13 is offline   Reply With Quote
Old 06-01-2015, 10:12 PM #12
SCizTheCaptain91
Ballin' since '98
 
SCizTheCaptain91's Avatar
 
Join Date: Jul 2014
Location: Ontario, Canada.
SCizTheCaptain91 owns a Planet Eclipse CS2
SCizTheCaptain91 owns a Planet Eclipse CS1
SCizTheCaptain91 supports Ninja Paintball
SCizTheCaptain91 owns a Planet Eclipse LVR
Quote:
Originally Posted by aarospoon13 View Post
what's your tank output pressure? Is this consistent with any other tanks? May be your reg that needs some servicing and some orings need some lubing but I'd start with tank output pressure.
Don't have a tester but it's a new tank from last season, empire 68/4500, regular CF tank. I switched the engine Orings, but I do not really know where the other rings are, as I am just starting to know my squish. I'd love to take it apart but I'm scared to misplace something. I'll try though, but as of now all my Orings in the engine have been replaced, just need to replace to rest of em. After switching though I saw a drop of 20 psi or so, running around the 200 mark now. So I don't know if switching the remaining would drop it more
__________________
Everyone has the right to be an idiot, but you're abusing the privilege.
SCizTheCaptain91 is offline   Reply With Quote
Old 06-02-2015, 09:12 AM #13
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
 has been a member for 10 years
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the PSP
Hi SCizTheCaptain91

Would you mind please starting your own thread with your question. We try to prevent cluttering the stickies. Thanks!
__________________
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 08-10-2015, 01:44 AM #14
xwingslingerx
 
 
xwingslingerx's Avatar
 
Join Date: Jun 2014
Location: granger, IN
my 2.0 will not turn on. at all. It worked fine over the weekend and now it will not turn on. new battery, completely taken apart and put back together. nothing.
xwingslingerx is offline   Reply With Quote
Old 08-10-2015, 09:33 AM #15
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
 has been a member for 10 years
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the PSP
Hi xwingSlingerx,
Would you mind please starting your own thread with your question. We try to prevent cluttering the stickies. Thanks!
__________________
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 01-12-2016, 08:25 PM #16
Mayhem_PB
 
 
Mayhem_PB's Avatar
 
Join Date: Oct 2014
Location: FL
Mayhem_PB owns a Planet Eclipse Lv1
Mayhem_PB supports Empire
Quick question, Jamie. On the o-ring guide picture in the original post, is o-ring #9 really 014/20 or is that a typo? The only similar o-rings I can find online are 014/70 and 014/90.
Mayhem_PB is offline   Reply With Quote
Old 01-12-2016, 09:31 PM #17
jojo750
Default User Title
 
jojo750's Avatar
 
Join Date: Jul 2003
Quote:
Originally Posted by Mayhem_PB View Post
Quick question, Jamie. On the o-ring guide picture in the original post, is o-ring #9 really 014/20 or is that a typo? The only similar o-rings I can find online are 014/70 and 014/90.
looks like a typo..
supposed to be a 014/70

edit: pg30 of the manual has it listed as a 014/70. though pg 25 says 014/20 ...

Last edited by jojo750 : 01-12-2016 at 09:33 PM.
jojo750 is offline   Reply With Quote
Old 06-06-2016, 10:00 PM #18
holytravis
 
 
holytravis's Avatar
 
Join Date: May 2016
Location: los angeles
Unhappy 2.0 Squish Sometimes will turn on, leak from trigger and grip area

theres no rhyme or reason for when it decides to act up. let me break down the problems...

- wont turn on when tank is connected and gun is gassed up

- will turn on when tank is connected & asa is off, BUT when i flip asa to on i have a leak from trigger/grip area

- will turn on and not leak BUT will gun will 1/2 shoot... (very quiet shots)

I wasnt able to turn my gun on and off in between games last weekend without one or all of these problems happening... ive cleaned, lubed, changed o rings, and tried fresh batteries.
holytravis is offline   Reply With Quote
Old 10-14-2016, 02:25 AM #19
ChipKryptonite
 
 
Join Date: Oct 2016
Quote:
Originally Posted by xwingslingerx View Post
my 2.0 will not turn on. at all. It worked fine over the weekend and now it will not turn on. new battery, completely taken apart and put back together. nothing.
Hi I saw ur post about the vanquish not turning on. I have the same problem and I replaced the 2 boards and battery harness! Could u tell what ur problem was please?
ChipKryptonite is offline   Reply With Quote
Old 10-15-2016, 02:08 PM #20
baller9999
 
 
Join Date: Oct 2016
2.0 issue

I used my vanquish about a month ago no problem played again last weekend and chroned the marker everytheing was good horn went off and shot about 5 times, then nuthing. There was nuthing when i pulled the trigger. Does cold effect this it was about 10 degrees celcius.
baller9999 is offline   Reply With Quote
Old 10-18-2016, 10:55 AM #21
JP_GISPORTZ
 
 
JP_GISPORTZ's Avatar
 
Join Date: Sep 2016
Location: Sewell, NJ
JP_GISPORTZ works for a Paintball manufacturer
Quote:
Originally Posted by baller9999 View Post
I used my vanquish about a month ago no problem played again last weekend and chroned the marker everytheing was good horn went off and shot about 5 times, then nuthing. There was nuthing when i pulled the trigger. Does cold effect this it was about 10 degrees celcius.
To best answer your question, please contact our technical support service department at [email protected] or you call them directly at 1-800-724-6822 ext 4. Let me know if there is anything else I can assist you with. Thank you and I hope you have a great day..
__________________
Johnny

Dir of Customer Relations & Service
GI Sportz Direct, LLC
[email protected]
856.292.8635
JP_GISPORTZ is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump