Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-19-2021, 07:10 PM #1
Connormgs
 
 
Join Date: Apr 2015
Eblade not cycling with higher rates of fire

I built an E1 recently and it's not able to keep up with really anything faster than single shots. When you try to shoot faster it seems like the ram isn't able to keep up and the back block doesn't get pushed all the way back as if the gun can't keep up. I have recorded a video of what it's doing. I'm not sure if this is due to the sear slipping or not as I'm very new to eblades but not entirely inexperienced with autocockers as my main gun is a mech 2K4 prostock.

I've noticed that there is the sound of what I believe is something sealing up but not a leak somewhere in the front pneumatics, it is audible in the video.

Anyone have any ideas on what could be going on here? The Empire ram I'm using is brand new so I'd hope it wasn't defective out of the box.

__________________
Cocker Rocker
Connormgs is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-20-2021, 04:50 AM #2
vantrepes
The voices say I'm normal
 
vantrepes's Avatar
 
Join Date: Apr 2001
Location: Rochester NY
vantrepes is a founding member
 has been a member for 10 years
Sounds like a shoot down problem. Set the board to factory fast to eliminate it as a source of problems, then check the inline and LPR outputs.
Might help: http://www.moodypb.com/cart/index.ph...page=page&id=1
vantrepes is offline   Reply With Quote
Old 05-06-2021, 12:43 PM #3
Dk-79
SCHWING!
 
Dk-79's Avatar
 
Join Date: May 2004
Location: North County, California
 has been a member for 10 years
Dk-79 is reppin' sidebar 4 life
A gauge under the front block is great for diagnosing shoot down. Its great for a lot of things actually, but if you see the needle dropping, its an inline reg issue.

Good luck!
__________________
Dk-79 is offline   Reply With Quote
Old 05-29-2021, 06:37 PM #4
Connormgs
 
 
Join Date: Apr 2015
Friend replaced the very worn battery tabs on the board with a 9V harness, I set the lug again, SON set to 5ms and it shot great!
__________________
Cocker Rocker
Connormgs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump