Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-20-2021, 10:01 PM #1
android17ak47
No!!!!!
 
android17ak47's Avatar
 
Join Date: Jun 2006
Location: Monroe, Ga.
 has been a member for 10 years
R2 motor not working. Need advise.

My coworker gave me his R2 today as a gift because I was planning on getting a rotor soon anyways, but after cleaning it and throwing 3 new energizer AA's in it, I turn it on, the light stays blue and it makes a continuous beep sound and the motor does not spin the gear or make any noise at all for that matter. Can someone tell me what might be happening that is preventing the motor from doing this, or what might need replaced? IDK if this might be a circuit board problem, or just a bad motor since I'm not technically familiar with the rotors enough to know or have an idea of what exactly could be failing. Thanks :-)

This is just a youtube video I made temporarily to show ya'll what is happening. btw If you happen to notice the rechargeable AA's in the video, I put these in after I tried the brand new regular energizer batts in it to see if it would make a difference, but obviously not lol.

__________________
OLD('06-'07) Feedback87/0
NEW('07+) Feedback128/3
android17ak47 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-21-2021, 08:44 AM #2
Mr. Charlie
Scales CS1, M2, & M3s+
 
Mr. Charlie's Avatar
 
Join Date: Jun 2018
Location: FL
Mr. Charlie owns a Planet Eclipse - Emek
Mr. Charlie owns a Planet Eclipse - Emek
I’m not too familiar with the R2 but you’d think that it’s probably the Motor since it lights up and everything but I suppose it could be possible that it’s the Board?

Do all of the connections look good? No Paint anywhere or anything?

I’m pretty sure that Dye sells whatever part you would need. Maybe call them Monday.
__________________
Gonna scare you up and shoot ya, cause Mr. Charlie told me so.
Mr. Charlie is online now   Reply With Quote
Old 02-21-2021, 04:13 PM #3
Paul77
Can't find my old account
 
Paul77's Avatar
 
Join Date: Sep 2016
Location: Canada
Annual Supporting Member
Paul77 supports DLX Technology
take the motor/battery pack out and try turning it on, on its own. the motor should just spin.
__________________


Powered By Powerhouse Regulators, DLX Luxe X, Pro-Shar Paintballs, Prairie Storm Paintball

All my weird random paintball parts for sale on eBay feel free to PM me offers on here.


Paul77 is online now   Reply With Quote
Old 02-21-2021, 08:06 PM #4
android17ak47
No!!!!!
 
android17ak47's Avatar
 
Join Date: Jun 2006
Location: Monroe, Ga.
 has been a member for 10 years
Quote:
Originally Posted by Paul77 View Post
take the motor/battery pack out and try turning it on, on its own. the motor should just spin.
Thats how I first tested it after putting batteries in it, I tried turning it on before I placed it back into the shell. The video I made was after I put it back in, but yea, it doesnt work in or out of the shell, and I even tried adjusting the tension screw in and out to see if maybe that was the problem, but it made no difference.

Can someone link me to an online pb store that sells parts for this motor assembly because I do not see these parts on ansgear, and cant seem to find spare rotor parts for sale on dye's website. If I need to buy a whole new motor pack, or replace something in it, I would appreciate it if someone can link me to it. Thanks :-)
__________________
OLD('06-'07) Feedback87/0
NEW('07+) Feedback128/3
android17ak47 is offline   Reply With Quote
Old 02-21-2021, 09:38 PM #5
android17ak47
No!!!!!
 
android17ak47's Avatar
 
Join Date: Jun 2006
Location: Monroe, Ga.
 has been a member for 10 years
I took the motor pack apart, and I think I'm safe to say that this motor is done for. Rust galore, and lots of signs of battery corrosion. I tried turning this on again with no gears connected to that auger on the motor, and it didnt even try to attempt to turn, it stayed still and the board just flashed red/blue and made that long beep sound. Where can I get a replacement motor for this thing? Please help me wth a link to the sale of one new.

btw heres a couple pics of the motor.
Attached Images
File Type: jpg dye rotor motor 1.JPG (662.3 KB, 3 views)
File Type: jpg dye rotor motor 2.JPG (790.2 KB, 3 views)
__________________
OLD('06-'07) Feedback87/0
NEW('07+) Feedback128/3
android17ak47 is offline   Reply With Quote
Old 02-21-2021, 11:29 PM #6
android17ak47
No!!!!!
 
android17ak47's Avatar
 
Join Date: Jun 2006
Location: Monroe, Ga.
 has been a member for 10 years
Ok, I may have gotton lucky and fixed the motor problem, and discovered the circuit board problem which should be easy to fix, it was just a componant that detatched from the circuit board that needs to be soldered back onto it and hopefully that fixes the circuit board lights showing a malfunction, but at least the motor is working now. I will post update right after I solder it back on and put the loader back together and test it.

__________________
OLD('06-'07) Feedback87/0
NEW('07+) Feedback128/3
android17ak47 is offline   Reply With Quote
Old 02-22-2021, 12:41 AM #7
android17ak47
No!!!!!
 
android17ak47's Avatar
 
Join Date: Jun 2006
Location: Monroe, Ga.
 has been a member for 10 years
Ya'll are not going to believe this. The soldering went well, and I put this back together and turned it on, AND IT WORKS PERFECT NOW :-D Seemingly doomed motor full of corrosion and a component that broke off the board, now working with simle cleaning and soldering.

__________________
OLD('06-'07) Feedback87/0
NEW('07+) Feedback128/3
android17ak47 is offline   Reply With Quote
Old 02-22-2021, 02:08 AM #8
Paul77
Can't find my old account
 
Paul77's Avatar
 
Join Date: Sep 2016
Location: Canada
Annual Supporting Member
Paul77 supports DLX Technology
https://shop.dyepaintball.com/collec...t-loader-parts
__________________


Powered By Powerhouse Regulators, DLX Luxe X, Pro-Shar Paintballs, Prairie Storm Paintball

All my weird random paintball parts for sale on eBay feel free to PM me offers on here.


Paul77 is online now   Reply With Quote
Old 02-22-2021, 03:08 AM #9
android17ak47
No!!!!!
 
android17ak47's Avatar
 
Join Date: Jun 2006
Location: Monroe, Ga.
 has been a member for 10 years
Quote:
Originally Posted by Paul77 View Post
Thank you very much, idk I had such a hard time trying to find the option to select replacement loader parts. Now even tho I got my nasty rusty and corroded motor to work and fixed it's circuit board, I do want to get them replaced asap anyways so ik this loader will have a new lease on life electronics wise and wont fail me while playing, and those 2 parts I need are only around $20 each. Not bad....
__________________
OLD('06-'07) Feedback87/0
NEW('07+) Feedback128/3
android17ak47 is offline   Reply With Quote
Old 02-23-2021, 06:57 AM #10
android17ak47
No!!!!!
 
android17ak47's Avatar
 
Join Date: Jun 2006
Location: Monroe, Ga.
 has been a member for 10 years
I tested this R2 yesterday on my VIS in my backyard on psp 15bps to be sure it could feed at that speed properly, and it passed with flying colors :-) I also did a unlimited bps full auto ramping with this R2 to see how fast my VIS engine could cycle, and it sounded like it peaked around 17-18bps, which is impressive for the VIS engine since the moving parts in it are very heavy and my lpr is at 55psi so not alot of power cycling the bolt.

Here's the test I recorded on video yesterday :-)

__________________
OLD('06-'07) Feedback87/0
NEW('07+) Feedback128/3
android17ak47 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump