mako storm prob - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-22-2002, 02:04 AM #1
DyeGUY300
So Cal
 
DyeGUY300's Avatar
 
Join Date: May 2002
Location: Candyland
 has been a member for 10 years
mako storm prob

i have this friend that has a mako storm on his 2k1 Bruizer outlaw. The problem is the sear isnt catching the ram every shot hes tried it slow. He said he used to put 12 bps through it not it skips. I told him not to buy it that marker isnt made to do those speeds. I have an intimidator by the way, he thinks his is as good as mine i, ha laugh in his face.

DyeGUY300 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-10-2002, 11:24 PM #2
Rembrandt
Team Run& Gun
 
Rembrandt's Avatar
 
Join Date: Jan 2002
Location: Jacksonville Il
Rembrandt is a Supporting Member
 has been a member for 10 years
Check the spacing on the solenoid.Call Mako,they have great tech support.
__________________
RUN & GUN 4 Life

CIA Paintball jacksonvilles premiere paintball facility.
Rembrandt is offline  
Old 11-19-2002, 07:55 PM #3
$upafly
 
 
$upafly's Avatar
 
Join Date: Nov 2002
Location: Vancouver, BC, Canada
 has been a member for 10 years
i doubt the bruizer has a solenoid...............newyaz emailing or phoning mako is the way to go
$upafly is offline  
Old 11-19-2002, 09:46 PM #4
Rembrandt
Team Run& Gun
 
Rembrandt's Avatar
 
Join Date: Jan 2002
Location: Jacksonville Il
Rembrandt is a Supporting Member
 has been a member for 10 years
I was referring to the Mako solenoid as the trigger is what is giving him trouble.
__________________
RUN & GUN 4 Life

CIA Paintball jacksonvilles premiere paintball facility.
Rembrandt is offline  
 




Posting Rules
Forum Jump