bad flash? - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 03-28-2005, 04:03 PM #1
PosseCapt
 
 
PosseCapt's Avatar
 
Join Date: Mar 2003
Location: 916//805
 has been a member for 10 years
PosseCapt helped look for balloons
PosseCapt has achieved Level 1 in PbNation Pursuit
bad flash?

i tried flashing my bios with the asus tool that lets u do it through windows. I had the program do everything and it never verrified and when i restarted it doesnt work. My system seems to boot fine except that the monitor doesnt work so i cant see anything or know if it is booting properly. Ive tried google but i tried their solutions and none have helped. I heard i could reprogram the chip or buy a new programed chip with the correct bios would this work?? The motherboard is an Asus a7v 1.02 i tried going from 1004d to 1011. thanks
__________________
My Feedback
PosseCapt is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-29-2005, 12:36 AM #2
plushdragon
 
 
plushdragon's Avatar
 
Join Date: Sep 2003
 has been a member for 10 years
plushdragon helped look for balloons
re:

have you tried to use the clear the cmos by the jumper???call up asus if that does not work.you have to be carfull because there can be more then one rev of mb and one bios might not work on that rev of your mb.if you cant clear the mb try calling asus for help.
plushdragon is offline  
 




Posting Rules
Forum Jump