Problem with spyder only staying semi. - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 08-30-2006, 08:01 PM #1
ibeeberz
 
 
ibeeberz's Avatar
 
Join Date: Jul 2006
Problem with spyder only staying semi.

Hello, i have a problem with my Spyder Pilot ACS 05. it will only stay in semi auto mode and is only a stock board. It wont switch to 3shot, 6shot burst or fully auto.

The only thing i could think of that would cause this was when my friend was about to do the R/T mod to the board. He prepared everything, but before he started to solder i told him i changed my mind and i dont want the R/T mod. He put everything back, and it worked fine, switching mods and such. Two days later when my friend was clicking fully auto, around that day it stopped working.

It isn't the fact that my battery is low, since i have charged it a lot.

Is there a tourney lock on my board? Or is it something else?

Help please.

Isaac
ibeeberz is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-30-2006, 08:07 PM #2
LT. Lynch
 
 
LT. Lynch's Avatar
 
Join Date: Jan 2006
Location: Spain
Why do you need any other modes??
Have you tried reading the manual
__________________
After numerous University studies and seemingly endless scholarly debates it has been decided that Wu Tang Clan ain't nuthin' ta **** wit.
LT. Lynch is offline  
Old 08-30-2006, 08:10 PM #3
Spinal
Spyder ftw
 
Spinal's Avatar
 
Join Date: Dec 2005
Location: Toronto, Ontario
Quote:
Originally Posted by ibeeberz
Is there a tourney lock on my board?
there is, its (on mine anyway) a red jumper like on comp motherboards. connects 2 pins togeather should be on the left side near the middleish. see if its gone.
__________________
Dark Spyder|Luxfer/Ambush lol|DXS Pulse|Empire 7pc Barrel Kit
The gun *3/18/07*
Update March5-Take-a-part your 05' Pilot guide
Elite Spyder Owners
Back in black
Spinal is offline  
Old 08-30-2006, 08:40 PM #4
Oli10287 (Banned)
 
Oli10287's Avatar
 
Join Date: Jul 2006
Location: In your moms room
u might have over charged it...and make sure all the cords are in where the board is
Oli10287 is offline  
Old 08-30-2006, 10:03 PM #5
Paintballer_21
What paint on my leg?
 
Paintballer_21's Avatar
 
Join Date: Apr 2006
make sure the tourney lock aint loose - the red chip next to the lcd screen
__________________
Spyder Pilot ACS Red/Black - CCM Feedneck - Alamo City PB Bolt
If ur rents don't pay for your paintball gear, sig this
Pilot ACS Ballers Club #9
Kingman Speedball Club #22
Originally Posted by jester_s1
Sounds like a defective frame from the factory. Return it for a free replacement.

Oh wait, you waited 5 years before trying to fix it. Nevermind.
Paintballer_21 is offline  
Old 09-02-2006, 06:57 PM #6
jrrdog (Banned)
 
jrrdog's Avatar
 
Join Date: Jul 2006
Location: windsor,Canada
just read the manual(theres a part about the tourny lock) and then look at the diagram thingy,and it will show u where the little red chip is.
jrrdog is offline  
 




Posting Rules
Forum Jump