problem with 12v hopper - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 07-11-2001, 04:07 AM #1
pballpro2000
 
 
Join Date: Jul 2001
Location: reno nv
 has been a member for 10 years
problem with 12v hopper

Has any one had a problem with their hopper all of the sudden getting real hot in the motor area and then spining REALLY SLOW. Turns out that mine did it and when i turn it on a part on the chip gets really hot. If any one has had this problem how did you fix it. If you did fix it.
pballpro2000 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-11-2001, 06:04 PM #2
razor981
 
 
Join Date: May 2001
Location: NJ
 has been a member for 10 years
your motor prob. bunrt out, or something like that. if you find out what is wrong, you can get re-placement parts from dropzonepaintball.com instead of buying a new revi.
razor981 is offline  
Old 07-19-2001, 08:51 AM #3
spazm5
im pretty sure that balls are getting cought inderneath the prepella and causing the motor to turn hot,
 
Old 07-19-2001, 11:53 AM #4
TheBosch
NXE
 
TheBosch's Avatar
 
Join Date: Jun 2001
Location: Scottsdale,AZ
TheBosch is a founding member
 has been a member for 10 years
TheBosch works for a Paintball manufacturer
if it does turn out your motors bad, try getting a new board or motor from dropzone, also for the propellor's take a long nose pliars and bent the edges of your paddle up so balls dont get stuck, it actually works pretty well
__________________
Paintball?
TheBosch is online now  
 




Posting Rules
Forum Jump