My puter shows this after startup - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 03-17-2005, 09:44 PM #1
boo1777
Banned
 
boo1777's Avatar
 
Join Date: Dec 2003
Location: NH
 has been a member for 10 years
Question My puter shows this after startup




It doesnt do anything bad but its annoying. how do i get rid of this? after the desktop leads it pops up.
boo1777 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-17-2005, 09:46 PM #2
The Dread Pirate
Warning: Choking Hazard
 
The Dread Pirate's Avatar
 
Join Date: Jul 2004
Location: The High Seas
The Dread Pirate is a Supporting Member
 has been a member for 10 years
Shows what? You need to tell us, asshat.

Speaking of that word, did anyone else smile when it was used on the OC tonight?
__________________
I am going to become rich and famous when I invent a device that allows you to stab people in the face over the internet.
The Dread Pirate is offline  
Old 03-17-2005, 09:47 PM #3
sk8erboy595
 
 
sk8erboy595's Avatar
 
Join Date: Feb 2004
Location: Rockville, MD
 has been a member for 10 years
delete it?
sk8erboy595 is offline  
Old 03-17-2005, 09:50 PM #4
boo1777
Banned
 
boo1777's Avatar
 
Join Date: Dec 2003
Location: NH
 has been a member for 10 years
Quote:
Originally posted by The Dread Pirate
Shows what? You need to tell us, asshat.

Speaking of that word, did anyone else smile when it was used on the OC tonight?
cant you see the picture? that proggram is already gone but this still pops up...
boo1777 is offline  
Old 03-17-2005, 09:51 PM #5
nyy
 
 
Join Date: Aug 2003
Location: Central NJ
 has been a member for 10 years
go to your startup config, and remove wildtangent

and next time you get an error message from your computer, type it in google and you will find the solution to your problem right away
nyy is offline  
Old 03-17-2005, 09:58 PM #6
SoundSoldier
It's Automag!
 
SoundSoldier's Avatar
 
Join Date: Jan 2005
Location: CT, School in NH
start>run>msconfig>startup> disable that Wildtangent (spyware) app. Also select whatever other programs you dont want to run when you start your computer, and it will start much faster.
__________________
Confused? Good. If you feel lost that's okay, because everything is going to be alright and sometimes it's good to be lost. Enjoy the music.- Broken Social Scene.
SoundSoldier is offline  
Old 03-17-2005, 10:17 PM #7
boo1777
Banned
 
boo1777's Avatar
 
Join Date: Dec 2003
Location: NH
 has been a member for 10 years
cool, i did it. i went to msconfig and did that and i did the regedit and deleted the key. thanksfor the help
boo1777 is offline  
 




Posting Rules
Forum Jump