Fresh battery... - PbNation
Find fields & stores near you!
Find fields and stores
PbNation News
PbNation News
Community Focus
Community Focus

Archived Thread - Cannot Edit  
Old 07-08-2001, 03:44 PM #1
Join Date: May 2001
Location: Kingsport, TN
 has been a member for 10 years
Fresh battery...

I know there is a post right below this one about how many shots from a 9-volt battery, but this is just slightly different.

I know some of you have already gone through this (and maybe all of you), but it just happend to me yesterday. I gassed up my gun, that had been sitting for a week or so, and there was plenty of pressure in the tank, over 2k psi. The gun would only cycle the bolt, and I could hear air in the gun. I had no idea what the problem was, since it was working fine before.

The only thing I could think of was to change the battery, so I did and it worked like a charm after that!

I am posting this just in case there is someone that runs into the same thing, they may remember this post and know what to do. I have also not owned and electro gun before and maybe this is common, I don't know.

I am writing this since the owners manual is on disk and I don't usually take my laptop to the field.

Excalibur-custom blue #215
Sparrow is offline  
Old Sponsored Links Remove Advertisement
Old 07-09-2001, 03:26 AM #2
Styles *****ley
Styles *****ley's Avatar
Join Date: Mar 2001
Location: South Carolina
Styles *****ley is a Supporting Member
 has been a member for 10 years

Thanks for the head's up.

Yes it's easy to misdiagnose problems like that, someone might first think it needs oil or a higher input pressure or something.

Some eguns can act weird when the battery is low, so make sure you got some handy to be one of the first problem solvers should you have one.
P220 ST.
Styles *****ley is offline  

Posting Rules
Forum Jump