Imp messing up?? - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 04-18-2002, 01:28 PM #1
Direct Effect57
 
 
Join Date: Sep 2001
Location: Blairsville, PA
 has been a member for 10 years
Thumbs down Imp messing up??

Last night after I was done cleaning my imp I picked it up and shot it... Now when I shoot it the led blinks but the solenoid only makes the sound every once and awhile. I didn't have any air to see if it still shot or not but i'm takin it to SP in like... 20 minutes after school. What could it be. anything big? i was thinkin the solenoid was messed up or something?? please help
Direct Effect57 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-18-2002, 01:32 PM #2
Tempest261
Rocket Engineer
 
Tempest261's Avatar
 
Join Date: Feb 2002
Location: Cape Canaveral / NASA
 has been a member for 10 years
be patient and wait to get some air into it. chances are that its perfectly fine.
__________________
Mike Evans
Cape Canaveral, FL
Tempest261 is offline  
Old 04-18-2002, 03:20 PM #3
Direct Effect56
Nasty
 
Join Date: Mar 2002
Location: Blairsville, PA
 has been a member for 10 years
well idk what it was, must have been majic or something but when i got to smart parts i took out the gun and it was working fine. So I walk in and ask them to fill it. none of the lazy bastards would take it into the back and fill my tank!! soooo i won't get to see if its still working till saturda. Sometimes the guys down there really piss me off
__________________
Setup
Polished Red/Black Nasty Vision Imp,Reverse Polarity Magno trigger, Voodoo bolt, ND Valve, Jackhammer II LPR, Smart Parts Drop forward, Max Flo 68/4500

Trader Feedback---> http://www.pbnation.com/showthread.php?s=&threadid=133244
Direct Effect56 is offline  
 




Posting Rules
Forum Jump