e-Spyder clone/ Misfit problem... - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 01-18-2005, 05:35 PM #1
X MiSfiT X
OMGLASERPEWPEW
 
X MiSfiT X's Avatar
 
Join Date: Dec 2004
Location: Central VA
 has been a member for 10 years
e-Spyder clone/ Misfit problem...

I have a Misfit, its pretty much a spyder clone. Its skipping shots...
It doesnt shoot everytime i pull the trigger. I put a brand new 9v e2 battery in it, and I have anti-siphon co2. The pressure said it was about 400 psi to 450. This is the first time I shot it. What might the problem be? I pulled the trigger 4 times and it shot once. I tried turning the inline reg. adjuster to put the pressure up but it didnt do anything. Do i need a 9.6v? Higher pressure? please help
thanks in advance
__________________
Quote:
Originally Posted by Rofl on my Waffle
UG GET MAD WHEN SEE JUGG JUGG BALLANCE HIM NANNERS ON DEM HEAD!! UGG GROWL AT WOOMBAT AND TAKE BANNANNA AND RUN!!
X MiSfiT X is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-18-2005, 05:41 PM #2
skater454
Unforgivable.
 
skater454's Avatar
 
Join Date: May 2004
Location: orly
 has been a member for 10 years
prolly a 9.6v
skater454 is offline  
Old 01-18-2005, 06:46 PM #3
hummerking
official tippmann ninja
 
hummerking's Avatar
 
Join Date: Mar 2004
Location: waltham, MA
 has been a member for 10 years
shim the noid with either a penny, dime, nickle or a piece of folded paper. a 9v will do fine
__________________
"Originally posted by JJW319: hummer's a pimp"
Click here to visit my old feedback


IGNORANCE IS NO EXCUSE FOR BREAKING THE RULES!!


It's not that I think stupidity should be punishable by death. I just think we should take the warning labels off of everything and let the problem take care of itself.
hummerking is offline  
Old 01-18-2005, 06:47 PM #4
nOoByLiCiOuS
Banned
 
nOoByLiCiOuS's Avatar
 
Join Date: Jul 2004
Location: On this website...
 has been a member for 10 years
I've always had bad luck with shimmed noids...
nOoByLiCiOuS is offline  
Old 01-18-2005, 07:28 PM #5
trickedoutvictor2
 
 
Join Date: Nov 2004
Location: elkton, md
 has been a member for 10 years
i never use a 9.6 for my frame, just get a good deal on a box of 9v's and you'll be fine.
__________________
and......that's it!
trickedoutvictor2 is offline  
Old 01-18-2005, 08:14 PM #6
X MiSfiT X
OMGLASERPEWPEW
 
X MiSfiT X's Avatar
 
Join Date: Dec 2004
Location: Central VA
 has been a member for 10 years
if i shim the noid with a penny, would it mess it up?
some 1 else said check for pinched wires, main spring might be 2 stiff, and sear might be 2 high. I dunno, ill check it...
__________________
Quote:
Originally Posted by Rofl on my Waffle
UG GET MAD WHEN SEE JUGG JUGG BALLANCE HIM NANNERS ON DEM HEAD!! UGG GROWL AT WOOMBAT AND TAKE BANNANNA AND RUN!!
X MiSfiT X is offline  
Old 01-18-2005, 10:50 PM #7
Dalum
MANG TOMAS IS THE STUFF!
 
Dalum's Avatar
 
Join Date: Feb 2001
Location: Tri-Cities Area, MI
 has been a member for 10 years
A pinched wire will cause the noid not to trip every time. When you pull the trigger (without the gun cocked) does the noid click every time?
__________________
Fred AKA Dalum [i]
Originally posted by dueL_
Every pro team needs a small and fast, lechon and Mang Tomas eating, face mugging killa'.
Dalum is offline  
Old 01-18-2005, 10:53 PM #8
viperguy212
did u just touch my...
 
viperguy212's Avatar
 
Join Date: Dec 2004
Location: Jersey *732*
 has been a member for 10 years
viperguy212 owns a Planet Eclipse Ego
Quote:
Originally posted by nOoByLiCiOuS
I've always had bad luck with shimmed noids...
i kno what you mean, u gas up the gun pull the trigger,
"holy ****!!!, 9rd burst? "
__________________
My feedback!
Penn State Paintball
viperguy212 is offline  
Old 01-19-2005, 02:51 PM #9
X MiSfiT X
OMGLASERPEWPEW
 
X MiSfiT X's Avatar
 
Join Date: Dec 2004
Location: Central VA
 has been a member for 10 years
the noid clicks everytime, when its cocked it doesnt click as hard tho
__________________
Quote:
Originally Posted by Rofl on my Waffle
UG GET MAD WHEN SEE JUGG JUGG BALLANCE HIM NANNERS ON DEM HEAD!! UGG GROWL AT WOOMBAT AND TAKE BANNANNA AND RUN!!
X MiSfiT X is offline  
Old 01-19-2005, 03:28 PM #10
Dalum
MANG TOMAS IS THE STUFF!
 
Dalum's Avatar
 
Join Date: Feb 2001
Location: Tri-Cities Area, MI
 has been a member for 10 years
Try a 9.6. If there are any issues with it after that, check your sear and hammer. If they are fine, see if there's an adjustment lug for the sear to see if you can drop it down. After that, search your couch for some spare change and try the shimming method.
__________________
Fred AKA Dalum [i]
Originally posted by dueL_
Every pro team needs a small and fast, lechon and Mang Tomas eating, face mugging killa'.
Dalum is offline  
Old 01-19-2005, 04:09 PM #11
Banshee Man
Banned
 
Banshee Man's Avatar
 
Join Date: Jan 2005
Location: ATX
^ Kind of like that. It sounds like the problem i had with my imagine. My noids would click and all, but it would only shoot SOMETIMES when pointed it down. Turns out the sear spring was really soft and weak, so i replaced it with a stronger pen spring and it shot again. Try that.
Banshee Man is offline  
Old 01-19-2005, 04:12 PM #12
Aftermath99
did u just say Pen1s?
 
Aftermath99's Avatar
 
Join Date: Dec 2004
use dim to shim noid..
__________________
Spyder TL-X
Zip Kit, Matchstick, CP LPC, Palmers Micro Rock, Zip Kit, T-board, Ramping Chip, Macdev Nitro Tank, Micro Line, Jam Bolt, Halo B
Aftermath99 is offline  
Old 01-19-2005, 06:18 PM #13
mortal_intimidation
I'm back
 
Join Date: Dec 2004
Location: Kennewick
 has been a member for 10 years
new reg try a cp, torpedo, palmers
__________________
I'm gettin back in.
mortal_intimidation is offline  
Old 01-19-2005, 07:04 PM #14
Dalum
MANG TOMAS IS THE STUFF!
 
Dalum's Avatar
 
Join Date: Feb 2001
Location: Tri-Cities Area, MI
 has been a member for 10 years
A new reg won't help him. From his descroption, the noid isn't pulling down hard enough. I believe there was an issue like this in the past with the Dragun frames. Anyone want to chime in on that one?
__________________
Fred AKA Dalum [i]
Originally posted by dueL_
Every pro team needs a small and fast, lechon and Mang Tomas eating, face mugging killa'.
Dalum is offline  
Old 01-19-2005, 07:12 PM #15
mortal_intimidation
I'm back
 
Join Date: Dec 2004
Location: Kennewick
 has been a member for 10 years
o sorry wrong thing
__________________
I'm gettin back in.
mortal_intimidation is offline  
Old 01-19-2005, 07:13 PM #16
mortal_intimidation
I'm back
 
Join Date: Dec 2004
Location: Kennewick
 has been a member for 10 years
my firend had this problem, wut is your bps set at? he set it lower and it worked, is your battery low?
__________________
I'm gettin back in.
mortal_intimidation is offline  
Old 01-19-2005, 07:21 PM #17
X MiSfiT X
OMGLASERPEWPEW
 
X MiSfiT X's Avatar
 
Join Date: Dec 2004
Location: Central VA
 has been a member for 10 years
Quote:
Originally posted by mortal_intimidation
my firend had this problem, wut is your bps set at? he set it lower and it worked, is your battery low?

Brand new fresh battery, i had the full auto set at 16 just messin around...
I tried on semi and pulled it slow and it didnt work either
__________________
Quote:
Originally Posted by Rofl on my Waffle
UG GET MAD WHEN SEE JUGG JUGG BALLANCE HIM NANNERS ON DEM HEAD!! UGG GROWL AT WOOMBAT AND TAKE BANNANNA AND RUN!!
X MiSfiT X is offline  
Old 01-19-2005, 08:08 PM #18
mortal_intimidation
I'm back
 
Join Date: Dec 2004
Location: Kennewick
 has been a member for 10 years
i dont kno y but they wont work on 16, i dont kno if u need compressed air or wut but lower it to 5 and i thik that will work
__________________
I'm gettin back in.
mortal_intimidation is offline  
Old 01-19-2005, 10:05 PM #19
Dalum
MANG TOMAS IS THE STUFF!
 
Dalum's Avatar
 
Join Date: Feb 2001
Location: Tri-Cities Area, MI
 has been a member for 10 years
Air delivery isn't going to help him in this situation. If anything rethink your spring configuration. ESPECIALLY the main spring. If you have a HP spring in there, try something weaker. (That's assuming you have a spring kit.) Your sear isn't dropping so the hammer isn't even hitting the "poppit." Therefore, air isn't even getting through the marker. This definitely sounds like your noid may need to be adjusted or it's failing. I hope for the first one.
__________________
Fred AKA Dalum [i]
Originally posted by dueL_
Every pro team needs a small and fast, lechon and Mang Tomas eating, face mugging killa'.
Dalum is offline  
Old 01-19-2005, 10:29 PM #20
pyrosquirrel77
 
 
pyrosquirrel77's Avatar
 
Join Date: Dec 2004
check ur sear spring, wires, velocity, make sure ur reg is lubed and the gun
__________________
hey kidz thinkur spyder is the ****???? wanna cookie for ur hard work that any kid with a spyder can do???


good job super spdyer are the **** and show off!!
pyrosquirrel77 is offline  
Old 01-19-2005, 10:33 PM #21
SpyderOWNAGE
Super@PBR
 
SpyderOWNAGE's Avatar
 
Join Date: Nov 2004
Location: Arizona
 has been a member for 10 years
SpyderOWNAGE donated to help Peyton Trent
http://www.pbreview.com/forums/showt...hreadid=278761
__________________
BearDown

www.APD-Direct.com - Arizona's only authorized dealer for the DLX Luxe
Fort Adobe Paintball Complex - Play on Turf

Green/Purple CCM Series 6 Pump + Gear Stolen!
SpyderOWNAGE is offline  
 




Posting Rules
Forum Jump