small problem!! - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 03-30-2002, 07:59 PM #1
FreakMan
 
 
Join Date: Dec 2001
Location: ky
FreakMan is a founding member
 has been a member for 10 years
Question small problem!!

Ok hear the small problem. My buddie got his new Impulse from e-paintball had it about 3 weeks. Gun has shoot with no problem before. Where at a 5 man practice today the gun sometimes will shoot other times no.
The vision eye was adjusted and it was reading the paint.
Changed the batt. did help?
Now the gun starts chopping paint on like the 2 or 3rd ball.
The paint was new and no one else had a problem with it.
Then the gun starts making a clicking noise when you would try to fire it like it was getting no air?
FreakMan is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-30-2002, 08:06 PM #2
viper311
 
 
viper311's Avatar
 
Join Date: Oct 2001
Location: 614
 has been a member for 10 years
I'm not trying to be mean....but could you repost your question in english?? I can't understand what you are asking or what the problem is...

Jeff
__________________
Cobalt->black fade DM5 w/ultralite

Red Angel Speed

Black -> green fade AI
viper311 is offline  
Old 03-30-2002, 08:11 PM #3
FreakMan
 
 
Join Date: Dec 2001
Location: ky
FreakMan is a founding member
 has been a member for 10 years
short story

the gun will make a clicking sound when you pull the trigger somethimes then it will fire? Also when it was working it was breaking alot of paint?
FreakMan is offline  
Old 03-30-2002, 08:14 PM #4
viper311
 
 
viper311's Avatar
 
Join Date: Oct 2001
Location: 614
 has been a member for 10 years
as far as breaking paint goes pull out your bolt and make sure that there isn't a nick on it or anything like that...that take out your ball detents and make sure they are springy when you push on them...if they don't push back well you can break paint...make sure there is no reminents of shell from a previous ball in there too....as far as it not shooting once in a while...it might be a problem with your solenoid or if you have an aftermarket trigger it might not be actuating the switch completely...post more after checking those out

jeff
__________________
Cobalt->black fade DM5 w/ultralite

Red Angel Speed

Black -> green fade AI
viper311 is offline  
Old 03-30-2002, 08:15 PM #5
viper311
 
 
viper311's Avatar
 
Join Date: Oct 2001
Location: 614
 has been a member for 10 years
one more thing was what color was the shell of the paint you were shooting and if you flipped the switch on the back so the gun wasn't using the eye was it still "skipping" shots?
__________________
Cobalt->black fade DM5 w/ultralite

Red Angel Speed

Black -> green fade AI
viper311 is offline  
 




Posting Rules
Forum Jump