whats this mean.... - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 12-12-2004, 01:57 AM #1
wikd
street balla
 
wikd's Avatar
 
Join Date: Aug 2004
Location: Long beach, California
 has been a member for 10 years
Arrow whats this mean....

i went to the paiuntball place to play i went in to chrono and i couldnt get my gun above 135.....i just lubed it and the store put it back together maybe they put something backwards can someone tell me the order to the hpr and lpr...it was so random i was shooting like 20 bps with 135 fps it was funny
__________________
AIM: brandon the drug
Email: xwikdx@gmail.com
wikd is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-12-2004, 01:58 AM #2
cooper173
 
 
cooper173's Avatar
 
Join Date: Apr 2004
Location: washington
 has been a member for 10 years
search there is this link of some one showing how to put every thing in with pics but iam to lazy to do it
__________________
Hk army

ND supporter# 14
my feedback: http://www.pbnation.com/showthread.p...hreadid=768441
cooper173 is offline  
Old 12-12-2004, 02:05 AM #3
wikd
street balla
 
wikd's Avatar
 
Join Date: Aug 2004
Location: Long beach, California
 has been a member for 10 years
wow link
__________________
AIM: brandon the drug
Email: xwikdx@gmail.com
wikd is offline  
Old 12-12-2004, 02:36 AM #4
wikd
street balla
 
wikd's Avatar
 
Join Date: Aug 2004
Location: Long beach, California
 has been a member for 10 years
anyone
__________________
AIM: brandon the drug
Email: xwikdx@gmail.com
wikd is offline  
Old 12-12-2004, 02:45 AM #5
kwheezy2000
wang dang sweet poontang
 
kwheezy2000's Avatar
 
Join Date: Jan 2004
Location: Cbus
kwheezy2000 is a Supporting Member
 has been a member for 10 years
check your dwell, I assume it's an alias- dwell should be at 8.0

lpr around 90
__________________
FEEDBACK http://www.pbnation.com/showthread.php?s=&threadid=395212&perpage=40&pagen umber=1

Fireball Mountain Factory flat out owns, they have all you could want, great anodizing, milling, engraving, and custom bodies all at great prices

Don't anger drew at fbmf...

"Originally posted by Phiend
phiendWMD: lol it would honestly be so funny to chase fools with a chainsaw. i dunno if i could run while laughing so hard. which would just add to the effect i guess
kwheezy2000 is offline  
Old 12-12-2004, 02:49 AM #6
2nd Panzer Div.? (Banned)
 
2nd Panzer Div.?'s Avatar
 
Join Date: Feb 2004
Location: San Diego
 has been a member for 10 years
Same thing is wrong with me
2nd Panzer Div.? is offline  
Old 12-12-2004, 09:44 AM #7
Slipknot1348
SSlow
 
Slipknot1348's Avatar
 
Join Date: May 2003
Location: Tampa, Fl
 has been a member for 10 years
So, you guys have your pressure right, correct?
Check to see that your dwell is around 8-10, LPR at 85ish, and then mess with your HPR.

If that doesn't work, something is probably put together wrong.
Slipknot1348 is offline  
Old 12-12-2004, 10:00 AM #8
LLPappa
 
 
Join Date: Apr 2003
Location: Oklahoma
 has been a member for 10 years
If you have your dwell set at 8.0 and the LPR set at 90 with a good battery reading over 8 volts at least. There are only 2 things that this could be.

1st For some odd reason if you turn a torpedo reg in to much it smoothers the gun. You think the more you turn it in the more pressure into the marker.

Fix: You may want to use a gauge for this. Turn the Torpedo all the out so no pressure is going through it at all. And looking at the gauge on the torpedo turn the reg up to 300 PSI. Shoot the marker 5 or 10 times to make sure the reg is set to 300PSI.

2nd If you are checking the reg with a gauge and it seems like you have turned it in a little to much. More then usual the adjustment screw in this case will be 1/2 an inch or more into the torpedo. It will be a significant difference from were it should be. This happens sometimes when people put the reg springs in the WRONG regs. People mistakenly put the spring for the LPR in the torpedo and vise versa.

Fix: Take apart both regs and look at the springs one will be bigger then the other. They use to color code them but not anymore. Take the larger of the 2 springs and put that in the torpedo and the other goes back in the LPR. You will need to reset both regs LPR 90 and torpedo 300.
LLPappa is offline  
Old 12-12-2004, 10:55 AM #9
Potatow
baked mashed or fried
 
Potatow's Avatar
 
Join Date: Apr 2004
Location: Northern NJ
 has been a member for 10 years
if u want a diagram of the lpr and hpr break down go to the bob-long site and download the manua. you can find it on there.

in other words... RTFM.
__________________
FeedBack FTW
Potatow is offline  
Old 12-12-2004, 11:51 AM #10
foxacho
Anonymous industry worker
 
foxacho's Avatar
 
Join Date: Feb 2004
Location: Montreal Quebec Canada
foxacho is a Supporting Member
 has been a member for 10 years
foxacho owns a Planet Eclipse Ego
ahh make sure u got the bolt in right. my friend screwed the bolt pin in wrong (shocktech) and spent all practice trying to figure why he couldnt get pass 130 fps
foxacho is offline  
Old 12-12-2004, 12:58 PM #11
sebastian11
i own all your bases
 
sebastian11's Avatar
 
Join Date: May 2004
 has been a member for 10 years
ok try rasing ur dwell to 10 then 12 if that dosent work put new o rings on ur regs this happened to me and it was one of the orings on the lpr that ur never supposed to have to replace
__________________
ROCKING THE ALIAS
sebastian11 is offline  
Old 12-12-2004, 01:11 PM #12
onefutui2e
 
 
Join Date: Sep 2004
Location: Brooklyn, NY
 has been a member for 10 years
yeah, i put my bolt pin back on wrong...with the air port pointing up...then i was shoot around in my backyard and i was like, "WTF!!!!!!!" it took 20 wasted shots before i realized what was wrong.
__________________
Sometimes standing up for your friends means killing a whole lot of people...

feedback thread - slowly growing

baseball is a very strange sport. a man with four balls should not be able to walk.
onefutui2e is offline  
Old 12-12-2004, 04:16 PM #13
wikd
street balla
 
wikd's Avatar
 
Join Date: Aug 2004
Location: Long beach, California
 has been a member for 10 years
its a lasoya.
__________________
AIM: brandon the drug
Email: xwikdx@gmail.com
wikd is offline  
Old 12-12-2004, 04:36 PM #14
wikd
street balla
 
wikd's Avatar
 
Join Date: Aug 2004
Location: Long beach, California
 has been a member for 10 years
when i turn the torpedo to change the psi....it makes a clicking sound what does this mean?>
__________________
AIM: brandon the drug
Email: xwikdx@gmail.com
wikd is offline  
Old 12-12-2004, 04:46 PM #15
wikd
street balla
 
wikd's Avatar
 
Join Date: Aug 2004
Location: Long beach, California
 has been a member for 10 years
plz help
__________________
AIM: brandon the drug
Email: xwikdx@gmail.com
wikd is offline  
Old 12-12-2004, 05:50 PM #16
wikd
street balla
 
wikd's Avatar
 
Join Date: Aug 2004
Location: Long beach, California
 has been a member for 10 years
HELP M EGH
__________________
AIM: brandon the drug
Email: xwikdx@gmail.com
wikd is offline  
Old 12-12-2004, 05:56 PM #17
StrictlyDiesel
 
Join Date: Nov 2004
Location: IL
 has been a member for 10 years
hahaha sounds like you got a lot of problems.... did u clean out all your regs? lube them? check if the pin is connected corretly to the ram....
__________________
Cap Gemini Factory
Fully Sponsered TEam
check out our sponsers at:
www.capgemini.com
Blue to black Storm Timmy
StrictlyDiesel is offline  
Old 12-13-2004, 12:52 AM #18
wikd
street balla
 
wikd's Avatar
 
Join Date: Aug 2004
Location: Long beach, California
 has been a member for 10 years
anyone else have a clue?
__________________
AIM: brandon the drug
Email: xwikdx@gmail.com
wikd is offline  
 




Posting Rules
Forum Jump