Freak Factory Being Gay - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 03-28-2002, 07:10 PM #1
HugeLikeBear
FrEaK FaCt0rY ImPuLsE
 
Join Date: Jan 2002
Location: Sarasota
 has been a member for 10 years
Freak Factory Being Stupid

somthing is screwed up with my Freak Factory board... after a while of using it normally 2 min... it turns off and I have to hit the gun pretty hard... it just turns back on... =\ don't ask me lol, my team calls it the ghetto-pulse any ideas

Last edited by RIT : 03-28-2002 at 09:22 PM.
HugeLikeBear is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-28-2002, 07:12 PM #2
Punk-Sk8er
 
 
Join Date: Aug 2001
 has been a member for 10 years
there obviously a bad connection in the wires, you can either find the problem and fix it, might need soldering, or you could send it to SP and tell them the problem and have them fix it
Punk-Sk8er is offline  
Old 03-28-2002, 07:13 PM #3
Paintballzer
Captain Condom
 
Paintballzer's Avatar
 
Join Date: Dec 2001
Location: Northport,ny
 has been a member for 10 years
Same thing happens to my TV...it would turn off and i would have to bash it...hard for it to turn on, i had to get rid of it, but hope your problem can be fixed, if not they should replace the baord, just send it in.
Paintballzer is offline  
Old 03-28-2002, 07:49 PM #4
HugeLikeBear
FrEaK FaCt0rY ImPuLsE
 
Join Date: Jan 2002
Location: Sarasota
 has been a member for 10 years
lol I hope they do... lol any other ideas?
HugeLikeBear is offline  
Old 03-28-2002, 08:20 PM #5
Tempest261
Rocket Engineer
 
Tempest261's Avatar
 
Join Date: Feb 2002
Location: Cape Canaveral / NASA
 has been a member for 10 years
loose wire probably. banging the gun probably knocks the wire back in place.
__________________
Mike Evans
Cape Canaveral, FL
Tempest261 is offline  
Old 03-28-2002, 08:21 PM #6
HugeLikeBear
FrEaK FaCt0rY ImPuLsE
 
Join Date: Jan 2002
Location: Sarasota
 has been a member for 10 years
but I don't understand... I can sit the gun down.. and come back 2 min later and it wont be working... what the hell is that?
HugeLikeBear is offline  
Old 03-28-2002, 08:34 PM #7
wolverine
.
 
wolverine's Avatar
 
Join Date: Apr 2001
Location: Grand Island, NY
wolverine is a Supporting Member
wolverine is a founding member
 has been a member for 10 years
wolverine supports our troops
wolverine has achieved Level 1 in PbNation Pursuit
Have you replaced the battery?

Call Smart Parts tomorrow if changing the battery does not help.

In the future please refrain from using a term like "Gay" in your posts. It is against the rules......thank you!
wolverine is offline  
Old 03-28-2002, 08:48 PM #8
smasher41
I'm back!!
 
smasher41's Avatar
 
Join Date: Feb 2001
Location: Snellville, GA
smasher41 is a Supporting Member
smasher41 is a founding member
 has been a member for 10 years
i just got my turbo board abck from smart parts, and its doing that now lol, it stopped shooting in a torney last weekend.... needless to say it sucked, but we still took second

it may be a good idea to get a second board just so you have a spare in the future
__________________
R.I.P. ALLEN BOOTH

My FeedBack 40 positive feedback!

Member #155 on PBN
smasher41 is offline  
Old 03-28-2002, 10:18 PM #9
Chops
Retiree
 
Chops's Avatar
 
Join Date: Sep 2001
Location: Toronto
Chops is a Supporting Member
Chops is a founding member
 has been a member for 10 years
Its probobly your battery clips mine was doing that and a went to Radio crap and bought a new one , put it on and it stopped. turn on the gun and push the battery clip and see if it turns off and on. If that makes sense.
__________________
" If its brown drink it down, If its black send it back "
Chops is offline  
Old 03-29-2002, 04:41 PM #10
Saint_Bic1
 
 
Saint_Bic1's Avatar
 
Join Date: Feb 2002
Location: FLorida
 has been a member for 10 years
haha Gay FF Imp john great words to describe it, guys help him u needs a quick fix for sunday, HELP HIM
__________________
Fly Angel LCD
68/4500 Angel A.I.R
Saint_Bic1 is offline  
Old 03-29-2002, 07:42 PM #11
Walker(PsychoPimps)
impy's are the new Angel.
 
Join Date: Nov 2001
Location: United Kingdom
 has been a member for 10 years
funnily enough the same thing happened to mine this weekend. along with a load of other probs, but its in the capable hands of Smart parts europe now.

try checking the screws holding the board down are not too tight or loose, then check the battery connector, i ripped off one on the wires going into the little clip that goes onto the battery, have a look there.......

im on my second board...... and its two months old
__________________
Freak Factory Impulse vision with maxy and freak kit......bring it on!

www.k2paintball.co.uk
Walker(PsychoPimps) is offline  
 




Posting Rules
Forum Jump