A-5 problem... - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 12-06-2004, 07:19 PM #1
7sjustseven
I have Minion's, Do you?
 
7sjustseven's Avatar
 
Join Date: Sep 2004
Location: niantic CT
7sjustseven is a Supporting Member
 has been a member for 10 years
7sjustseven owns a Planet Eclipse Ego
7sjustseven has achieved Level 1 in PbNation Pursuit
A-5 problem...

it is leaking out the bolt. when shot it shooots once and does not recock.
it has an rt trigger,(dont know if it matters)

i checked the bolt assembly, oiled it, the orings where good, any ideas?
__________________
♣Matthew J.♣

Feedback
7sjustseven is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-08-2004, 07:50 AM #2
Thompsonshooter
Maker of fine custom guns
 
Join Date: Apr 2004
Location: Vermont
 has been a member for 10 years
Thompsonshooter works for a Paintball manufacturer
Thompsonshooter supports Bob Gurnsey
It sounds like the o-ring in the valve is dirty or cut.
__________________
Eric Engler
President
Engler Custom Paintball Guns
Making Custom Paintball Guns Since 1999
http://www.englerpaintballguns.com
Thompsonshooter is offline  
Old 12-08-2004, 09:03 AM #3
le823
 
 
le823's Avatar
 
Join Date: Sep 2003
Location: Newark,DE
le823 is a Supporting Member
 has been a member for 10 years
yah definitely check o-rings...also make sure all the stuff in the powertube is not out of place...
__________________
My 100% PoSItIvE FeedBacK 30+
CHRIST KREW
le823 is offline  
Old 12-08-2004, 04:43 PM #4
rex_2121
ga ga ga
 
rex_2121's Avatar
 
Join Date: Dec 2004
Location: mianus, new jersey
 has been a member for 10 years
call tippmann up for parts. they send u a brand new valve for $0.
rex_2121 is offline  
 




Posting Rules
Forum Jump