evo eyes not workin.. - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 10-11-2004, 07:52 PM #1
Ex614
 
 
Ex614's Avatar
 
Join Date: Oct 2004
Location: London, Ont
evo eyes not workin..

My eyes on my evo arn't workin. There is no ball in and its still shooting. i cleaned em when i put them back in, if i push the right eye shield, to the front, it works and will not fire, bur when the screws in, its has the same problem....
__________________
I fall more then I get hit.
Ex614 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-11-2004, 07:54 PM #2
dbleug22990
 
 
Join Date: May 2004
Location: ~Oklahoma~
 has been a member for 10 years
push it to the front?make sure the eyes are properly inserted in the board
__________________
OFFICIAL DBLEUG22990 FANCLUB MEMBER #1
OLD Feedback
dbleug22990 is offline  
Old 10-11-2004, 08:14 PM #3
mtbrdude
**** Smart Parts
 
mtbrdude's Avatar
 
Join Date: Aug 2003
Location: Kitchener, ON, Canada
 has been a member for 10 years
mtbrdude donated to help Peyton Trent
sounds like they arent lining up properly...fiddle around with the "eye sockets" and keep trying until they line up.
__________________
Freestyle Tech Site
Feedback
mtbrdude is offline  
Old 10-12-2004, 12:54 PM #4
pbPhoenix55
~It Happens~
 
pbPhoenix55's Avatar
 
Join Date: May 2004
Location: San Jose *408*
 has been a member for 10 years
clean them, take a Qtip and clean the eyes
__________________
*2k4 Viking w/ Ups*
*Pipe Kit* *Dye Stickies* *Check It Uni Mount* *Pandora Board*
*Reloader B Hopper* *BP No Rise* *JMJ Factory Trigger*
pbPhoenix55 is offline  
Old 10-12-2004, 09:05 PM #5
plushdragon
 
 
plushdragon's Avatar
 
Join Date: Sep 2003
 has been a member for 10 years
plushdragon helped look for balloons
re

dont let the eye rubber groment get infrount of the eyes or the eyes will allwayd think there paint there.
plushdragon is offline  
Old 10-12-2004, 09:28 PM #6
ATVinton
AIM- LiLfeetBiGmeat
 
ATVinton's Avatar
 
Join Date: Jun 2004
Location: Beaver State
 has been a member for 10 years
I had the problem plush mentioned. I had to put the eyes in myself and it wasn't working. I went back over it and did the following two things:

- Moved the plastic that was overlapping the eye out of the way. This was more-than-likely the problem.
- Made sure the connector was well connected. Pushed in a little bit to make sure it was working.
__________________
Farewell to Kings (a must read)
My Feedback

MacDev Cyborg #657
KAPP ASA, CP ASA adapter, macro, Reloader B, CCM No-Rise, NoX Boomerang
Piranha Evo
Boss Blade Trigger, Check It Sure Fit Feedneck, Z-boarded Egg
ATVinton is offline  
Old 10-13-2004, 01:00 PM #7
Ex614
 
 
Ex614's Avatar
 
Join Date: Oct 2004
Location: London, Ont
thanks i got it workin, there was some paint in the one eye socket that i missed, so its workin now. c ya
__________________
I fall more then I get hit.
Ex614 is offline  
Old 10-13-2004, 11:17 PM #8
TNT88
Hey Moe! Look!
 
TNT88's Avatar
 
Join Date: Oct 2004
Location: the woolley side of WA.
TNT88 is a Supporting Member
I also had problems with the eye covers.Took surgical scissors(ask when you get stiches,they will give them to you)and cut back the shrouds to just even with the eyes.Never had a problem since!!
__________________
WFO and rubber side down

My Feedback
TNT88 is offline  
 




Posting Rules
Forum Jump