Desperatly... Need... Pro-E... Help...!! - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 10-06-2004, 10:49 PM #1
P8ntPsycho
Legendary.
 
P8ntPsycho's Avatar
 
Join Date: Oct 2004
Location: Kirkland, WA
 has been a member for 10 years
P8ntPsycho owns a Planet Eclipse Ego
Desperatly... Need... Pro-E... Help...!!

Okay, here's the situation...

I have a Piranha Pro-E 2004, got it for Christmas last year and it HAS NEVER WORKED RIGHT!

I have played with it once, for only two rounds before it spluttered and died.

I went five times since I had it, without shooting through it once.

My problem is that every time I pull the trigger (with CO2), it makes a sound like it's out of air and uncocks. It continues to do this with both my friends 68/4500 tank and his 20 oz tank, but when I put all three of these in my Spyder, it shoots well. My tank was just filled and it continues to do this.

I'm DESPERATE!!

HELP!
P8ntPsycho is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-06-2004, 11:05 PM #2
madman360
im bunker'd
 
madman360's Avatar
 
Join Date: Apr 2004
Location: Daly City, CA 650
 has been a member for 10 years
Pro-E is a 2003 gun. I think you can sell it for like 150, if youre lucky. b/c new its about 235 and an EVO is 250. Contact PMI and they will replace it if you still have your warranty.
madman360 is offline  
Old 10-07-2004, 01:16 AM #3
][T3TRIS][
:O
 
][T3TRIS]['s Avatar
 
Join Date: Aug 2004
Location: seven one four
 has been a member for 10 years
maybe the o rings in ur bolt arent lubed enough....
][T3TRIS][ is offline  
Old 10-07-2004, 05:18 AM #4
plushdragon
 
 
plushdragon's Avatar
 
Join Date: Sep 2003
 has been a member for 10 years
plushdragon helped look for balloons
re help

look here on top and on pmi web page there a posting on what to look for for sputtering guns.the first thing is oil if the o-rigs are dry or if you used wrong type of oil you can swell an o-ring.look at your hammer o-ring it should be blue if it clear contact pmi for a blue one.the older white one sometime did not seal right.the last thing to check is the reg.after you oil the marker up by placeing few drops of oil into the asa if the marker is still spuddering then turn the reg up.the e-force runs well around 500-550 psi.check to see that you have not crushed the main spring with the volicity adjuster.if it still studders with the reg turned up then check to see if there is a broken o-ring in the reg causing a blockage.if the o-rings look fine then try screwing your c02 tank dir into the marker where the reg would have gone this will bypass the reg and see if it the reg or the marker thst starving for air.(note the 03 regs and early 04 regs had a high failure rate.the newer regs that are on the evo have less problems).If those tips dont help contact pmi and ask for a new reg.
plushdragon is offline  
Old 10-07-2004, 09:14 AM #5
psymon stark
aggressive napkin
 
psymon stark's Avatar
 
Join Date: May 2004
Location: PA
psymon stark is a Supporting Member
 has been a member for 10 years
My friends gun had this same problem. (shoot and it uncocks) After lubing everything that did not fix it. So i replaced the cupseal and now it recocks fine.
__________________
my kitteh!
feedback
If you're gonna go down, go down in flames!
lehigh valley paintball
psymon stark is offline  
Old 10-07-2004, 09:50 AM #6
v0lsfAn21
New Name=DiRt CrIcKeT
 
v0lsfAn21's Avatar
 
Join Date: Sep 2004
Location: New Name=DiRt CrIcKeT
 has been a member for 10 years
what reg do you have on there?
i had a cp reg and it did the same because my reg wasnt getting enough air.so i tightened the allen screw on the side as i was shooting.when it stopped "burping" i was good to go.
__________________
NEW NAME=DiRt CrIcKeT
v0lsfAn21 is offline  
Old 10-07-2004, 09:55 AM #7
v0lsfAn21
New Name=DiRt CrIcKeT
 
v0lsfAn21's Avatar
 
Join Date: Sep 2004
Location: New Name=DiRt CrIcKeT
 has been a member for 10 years
Re: Desperatly... Need... Pro-E... Help...!!

Quote:
Originally posted by P8ntPsycho
Okay, here's the situation...

I have a Piranha Pro-E 2004, got it for Christmas last year and it HAS NEVER WORKED RIGHT!

I have played with it once, for only two rounds before it spluttered and died.

I went five times since I had it, without shooting through it once.

My problem is that every time I pull the trigger (with CO2), it makes a sound like it's out of air and uncocks. It continues to do this with both my friends 68/4500 tank and his 20 oz tank, but when I put all three of these in my Spyder, it shoots well. My tank was just filled and it continues to do this.

I'm DESPERATE!!

HELP!
dude...your never going to get that much for your pro e.especially if someone sees this thread.just get it fixed an then sell it or get it fixed an keep it.but 350$ is like 130$ over the price you can buy it new.
heres where you can buy it new for only 220$.
http://www.firstcallpaintball.com/detail.aspx?ID=1418

might want to get it fixed and then sell it to your local shop.
__________________
NEW NAME=DiRt CrIcKeT
v0lsfAn21 is offline  
Old 10-08-2004, 04:51 PM #8
pbPhoenix55
~It Happens~
 
pbPhoenix55's Avatar
 
Join Date: May 2004
Location: San Jose *408*
 has been a member for 10 years
where did you get the 350 from?
__________________
*2k4 Viking w/ Ups*
*Pipe Kit* *Dye Stickies* *Check It Uni Mount* *Pandora Board*
*Reloader B Hopper* *BP No Rise* *JMJ Factory Trigger*
pbPhoenix55 is offline  
 




Posting Rules
Forum Jump