Help... - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 02-27-2002, 06:26 PM #1
superpimps
XxxxXxxxX
 
superpimps's Avatar
 
Join Date: Dec 2001
Location: Toronto, Canada
 has been a member for 10 years
Help...

ok skyball is friday and my excal i just got today isnt working right...i need soem help and fast...
so i go to the feild and get my tank filled. air it up ect and everythings fine...i pull the trigger it shoots,,i start to shoot a little faster and it seems alright but then when i start to shoot realy fast like when i walk it it only shoots like 2-3 bps, also the consistancy was HORRIBLE like +/- 50. the previouse owner said everything was fine and the only thing i did to it before using it was make the trigger fairly light and pretty short. also when i held the trigger in a certain place it would do like full auto at like maybe 6-8 pbs. please tell me what i need to do so it shoots fast and consistantly....everythin is at the stock settings (at least i think) and i just put in a brand new batterie so its not that. i have the gauge so im gunna se what the lpr pressure is at....
thanks
superpimps is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-27-2002, 06:59 PM #2
El Scandelouse
Banned
 
El Scandelouse's Avatar
 
Join Date: Aug 2001
 has been a member for 10 years
were you shooting bad paint?
El Scandelouse is offline  
Old 02-27-2002, 07:59 PM #3
Sully
What Would Charon Do?
 
Sully's Avatar
 
Join Date: May 2001
Location: Indianapolis
 has been a member for 10 years
are you SURE that you have a good battery?

I mean really, really sure?

You should try another battery anyways. I have had batteries test at 8.5 volts that suck and the excal I was testing wouldn't shoot worth a crap. Then I put a Energizer that tested at 7.7volts on there and it was shooting like a champ...

Batteries mean so much...
__________________
Check Out My Gear!!!
Sully is offline  
Old 02-27-2002, 09:08 PM #4
superpimps
XxxxXxxxX
 
superpimps's Avatar
 
Join Date: Dec 2001
Location: Toronto, Canada
 has been a member for 10 years
i found a voltimeter thing in my basment and the batterie i had in was a duracel ultra and after using it for a wile it tested at 8.7* then i got the other batterie that came in the smae pack and it was at 9.3* so i switched em and its still the same...i think the problem is i have the point of firing too far to the back so you kinda have to hit the trigger hard for it to shoot...i dunno... ill play around with the trigger tomorow when i get soem more air...im just wondering, this gun has had about 15 cases through it and i turned the lpr down to 60 but i dont have crono..do you think it will be fine left at 60 or is that too low for how many cases have been through it. thanks
superpimps is offline  
Old 02-27-2002, 09:17 PM #5
elTwitcho
***** ***** *****
 
elTwitcho's Avatar
 
Join Date: Jun 2001
Location: Toronto Canada
 has been a member for 10 years
Well, if your team shows up early at skyball (which they probably will, hehe) you have time to chrono and mess with adjustments before games start. Focus on getting the gun to fire properly, then worry about your LPR. Something to consider, is with alot of guns (don't know about the excal) when you fire over the set MROF any pulls over that rate get dropped. So if your MROF is 11bps, and you pull 2 shots at 13bps, the second shot gets dropped. So if you start wailing on the trigger at 13bps, but your MROF is 11, about every second shot will get dropped, leaving you with a pretty slow rate of fire. So you might want to check your settings to see what your rate is set at, the guy may have sent you a gun set at 8bps or something like that, so that's worth lookin at. Beyond that, I really don't know man.
__________________
ST:Photo - Trust me, you made a wrong turn

A Haiku about Life - By Secret Asian Man
twitch slaps me around
he likes to make me his *****
Because of small cock
elTwitcho is offline  
Old 02-27-2002, 09:29 PM #6
Smeek
I R pukeboy
 
Smeek's Avatar
 
Join Date: May 2001
Location: Indy
Annual Supporting Member
Smeek is a Supporting Member
Smeek is a founding member
Smeek plays in the USPL
Smeek supports Bob Gurnsey
Smeek supports our troops
Paintballistix and a few Wiseguys will be at Skyball if you can't figure out what the problem is stop by the PBX booth to have it looked over.
Smeek is offline  
Old 02-28-2002, 09:52 AM #7
superpimps
XxxxXxxxX
 
superpimps's Avatar
 
Join Date: Dec 2001
Location: Toronto, Canada
 has been a member for 10 years
no matter what i do it wont help....its acting like when an impulses dwell is off and no matter how hard you try it will only take 2 shots then stop for a split second then take 2 more shots then stop and so on...could it be my dwell, its never been changed from the factory settings except i turned down the lpr to about 65

could not oiling it be the problem my bolt was basicaly dry the whole time, i didnt have ne oil...

could my battery actualy be the problem. its at 9+ volts. should i not use duracell ultra (are they no good?)

could my lpr be doing this. is 15 cases not enough to turn it dow(even before i turned it down it was doing this though)

is what eltwicho said trur because i have my lcd and my excaliburs trigger set up basicaly the same and when i walk my lcd it gets 12bps and i can walk my excal even better. so could shooting too fast for it only being set at 10 bps be the problem here? because when i slow down and shoot at like 5-6 it keeps up fairly well but still kinda misses some pulls.....

could this all be hapening because im pretty shure all this minus the very bad consistancy happend during dry fire, i dont remeber excactly but i think the small amount of actual paint i shot seemed to be shooting alot faster than when dry firing....


thanks alot for helping me...

Last edited by superpimps : 02-28-2002 at 10:05 AM.
superpimps is offline  
Old 02-28-2002, 10:37 AM #8
Blackkatt
 
 
Join Date: Jun 2001
Location: Wilmington, OH
Blackkatt is a Supporting Member
 has been a member for 10 years
sounds like to me that if you should oil it. The orings on the bolt should not be dry. If the sidewinder is not oiled it will cause inconsistant shots.
__________________
Purple Acid Wash Excalibur
Black 04 Viking
PBNation Feedback
Ebay Feedback
Blackkatt is offline  
Old 02-28-2002, 10:41 AM #9
TargetIndy
Electrifying
 
TargetIndy's Avatar
 
Join Date: Apr 2001
Location: Indianapolis, IN
Annual Supporting Member
TargetIndy is a founding member
TargetIndy is BST Legit
TargetIndy is an Ultimate field/store owner
TargetIndy is Immortal
I use the Duracell Ultras in my Excalibur and have had no problem with them, so long as they have a good charge.

Is your trigger set with with an insanely short amount of travel? I had a problem similar to what you're experiencing when I monkeyed with the trigger adjustments. I found that it was caused by the point of switch activation being too close to the end of the travel of the trigger. It seemed if I put the activation point at the end of the travel, the switch wouldn't always activate. Likewise, if I put the activation point at the beginning of the travel, the same thing would happen.

From my experience, it seemed as if I wasn't letting the trigger travel far enough to engage and disengage the trigger. My solution was to set the activation point back toward the end of the pull, but still leaving some over-travel in the pull. In all, my trigger (double-finger) travels about three or four millimeters, with the switch activating a little more than halfway through the pull.

My suggestion would be to set the trigger up so that it has some travel in it and try to set the activation point in the middle of the pull. If that works, make slight adjustments to the activation point until it's right for you.
__________________
SwapMyTank.com
Swap your used air tank for a brand new Ninja tank!

DoctorOring.com -- O-ring kits for baller's on a budget!
3 rebuilds $4.95 -- Boxed kits from $9.95

Paintball Indiana -- Indianapolis's Oldest Outdoor Paintball Field
TargetIndy is offline  
 




Posting Rules
Forum Jump