I need your HELP!!! - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 08-29-2004, 09:57 AM #1
Lesik
"the Mafia" team (Moscow)
 
Join Date: Apr 2004
Location: Moscow, Russia
 has been a member for 10 years
Unhappy I need your HELP!!!

when I gas my cyborg first time I heard a click somewhere in LPR and my marker don't want to shot...when I take LPR apart I saw that LPR piston with o-rings have been moved forward from their place... I relubed o-rings and place averything back....

after that I try to air the gun again and I heard some noise(pssssss) from somewhere near the gripframe(probably it blows from solenoid)... I took out RAM and relubed it, but it did not help... after that I install Sonic Gauge and air my gun - this was a big mistake, because the gauge aired up(with noise somewhere in gripframe - psssssss) and damaged ...

after this tradegy I stoped doing ANYTHING... WHAT is wrong with my NEW marker??? what shold I do??? And I really don't want to send my maker back to macdev, cause I live in Russia and this will take a lot of time and money.... PLEASE HELP!!!

Last edited by Lesik : 08-29-2004 at 10:00 AM.
Lesik is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-29-2004, 07:57 PM #2
HOLLYW00D
 
 
HOLLYW00D's Avatar
 
Join Date: Jun 2004
HOLLYW00D is a Supporting Member
 has been a member for 10 years
is your input gauge still working properly? (the gauge on the side)
__________________
Feedback
HOLLYW00D is offline  
Old 08-30-2004, 12:29 AM #3
Lesik
"the Mafia" team (Moscow)
 
Join Date: Apr 2004
Location: Moscow, Russia
 has been a member for 10 years
yes, it works correct allways... there is about 220 psi.... but pssssss starts from 160-170psi on that gauge....
Lesik is offline  
Old 08-30-2004, 12:24 PM #4
Lesik
"the Mafia" team (Moscow)
 
Join Date: Apr 2004
Location: Moscow, Russia
 has been a member for 10 years
James, Kai and everybody else - please HELP :'( . I don't know what to do. Do you have any opinions about how and what could be wrong with my gun? It seems that there is a lot of presure in solenoid and it starts leaking; and Sonic Gauge probably have broken because of this big presure...
Lesik is offline  
Old 08-30-2004, 12:50 PM #5
Mr.Imagine
you're on your way.
 
Join Date: Nov 2003
Location: British Columbia, Canada
 has been a member for 10 years
Mr.Imagine is a Paintball photographer
Did you try turning the LPR down?

Last edited by Mr.Imagine : 08-30-2004 at 12:57 PM.
Mr.Imagine is offline  
Old 08-30-2004, 12:51 PM #6
HOLLYW00D
 
 
HOLLYW00D's Avatar
 
Join Date: Jun 2004
HOLLYW00D is a Supporting Member
 has been a member for 10 years
if you say you relubed everything, try replacing all the o-rings (lpr, ram/hammer). also, it could be the little schrader valve (maybe?).
__________________
Feedback
HOLLYW00D is offline  
Old 08-30-2004, 01:09 PM #7
Lesik
"the Mafia" team (Moscow)
 
Join Date: Apr 2004
Location: Moscow, Russia
 has been a member for 10 years
ok I'll try to replace all o-rings.... I dont remember, but I think that psssssss doesn't depend of LPR setup (I'll try to discover this tommorow when I can fill my tank)...
Lesik is offline  
Old 08-30-2004, 01:37 PM #8
HOLLYW00D
 
 
HOLLYW00D's Avatar
 
Join Date: Jun 2004
HOLLYW00D is a Supporting Member
 has been a member for 10 years
Quote:
Originally posted by Lesik
I dont remember, but I think that psssssss doesn't depend of LPR setup
the lpr is what controls how much air the internals use. if it's too high, it will vent the noid. so if it has a leak, that overpressurizes the internals and thus it vents. back out the lpr all the way so it's barely in the lpr housing then air up the marker slowly. see if that leaks. now turn the lpr in slowly untill the marker starts to cycle. if this doesn't work, then you know it's an o-ring or the schrader.
__________________
Feedback
HOLLYW00D is offline  
Old 08-31-2004, 12:46 AM #9
Lesik
"the Mafia" team (Moscow)
 
Join Date: Apr 2004
Location: Moscow, Russia
 has been a member for 10 years
What is schrader?
Lesik is offline  
Old 08-31-2004, 12:54 AM #10
HOLLYW00D
 
 
HOLLYW00D's Avatar
 
Join Date: Jun 2004
HOLLYW00D is a Supporting Member
 has been a member for 10 years
CLICK HERE
__________________
Feedback
HOLLYW00D is offline  
Old 08-31-2004, 12:43 PM #11
Lesik
"the Mafia" team (Moscow)
 
Join Date: Apr 2004
Location: Moscow, Russia
 has been a member for 10 years
Ok, it seems that the problem have gone when I replace o-rings on LPR piston and on LPR Body... I hope that now everything will be OK. Thanks all of you for help!!!
Lesik is offline  
Old 08-31-2004, 12:52 PM #12
HOLLYW00D
 
 
HOLLYW00D's Avatar
 
Join Date: Jun 2004
HOLLYW00D is a Supporting Member
 has been a member for 10 years
awesome! enjoy!
__________________
Feedback
HOLLYW00D is offline  
 




Posting Rules
Forum Jump