Brothers tribal-Battery board - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 07-21-2004, 03:46 PM #1
XtraBoy
.
 
XtraBoy's Avatar
 
Join Date: Oct 2003
Location: Mammoth Lakes, CA
 has been a member for 10 years
Brothers tribal-Battery board

Umh, what can we do about this? messing with the trigger last night the red battery wire came unglued... we've tried holding the wire next to the brass part and turning on the marker, just to get a red LED to light up, but no luck yet...

Yes, its a big pic, i didnt want to resize it so you could see what it was like.

Is there anything we could do before this weekend? we have a tourney.
__________________
"Originally posted by JD9940: xtraboy is full of win"
XtraBoy is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-21-2004, 04:41 PM #2
WickeDKlowN
I Shank People
 
WickeDKlowN's Avatar
 
Join Date: Jun 2001
Location: Daytona Beach, FL
 has been a member for 10 years
Not seeing a pic, but try resoldering it.

Edit: Pic works now... Like I said before, just resolder it.

Last edited by WickeDKlowN : 07-21-2004 at 04:43 PM.
WickeDKlowN is offline  
Old 07-21-2004, 07:04 PM #3
Baited
 
 
Join Date: Jan 2003
Location: CA/NYC
 has been a member for 10 years
do you always have to break something when you try to "adjust the trigger"?
like wicked said you can resolder it and hot glue it back if you like
__________________
my feedback
http://www.pbnation.com/showthread.php?s=&threadid=781664
Baited is offline  
Old 07-21-2004, 07:36 PM #4
Kansas Kaos
Fresh Crow served daily
 
Kansas Kaos's Avatar
 
Join Date: Apr 2001
Location: Planet Neptune
Kansas Kaos is a Supporting Member
Kansas Kaos is a founding member
 has been a member for 10 years
Hmmmmm.........

Well, I don't know about you guys but I'm begining to see a pattern here.....
Hey Xtra, how do you feel about Tippmann's?
__________________
Being vertical is a good thing....
Kansas Kaos is offline  
Old 07-21-2004, 08:12 PM #5
XtraBoy
.
 
XtraBoy's Avatar
 
Join Date: Oct 2003
Location: Mammoth Lakes, CA
 has been a member for 10 years
they have fairly well resale

oh come on, im sure you guys had to fix a few things when you got your markers
__________________
"Originally posted by JD9940: xtraboy is full of win"
XtraBoy is offline  
Old 07-21-2004, 08:14 PM #6
WickeDKlowN
I Shank People
 
WickeDKlowN's Avatar
 
Join Date: Jun 2001
Location: Daytona Beach, FL
 has been a member for 10 years
I'm seeing that pattern too, and you can run a tippy over with a truck and it would still work(that's purley speculation, if you run your tippy over and it dosn't work, it's not my fault).
WickeDKlowN is offline  
Old 07-21-2004, 08:17 PM #7
WickeDKlowN
I Shank People
 
WickeDKlowN's Avatar
 
Join Date: Jun 2001
Location: Daytona Beach, FL
 has been a member for 10 years
Yea, I accidentally ripped the microswitch off my fluster when I first got it(It was one of HB's 'Tribal in a box' deals so I had a better reason than 'messing with the trigger', lol)
WickeDKlowN is offline  
Old 07-21-2004, 09:43 PM #8
Draknes
Blue/Silver Acid Wash TS
 
Draknes's Avatar
 
Join Date: Jun 2002
Location: MA
 has been a member for 10 years
Yeah, take it easy on the messin'...
Most people have to do give their tribal a little bit of TLC after they get it, but most people don't get their tribals straight from warped...
Chances are, it's set up about as good as you will ever get it. Unless something is bothering you, don't mess with it! And in the meantime, time to bust out the soldering iron...
__________________
Flame BBT 2.0 #1664
Fury chip
Mac Dev Sonic LPR
Full tune by warpedmephisto!

My Feedback
Draknes is offline  
Old 07-21-2004, 09:47 PM #9
pump_shooty
 
 
pump_shooty's Avatar
 
Join Date: Feb 2004
 has been a member for 10 years
hmm.... with a problem like this I recommend selling me the double trigger frame and then parting out the rest of the gun to tribe members in need.

(no flaming intended, just joking a bit)
pump_shooty is offline  
Old 07-21-2004, 09:57 PM #10
WickeDKlowN
I Shank People
 
WickeDKlowN's Avatar
 
Join Date: Jun 2001
Location: Daytona Beach, FL
 has been a member for 10 years
why did you post essentially the same thing twice? They're 6mins aart, and thee's a pretty big diffeence so it's not liek you hit back and posted it again or something.
WickeDKlowN is offline  
Old 07-21-2004, 10:31 PM #11
XtraBoy
.
 
XtraBoy's Avatar
 
Join Date: Oct 2003
Location: Mammoth Lakes, CA
 has been a member for 10 years
blah, the trigger was slow, needed to be fixed..

hmm, we seem to have re-soldered the red wire back on, but still no go... any ideas?
__________________
"Originally posted by JD9940: xtraboy is full of win"
XtraBoy is offline  
Old 07-21-2004, 11:34 PM #12
F8TH
F8TH is ALL you Need
 
F8TH's Avatar
 
Join Date: Jul 2004
Location: **919**
 has been a member for 10 years
did it work before you messed with it?
__________________
Speed
My Site
F8TH is offline  
Old 07-22-2004, 12:11 AM #13
WickeDKlowN
I Shank People
 
WickeDKlowN's Avatar
 
Join Date: Jun 2001
Location: Daytona Beach, FL
 has been a member for 10 years
The LED's arn't always reliable, and make sre you have the 'noid plugged in.

And liek te prev guy said, did it work before you messed with it?
WickeDKlowN is offline  
Old 07-22-2004, 02:33 AM #14
shiftycastro30 (Banned)
Tribal/AKA/Palmer monger
 
Join Date: Sep 2003
Location: mesquite,tx
shiftycastro30 is a Supporting Member
 has been a member for 10 years
Talking hmmm.....

Quote:
Originally posted by WickeDKlowN
Yea, I accidentally ripped the microswitch off my fluster when I first got it.
this happened to me ....... wait ....... no, warped had a crushed microswitch on the electronics

he sent me a replacement ( was in the box as well ). i had to figure out how to solder overnight .
oh yea ghetto soldering at its finest ...... not pretty but works
shiftycastro30 is offline  
Old 07-22-2004, 03:11 AM #15
WickeDKlowN
I Shank People
 
WickeDKlowN's Avatar
 
Join Date: Jun 2001
Location: Daytona Beach, FL
 has been a member for 10 years
lol

I'm pretty good at soldering in general(learned in 9th grade electronics), but it gets kinda messy with small parts that are really close, lol
WickeDKlowN is offline  
Old 07-22-2004, 09:41 AM #16
Kansas Kaos
Fresh Crow served daily
 
Kansas Kaos's Avatar
 
Join Date: Apr 2001
Location: Planet Neptune
Kansas Kaos is a Supporting Member
Kansas Kaos is a founding member
 has been a member for 10 years
Reading between the lines....

To everyone that wonders if his bros marking was working before he messed with it the answer is 99.9% yes.......
He posted the reason for messin' with is was because the trigger was slow (yeah, right ). And we all know that clicking the trigger without it being turned on & aired doesn't mean jack.
I'm not sure what your obsession is with triggers but I figured you would have learned after messing with yours. That brings us to the fix.... maybe it's "MURPHY" or Karma or maybe you're just one of those clutzy ppl but if you've already screwed up 2 Tribals in 2 days I'm not so sure your soddering skills are up to the task.
Did you check to make sure the battery you're using is "fresh" or at least has a good charge? If so your next option sounds like contacting Andy when he gets back.
__________________
Being vertical is a good thing....
Kansas Kaos is offline  
Old 07-22-2004, 10:39 AM #17
XtraBoy
.
 
XtraBoy's Avatar
 
Join Date: Oct 2003
Location: Mammoth Lakes, CA
 has been a member for 10 years
He found the problem, pulled out the board and found that one of the wires to the on/off switch had came unsoldered!!!

He's gonna fix it today then hot glue gun it back together..

Yes it was working before, brother went to do a trigger job and it stopped turning on, and thats where it began..

My tribal is fine now, working good, just need to mess with the trigger a bit (Still!!!!) i have the screw to far out so when i put it on the gun its pushing the micro switch
__________________
"Originally posted by JD9940: xtraboy is full of win"
XtraBoy is offline  
Old 07-22-2004, 11:09 AM #18
fuzzy
 
 
Join Date: Nov 2001
Location: Grand Rapids, Michigan
 has been a member for 10 years
you broke my Tribe already damn kid
__________________
my feedback
http://www.pbnation.com/showthread.p...hreadid=584613

Green/Black TCP E2 cocker
red/black TCP cocker
Red/Black Proto Trix

"Woke up with a headache from the night before, cuz sometimes i drink, Spent the night with my head in a toilet bowl thats where i like to think." -O.A.R.
fuzzy is offline  
Old 07-22-2004, 11:35 AM #19
XtraBoy
.
 
XtraBoy's Avatar
 
Join Date: Oct 2003
Location: Mammoth Lakes, CA
 has been a member for 10 years
wasnt me!!!!
__________________
"Originally posted by JD9940: xtraboy is full of win"
XtraBoy is offline  
Old 07-22-2004, 12:46 PM #20
Kansas Kaos
Fresh Crow served daily
 
Kansas Kaos's Avatar
 
Join Date: Apr 2001
Location: Planet Neptune
Kansas Kaos is a Supporting Member
Kansas Kaos is a founding member
 has been a member for 10 years
Ha.......

Yeah, right. Reminds me when I used to build custom Cockers. I'd have everything timed and set PERFECT. Ship the marker out and about 2-3 weeks later get an e-mail from some kid saying it wasn't working. So I'd ask them what they touched on it and their first answer was always..... "nothing". Almost 100% of the time they would finally fess up. It's just friggin' human nature for some I guess.... tell someone not to touch something and the first thing they do is touch it! *lol*
Xtra..... don't touch your keyboard anymore.
__________________
Being vertical is a good thing....
Kansas Kaos is offline  
Old 07-22-2004, 04:02 PM #21
gzinthehood
•••K3 Productions•••
 
gzinthehood's Avatar
 
Join Date: Dec 2003
Location: UNC Wilmington, NC
gzinthehood is a Moderator
gzinthehood is a Supporting Member
gzinthehood plays in the PSP
gzinthehood is an NCPA player
seemed to work for a few hours ^^ lol.
__________________
Queen City Killaz
UNCW Paintball
K3 Productions
FREE GOLD UPS!
gzinthehood is offline  
 




Posting Rules
Forum Jump