Problems with TES? Look here! - Page 2 - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-11-2004, 02:14 PM #22
BumFighterKrew2003
4 lyfe
 
BumFighterKrew2003's Avatar
 
Join Date: Jan 2004
Location: 28.2490N, 81.2810W
 has been a member for 10 years
Ok, thanks Dave. I'm not sure if I'm missing something. What was the point of TeSShooters post?

Oh well, READY FOR DELETION, Captain!
__________________
03 shocker for sale.
BumFighterKrew2003 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-15-2004, 03:30 AM #23
22bsti
 
 
Join Date: Apr 2004
 has been a member for 10 years
TES REG. Broken?

Well, heres my problem I encountered today and I'm still trying to figure it out as of right now...Anyways, earlier today I gassed up my gun with my friends hpa bottle "Lp" 68/4500 crossfire and shot about 50 balls through it and it worked fine...Now when I took off the hpa bottle and installed it again my gun wouldn't gas up but instead it would just "hssss" as like it was leaking and when I try to twist the hpa more in it would "hssss" even louder!!! I checked everything like o-rings and even took apart the regulator and everything seems to be intact I think? I greased and oiled and teflon taped the block assembly and did everything you guys mentioned here in this forum and I got it to the point were it will gas up but it would gas way up to 800+ PSI!!! Also, I tryed turning down the air pressure on the reg. but it does nothing at all...Also, I noticed that my reg. wouldn't hold the air in it when I de-gas it unlike before it would still have some air in it still after I de-gas it and I would have to dry fire the gun to release the air from my reg.? Is my regulator busted? I only had the gun(brand new) for about 4 days and already I'm going through some serious problems... Please help me out anyone...Thanks alot for your time
22bsti is offline  
Old 05-15-2004, 03:33 AM #24
Reloaded
...I'm going in...
 
Reloaded's Avatar
 
Join Date: Dec 2003
Location: Toronto,ON
Reloaded is a Supporting Member
 has been a member for 10 years
Where is it leaking from specifically? And what is the main problem right now, you've hinted on so many things that we need the main one to focus on.
__________________
... just a simple man trying to make my way through the universe ...
My Trader Feedback...
Reloaded is offline  
Old 05-15-2004, 03:39 AM #25
22bsti
 
 
Join Date: Apr 2004
 has been a member for 10 years
It actually leaked from the whole reg. from the bottom portion to the reg. adj. screw,pin set screw,and from the top portion of the reg. to the whole block assembly...But I sealed everything and thats how I got it to gas up once in a while but it would gas up too high and the reg. adj. screw doesn't do anything when I try to lower the pressure...
22bsti is offline  
Old 05-15-2004, 03:42 AM #26
22bsti
 
 
Join Date: Apr 2004
 has been a member for 10 years
Now I can hear and feel air coming from the front barrel threading area near the ball detent...
22bsti is offline  
Old 05-15-2004, 06:37 PM #27
Reloaded
...I'm going in...
 
Reloaded's Avatar
 
Join Date: Dec 2003
Location: Toronto,ON
Reloaded is a Supporting Member
 has been a member for 10 years
You might need to rebuild the reg. if it's leaking out of the whole assembly... sounds like you might have adjusted the wrong screw and messed up some of the internals.

The leak at the barrel threads is probably from having the hammer engaging the valve spring, cock back the marker and carefully listen to see if it still leaks with that.

In terms of rebuilding your reg. call OGI for the kit to do it.
__________________
... just a simple man trying to make my way through the universe ...
My Trader Feedback...
Reloaded is offline  
Old 05-16-2004, 04:34 PM #28
jhyan
glorified fry cook
 
jhyan's Avatar
 
Join Date: Apr 2004
Location: Provo, UT
 has been a member for 10 years
Okay, here's a question in reference to the burping issue... I am going to get a new spring kit and all that, but when I went to adjust the sear, as in the manual, I don't seem to have the adjustment screw on my gun. Maybe I am not understanding the owners pamphlet, but it seems that the adjustment screw goes right into the frame behind the solenoid, pushing it further in or letting it out... on the schematic it is one of the screws labeled #10 and is right behind the grip. Well, my grip doesn't have that screw. Did Dragun fix the sear/solenoid so that adjustments aren't needed? Or did I get a bad frame?
jhyan is offline  
Old 05-16-2004, 04:51 PM #29
BumFighterKrew2003
4 lyfe
 
BumFighterKrew2003's Avatar
 
Join Date: Jan 2004
Location: 28.2490N, 81.2810W
 has been a member for 10 years
No, newer models don't have the sear adjustment screw. Your sear probably doesn't need adjusting. Set your pressure at 300-375psi and put the weakest spring in and let her rock.
__________________
03 shocker for sale.
BumFighterKrew2003 is offline  
Old 05-16-2004, 05:08 PM #30
jhyan
glorified fry cook
 
jhyan's Avatar
 
Join Date: Apr 2004
Location: Provo, UT
 has been a member for 10 years
Excellent (tents his fingers and taps them like Mr. Burns).

Thanks for the info.
jhyan is offline  
Old 05-17-2004, 02:20 PM #31
Nitrous
|>8!nt|3@|| 4 L!|=3 foshi
 
Nitrous's Avatar
 
Join Date: Mar 2004
Location: alabama
 has been a member for 10 years
can someone help me find a like to the "jam bolt" i am wanting to get a new bolt for my tes
__________________
98% of American teenagers have tried pot. If you a person that hates false statistics, put this in your sig.

Contact me on AIM for any BUYING/SELLING info..... StingraySK8erboy or yim stingray_3332001

((((((MY FEEDBACK)))))----->http://www.pbnation.com/showthread.p...hreadid=458921
Nitrous is offline  
Old 05-19-2004, 01:26 PM #32
paintbala5252
 
 
paintbala5252's Avatar
 
Join Date: May 2004
 has been a member for 10 years
there seems to be alot of problems with this gun but i was thinking about buying it? recomendations or no since to much stuff to go wrong?
paintbala5252 is offline  
Old 05-19-2004, 01:39 PM #33
Reloaded
...I'm going in...
 
Reloaded's Avatar
 
Join Date: Dec 2003
Location: Toronto,ON
Reloaded is a Supporting Member
 has been a member for 10 years
Quote:
Originally posted by paintbala5252
there seems to be alot of problems with this gun but i was thinking about buying it? recomendations or no since to much stuff to go wrong?
if the marker works perfectly do you think you'll hear about it? people only complain when things go wrong... in terms of fixing a TES it's dead easy. If you've read most of the fixes they are simple and don't take a lot of time nor skill to perform.
__________________
... just a simple man trying to make my way through the universe ...
My Trader Feedback...
Reloaded is offline  
Old 05-19-2004, 01:56 PM #34
paintbala5252
 
 
paintbala5252's Avatar
 
Join Date: May 2004
 has been a member for 10 years
so go head and buy it?
paintbala5252 is offline  
Old 05-19-2004, 02:20 PM #35
Reloaded
...I'm going in...
 
Reloaded's Avatar
 
Join Date: Dec 2003
Location: Toronto,ON
Reloaded is a Supporting Member
 has been a member for 10 years
Quote:
Originally posted by paintbala5252
so go head and buy it?
you have to research buying a marker man! don't just jump on the first thing you see... see what's your budget and start researching all the markers that you can pick up for that money and only then will you be able to make an intellgent purchase for yourself.
__________________
... just a simple man trying to make my way through the universe ...
My Trader Feedback...
Reloaded is offline  
Old 05-20-2004, 04:21 PM #36
HardcoreHarveyFT
Born2Lose Destined2Fail
 
HardcoreHarveyFT's Avatar
 
Join Date: Jan 2004
Location: Lancaster, CA 661
 has been a member for 10 years
one of my friends just bought a TES online. when it arived at his house ( late ) it didn't work. When he put the battery in nothing turned on and it just got hot. I dont think theres anything he can do but send it back, but I was wondering if anyone else has incountered this problem.
__________________
"Just because I have an eyepatch doesnt mean im a pirate"
ARENA SUPPORT

CUP CORPS
HardcoreHarveyFT is offline  
Old 05-22-2004, 01:50 PM #37
jhyan
glorified fry cook
 
jhyan's Avatar
 
Join Date: Apr 2004
Location: Provo, UT
 has been a member for 10 years
Quote:
Originally posted by BumFighterKrew2003
No, newer models don't have the sear adjustment screw. Your sear probably doesn't need adjusting. Set your pressure at 300-375psi and put the weakest spring in and let her rock.

So i dropped in the black spring (lightest) and set the psi to 350ish, and stretched the sear spring about as far as i could and still get it back into the gun... and it isn't going auto... but is still burping. Anyone got any other ideas?
jhyan is offline  
Old 05-22-2004, 08:01 PM #38
esk1m0`
Apex Elite Paintball
 
Join Date: May 2004
Location: New Jersey
 has been a member for 10 years
does anyone reccomend a better barrell? i'm thinking about getting the empire dragun t.e.s with the 14 in. boomstick barrell with syder threads to go with the gun. i found the t.e.s for 200-210 so i think it should be great.
esk1m0` is offline  
Old 05-22-2004, 10:52 PM #39
Reloaded
...I'm going in...
 
Reloaded's Avatar
 
Join Date: Dec 2003
Location: Toronto,ON
Reloaded is a Supporting Member
 has been a member for 10 years
Quote:
Originally posted by esk1m0`
does anyone reccomend a better barrell? i'm thinking about getting the empire dragun t.e.s with the 14 in. boomstick barrell with syder threads to go with the gun. i found the t.e.s for 200-210 so i think it should be great.
Did you look in the main forum? Their is a barrel thread right at the top, I recommend you start there.
__________________
... just a simple man trying to make my way through the universe ...
My Trader Feedback...
Reloaded is offline  
Old 05-24-2004, 01:19 AM #40
synnyzter
I love my TES
 
Join Date: May 2004
Location: NW Indiana
 has been a member for 10 years
odd leaking problem...

I have the new 04 Dragun. I used it for the first time the other day and noticed when i was tyring to adjust the regulator for the HPA the pressure would continuously rise very slowly. It would rise from 300 to 1100 in about 30 seconds, no matter how much adjusting I did. And in order to get it recharging fast enough to play I had to let it rise high and try to fire it occasionaly to keep it at a safe pressure. Me and my friend both listened for leaking air and didnt notice any. The gun also seemed to double fire alot, and velocity from shot to shot was very inconsistant. I'm assuming because of the pressure fluctuation. i can't figure out what would cause that other than a faulty reg. Any ideas? Sending the gun back is not an option as I have to play next weekend =)
synnyzter is offline  
Old 05-25-2004, 05:47 PM #41
kangaroodent
Rodenté
 
kangaroodent's Avatar
 
Join Date: Feb 2004
Location: Regina, SK, Canukistan
kangaroodent is a Supporting Member
 has been a member for 10 years
There is now a bolt made by APM Products in Canada specifically for the TES. Price is $17 (Canadian I think...) and their bolts are CNC'd!
__________________

Feedback
kangaroodent is offline  
Old 05-25-2004, 07:02 PM #42
HellRaiser34
 
 
Join Date: May 2004
 has been a member for 10 years
Exclamation Front Block Leak

For front block leaks---#1. take off the front block. and check all o-rings ( most reasons for the front block to leak is because the 3rd o-ring closest to the block is flush with the block). Replace all 3 o-rings and before putting on the 3rd o-ring use teflon tape where the o-ring is supose to go *dont not use alot prefer 3-4 inches* wrap around and then place the o-ring on top of the tape. (this should make the o-ring seem alot bigger or seem to be to big, dont worry its not) now when puttin back on the front block it may be pretty hard, a trick that i found out is to put as much of the front block in as you can and then pressing up on the volumizer#44 in your TES book. If still having trouble gettig the block on take off the braided hose#62 off the ASA#64. that should be easier.
If still having any problems with your TES contact me at Aaron_Clabaugh@hotmail.com
HellRaiser34 is offline  
 




Posting Rules
Forum Jump