Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-03-2014, 03:40 PM #1
mini_invert_clellis
 
 
mini_invert_clellis's Avatar
 
Join Date: Jul 2014
Invert mini help

just received my invert mini in the mail, and was very excited to shoot it, however when i went to shoot it, the balls literally just started falling out, it was acting like it didnt even have a tank in, anyways, please help
mini_invert_clellis is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-03-2014, 07:52 PM #2
Dp663
 
 
Join Date: Mar 2014
They just fall out when you fire it? Or just roll out of the barrel on there own? Is it brand new?
Dp663 is offline   Reply With Quote
Old 08-03-2014, 08:05 PM #3
Jareco88
jareco88
 
Jareco88's Avatar
 
Join Date: Apr 2014
It's either your input pressure is to low, or you need new detents
Jareco88 is offline   Reply With Quote
Old 08-03-2014, 09:35 PM #4
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
New battery.
__________________
The IronyUSA axe may be for sale soon.

New ideas being shown at: inceptionforums.com
ironyusa is offline   Reply With Quote
Old 08-04-2014, 07:55 AM #5
mini_invert_clellis
 
 
mini_invert_clellis's Avatar
 
Join Date: Jul 2014
Quote:
Originally Posted by Dp663 View Post
They just fall out when you fire it? Or just roll out of the barrel on there own? Is it brand new?
they kindof shoot but only a few feet
mini_invert_clellis is offline   Reply With Quote
Old 08-04-2014, 07:56 AM #6
mini_invert_clellis
 
 
mini_invert_clellis's Avatar
 
Join Date: Jul 2014
Quote:
Originally Posted by ironyusa View Post
New battery.
i tried that
mini_invert_clellis is offline   Reply With Quote
Old 08-04-2014, 08:28 AM #7
Dp663
 
 
Join Date: Mar 2014
What is your pressure set at?
Dp663 is offline   Reply With Quote
Old 08-04-2014, 10:34 AM #8
mini_invert_clellis
 
 
mini_invert_clellis's Avatar
 
Join Date: Jul 2014
Quote:
Originally Posted by Dp663 View Post
What is your pressure set at?
i just cranked it up to 300 psi and now its working
mini_invert_clellis is offline   Reply With Quote
Old 08-04-2014, 10:42 AM #9
MercSquad36
 
 
MercSquad36's Avatar
 
Join Date: Apr 2013
Location: Ft Worth, Tx
MercSquad36 has achieved Level 1 in PbNation Pursuit
MercSquad36 has achieved Level 2 in PbNation Pursuit
300 PSI!!!!!!!!!!!!!!!!!... Thats not good.. Max u should be running is 200 PSI.. did u adjust the back cap at all... might want to take it all out and relube bolt and poppet...
__________________
----==OOOOOOO
Black MINI GS
Rotor
Crossfire 45/45
Luker Bolt
Luker 15" .684
----==OOOOOOO
MercSquad36 is offline   Reply With Quote
Old 08-04-2014, 10:54 AM #10
Dp663
 
 
Join Date: Mar 2014
Wow.... My mini out of the box was at 200 after about 20 cases it's down to 160 with the back cap 1 1/2 turns out.
Dp663 is offline   Reply With Quote
Old 08-04-2014, 11:37 AM #11
Pump Scout
Old gun,new gun,whatever
 
Pump Scout's Avatar
 
Join Date: Aug 2002
Location: Central Wisconsin
Annual Supporting Member
Pump Scout is a Mega Moderator
Pump Scout is a Supporting Member
 has been a member for 10 years
Pump Scout is BST Legit
The never exceed pressure is 200 at the reg, per the manual.

Take it apart and lube it. There's a walk through video in the stickies here.
__________________
WISCONSIN NAVARONE
Pump Scout's Curator's Corner thread
Inception Designs

Flying to events? Check out BHTP to protect your travel and your bags!
Pump Scout is offline   Reply With Quote
Old 08-04-2014, 08:03 PM #12
mini_invert_clellis
 
 
mini_invert_clellis's Avatar
 
Join Date: Jul 2014
Quote:
Originally Posted by MercSquad36 View Post
300 PSI!!!!!!!!!!!!!!!!!... Thats not good.. Max u should be running is 200 PSI.. did u adjust the back cap at all... might want to take it all out and relube bolt and poppet...
I already relubed everything, i will turn it back down, i may just have to adjust the back cap or something
mini_invert_clellis is offline   Reply With Quote
Old 08-04-2014, 08:43 PM #13
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
Did you reset the noid like the manual says? Is it all stock? What settings?
__________________
The IronyUSA axe may be for sale soon.

New ideas being shown at: inceptionforums.com
ironyusa is offline   Reply With Quote
Old 08-05-2014, 07:25 AM #14
mini_invert_clellis
 
 
mini_invert_clellis's Avatar
 
Join Date: Jul 2014
Quote:
Originally Posted by ironyusa View Post
Did you reset the noid like the manual says? Is it all stock? What settings?
no i didnt reset the noid, but the only settings i changed were i upped it by 5 bps
mini_invert_clellis is offline   Reply With Quote
Old 08-05-2014, 07:29 AM #15
mini_invert_clellis
 
 
mini_invert_clellis's Avatar
 
Join Date: Jul 2014
Quote:
Originally Posted by ironyusa View Post
Did you reset the noid like the manual says? Is it all stock? What settings?
but my gun is clickiing just fine
mini_invert_clellis is offline   Reply With Quote
Old 08-06-2014, 05:19 PM #16
nmarks99
 
 
Join Date: Jul 2014
You are just being stupid. Your velocity is probably all the way down. Turn the pressure back to 200 and then twist the back cap outwards.
nmarks99 is offline   Reply With Quote
Old 08-06-2014, 05:46 PM #17
mini_invert_clellis
 
 
mini_invert_clellis's Avatar
 
Join Date: Jul 2014
Quote:
Originally Posted by nmarks99 View Post
You are just being stupid. Your velocity is probably all the way down. Turn the pressure back to 200 and then twist the back cap outwards.
my asa says im on 200 psi, and when i shoot one shot, it shots fine, but any other shots after that they drop off to about 110 fps
mini_invert_clellis is offline   Reply With Quote
Old 08-06-2014, 07:09 PM #18
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
Take it to a proshop or send it to Kee.
__________________
The IronyUSA axe may be for sale soon.

New ideas being shown at: inceptionforums.com
ironyusa is offline   Reply With Quote
Old 08-06-2014, 09:25 PM #19
mini_invert_clellis
 
 
mini_invert_clellis's Avatar
 
Join Date: Jul 2014
Quote:
Originally Posted by ironyusa View Post
Take it to a proshop or send it to Kee.
i live in wv i have almost no acces to paintball shops
mini_invert_clellis is offline   Reply With Quote
Old 08-06-2014, 09:35 PM #20
MATTSDAD
 
 
MATTSDAD's Avatar
 
Join Date: Aug 2005
MATTSDAD owns a Planet Eclipse Ego
Quote:
Originally Posted by ironyusa View Post
Send it to Kee.
Quote:
Originally Posted by mini_invert_clellis View Post
i live in wv i have almost no acces to paintball shops
There you go then.
__________________
Vicious Geo 2.05 F/S
MATTSDAD is offline   Reply With Quote
Old 08-07-2014, 11:20 AM #21
nmarks99
 
 
Join Date: Jul 2014
Did you make sure your tank was screwed on all the way 😝
nmarks99 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump