Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-23-2014, 12:30 PM #1
jahawk77
 
 
Join Date: Jun 2014
Spyder shooting problems please help!

Hello everyone. I am having a big problem. So I pulled my spyders out to get them ready for this summer and to check them. They both have no leaks everything is smooth but one problem. Every time I shoot the markers the board resets. They only let me shoot semi. Auto. If I change the settings the markers will shoot 1-3 balls then resets the board can someone please help. I checked the batteries the slide even the block on the board to set it. I need help please. The first marker is a spider pilot the second one is a spider imagine.
jahawk77 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-23-2014, 11:23 PM #2
shokertm
 
 
shokertm's Avatar
 
Join Date: May 2012
Location: Henderson, NV
shokertm owns a Planet Eclipse Geo
shokertm supports Team VICIOUS
shokertm has achieved Level 2 in PbNation Pursuit
shokertm supports DLX Technology
Quote:
Originally Posted by jahawk77 View Post
Hello everyone. I am having a big problem. So I pulled my spyders out to get them ready for this summer and to check them. They both have no leaks everything is smooth but one problem. Every time I shoot the markers the board resets. They only let me shoot semi. Auto. If I change the settings the markers will shoot 1-3 balls then resets the board can someone please help. I checked the batteries the slide even the block on the board to set it. I need help please. The first marker is a spider pilot the second one is a spider imagine.
Both are having the exact same problem?

Does the board fully shut off then turn back on? If so then you need to change the batteries.
__________________
Livin and lovin'



GEARBAG SALE EVERYTHING PRICED TO SELL
shokertm is offline   Reply With Quote
Old 06-24-2014, 02:10 AM #3
Opteron-O3
Elite Spyder Owner
 
Opteron-O3's Avatar
 
Join Date: Feb 2005
Location: Garland, Texas
Opteron-O3 is a Supporting Member
Opteron-O3 posts videos on PbNation
Opteron-O3 is one of the top 1000 posters on PbNation
Yeah it sounds like your batteries are out of juice... When you're in semi auto mode and you start to shoot fast does it still reset the board?
Opteron-O3 is offline   Reply With Quote
Old 06-24-2014, 07:55 AM #4
jahawk77
 
 
Join Date: Jun 2014
Yes even in semi auto if you try to rapid fire the safety will turn on. They don't turn of they just have the safety turn on if it's in any setting other then semi it will switch to semi and turn the safety on. I thought it was the battery too. So I charged them and it's still happening. I bought the batteries 2 summers ago but last year I was on hiatus and didn't bring them out so they sat for a year. Unless they go bad after sitting. I didn't think it was though.
jahawk77 is offline   Reply With Quote
Old 06-24-2014, 03:16 PM #5
shokertm
 
 
shokertm's Avatar
 
Join Date: May 2012
Location: Henderson, NV
shokertm owns a Planet Eclipse Geo
shokertm supports Team VICIOUS
shokertm has achieved Level 2 in PbNation Pursuit
shokertm supports DLX Technology
Quote:
Originally Posted by jahawk77 View Post
Yes even in semi auto if you try to rapid fire the safety will turn on. They don't turn of they just have the safety turn on if it's in any setting other then semi it will switch to semi and turn the safety on. I thought it was the battery too. So I charged them and it's still happening. I bought the batteries 2 summers ago but last year I was on hiatus and didn't bring them out so they sat for a year. Unless they go bad after sitting. I didn't think it was though.
They can go bad if they are plugged into the board for extended periods of time.
__________________
Livin and lovin'



GEARBAG SALE EVERYTHING PRICED TO SELL
shokertm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump