Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-20-2014, 04:36 PM #1
pbcheese
chop em DOWN
 
pbcheese's Avatar
 
Join Date: Jan 2014
Location: cocoa beach
pbcheese has achieved Level 1 in PbNation Pursuit
pbcheese has achieved Level 2 in PbNation Pursuit
g5 whacked out semi

When aired up, and in semi only, after a few trigger pulls the gun starts firing like mad... sometimes it stops, sometimes if i pulled yhe tigger a few times it stops and sometines i have to degas it. I cnnot get it to replicate this without airing it up and all other firing modes work fine. Any ideas??
pbcheese is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-20-2014, 05:54 PM #2
HillbillyG5
 
 
HillbillyG5's Avatar
 
Join Date: Jun 2014
Location: CLEVELAND, OH
Id have to see a video.
HillbillyG5 is offline   Reply With Quote
Old 06-20-2014, 06:06 PM #3
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
Quote:
Originally Posted by pbcheese View Post
When aired up, and in semi only, after a few trigger pulls the gun starts firing like mad... sometimes it stops, sometimes if i pulled yhe tigger a few times it stops and sometines i have to degas it. I cnnot get it to replicate this without airing it up and all other firing modes work fine. Any ideas??
It sounds like mechanical or electrical bounce. Try airing it up and just smack in the end of the tank with the palm of your hand. If it fires, you have mechanical bounce and would need to set up your trigger with more pre and post activation travel. Electrical bounce is a board issue and I don't think it can be filtered out with the stock board. Also make sure that you are truly in semi and not semi with some sort of reactive shot added.
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is offline   Reply With Quote
Old 06-20-2014, 06:33 PM #4
pbcheese
chop em DOWN
 
pbcheese's Avatar
 
Join Date: Jan 2014
Location: cocoa beach
pbcheese has achieved Level 1 in PbNation Pursuit
pbcheese has achieved Level 2 in PbNation Pursuit
Interesting. Ill these tonight. Onky thing i dont understand is why only when its aired? And im pretty sure its plain old semi. I reset yhe board when i got it and just put it on semi and havndt messsed with anything else exept removal of all stock grease and replaced with sl33k.
pbcheese is offline   Reply With Quote
Old 06-20-2014, 07:53 PM #5
Ahura_Mazda
 
 
Ahura_Mazda's Avatar
 
Join Date: May 2014
Location: Utah
If it is indeed bounce it only makes sense it would do so with air. The recoil reacting with too short of a trigger pull causes that. Like CA_tectonics said, it may be electrical but the fact it doesn't do that when not aired up is a good sign that you just need to adjust the trigger.
Ahura_Mazda is offline   Reply With Quote
Old 06-20-2014, 08:11 PM #6
pbcheese
chop em DOWN
 
pbcheese's Avatar
 
Join Date: Jan 2014
Location: cocoa beach
pbcheese has achieved Level 1 in PbNation Pursuit
pbcheese has achieved Level 2 in PbNation Pursuit
Cool thanks guys!!
pbcheese is offline   Reply With Quote
Old 06-20-2014, 08:31 PM #7
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
Good luck. Post up what you find.
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is offline   Reply With Quote
Old 06-22-2014, 01:13 AM #8
pbcheese
chop em DOWN
 
pbcheese's Avatar
 
Join Date: Jan 2014
Location: cocoa beach
pbcheese has achieved Level 1 in PbNation Pursuit
pbcheese has achieved Level 2 in PbNation Pursuit
Well... after i changed from psp back to semi and tried to get it happen.. it seems to be working fine lol. Thanks.for the help.. i adjusted the the trigger a little anyway
pbcheese is offline   Reply With Quote
Old 06-22-2014, 01:47 AM #9
Ahura_Mazda
 
 
Ahura_Mazda's Avatar
 
Join Date: May 2014
Location: Utah
Crisis averted I see. My brother used my G5 and took a shot to the trigger, and must have slightly knocked it around because it wouldn't depress the micro switch. I had to readjust the trigger after the game because it wouldn't shoot. I adjusted it a bit and it worked again. Gotta watch those triggers.
Ahura_Mazda is offline   Reply With Quote
Old 06-22-2014, 02:49 AM #10
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
Quote:
Originally Posted by pbcheese View Post
Well... after i changed from psp back to semi and tried to get it happen.. it seems to be working fine lol. Thanks.for the help.. i adjusted the the trigger a little anyway
No problem. Glad to hear it's working just fine now .
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is offline   Reply With Quote
Old 06-22-2014, 11:39 AM #11
geckx7
Ballin' out with blanks
 
geckx7's Avatar
 
Join Date: May 2006
Location: United States
geckx7 supports Team VICIOUS
geckx7 supports Team VICIOUS
geckx7 has perfected Level 1 in PbNation Pursuit
geckx7 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Ahura_Mazda View Post
Crisis averted I see. My brother used my G5 and took a shot to the trigger, and must have slightly knocked it around because it wouldn't depress the micro switch. I had to readjust the trigger after the game because it wouldn't shoot. I adjusted it a bit and it worked again. Gotta watch those triggers.
Make sure to use a lil thread lock next time. Should stop any accidental adjustments.
__________________
RED G5
FREAK'D OUT
geckx7 is offline   Reply With Quote
Old 06-22-2014, 12:40 PM #12
Ahura_Mazda
 
 
Ahura_Mazda's Avatar
 
Join Date: May 2014
Location: Utah
Quote:
Originally Posted by geckx7 View Post
Make sure to use a lil thread lock next time. Should stop any accidental adjustments.
Are you talking about some blue loctite or something?
Ahura_Mazda is offline   Reply With Quote
Old 06-22-2014, 04:09 PM #13
Darkh2o
DPOTer since 2007
 
Darkh2o's Avatar
 
Join Date: Apr 2007
Location: Bloomington, Ill-a-noiz
Quote:
Originally Posted by Ahura_Mazda View Post
Are you talking about some blue loctite or something?
yes...blue loctite.

do not use the red loctite.
__________________


I'm not Old, everyone else is "New".
Darkh2o is offline   Reply With Quote
Old 06-24-2014, 12:49 PM #14
sirdouglasb12
 
 
sirdouglasb12's Avatar
 
Join Date: Jul 2013
Location: Southern Minnesota
sirdouglasb12 owns a Planet Eclipse Ego
sirdouglasb12 has achieved Level 1 in PbNation Pursuit
sirdouglasb12 has achieved Level 2 in PbNation Pursuit
Last week, I took a couple shots the the trigger/frame area. Just kind of a freak thing. There was no problems at first, but as the the paint dried, my marker would not always fire when I pulled the trigger. Near as I can figure, the dried paint that got up between the trigger and frame was preventing the trigger from returning to its resting state. Kind of the opposite problem that the OP had, but debris in that area can definitely affect trigger function.

I took the trigger out, cleaned all, then put a little hater sauce (lube) on the trigger in the area where it could possible rub on the frame. It worked great after that.
__________________
SirDouglasB12
RaynbowsRagdoll
sirdouglasb12 is offline   Reply With Quote
Old 09-05-2014, 10:34 AM #15
Mr_youredead
 
 
Mr_youredead's Avatar
 
Join Date: Aug 2014
Location: Chicago
I think I might have something like that with my g5. sometimes on semi I get two or three balls shot on one trigger pull
Mr_youredead is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump