Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-12-2014, 09:28 AM #1
1fire5
Leading the charge!
 
1fire5's Avatar
 
Join Date: Apr 2012
Location: Gold Hill, OR
1fire5 owns a Planet Eclipse Ego
1fire5 owns a Planet Eclipse Ego
1fire5 has achieved Level 1 in PbNation Pursuit
1fire5 has achieved Level 2 in PbNation Pursuit
NT 11 bolt stick

I just sold a guy a NT 11 which I had never had any problems with other than a leaky macro line and a dirty eyepipe, both of which were replaced. However, upon recieving the gun the guy is getting bolt stick and isn't able to fire more than 5 balls, does anyone know the solution/possible cause of this?
__________________
DMZ Paintball is Southern Oregon's best field!
1fire5 is online now   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-12-2014, 09:57 AM #2
IBleed Arbor
vtec just kicked in, yo!
 
IBleed Arbor's Avatar
 
Join Date: Apr 2009
Location: Connecticut
IBleed Arbor plays in the PSP
IBleed Arbor owns a Planet Eclipse CSL
IBleed Arbor is reppin' sidebar 4 life
IBleed Arbor is Boss
IBleed Arbor supports DLX Technology
Have you reset the board/changed the battery?
IBleed Arbor is online now   Reply With Quote
Old 05-12-2014, 10:13 AM #3
Hotrod95
Dorito Player
 
Hotrod95's Avatar
 
Join Date: May 2012
Location: U.S.A
Hotrod95 owns a Planet Eclipse Etek
Hotrod95 owns a Planet Eclipse Etek
Hotrod95 has achieved Level 1 in PbNation Pursuit
Hotrod95 has achieved Level 2 in PbNation Pursuit
Fresh battery and tell him to lube lightly. The nt really doesn't have bolt stick, so as long as dwell is right and the bolt is properly lubed it should work fine
__________________

B'WINGED DYE NT11, DYE ROTOR, CROSSFIRE 68 4500 with SLP REG

VOTE YES FOR A DYE NT FLAT FACE BOLT!
http://www.pbnation.com/showthread.php?t=4093643
Hotrod95 is offline   Reply With Quote
Old 05-12-2014, 12:03 PM #4
the other one
World Peace
 
the other one's Avatar
 
Join Date: Nov 2003
Location: Yes.
 has been a member for 10 years
the other one supports our troops
If it fires a few times, then all of a sudden doesn't cycle the bolt all the way... then it's gonna be drag on the bolt (if you've already changed the battery, dwell, etc). The plunger o-rings and the bolt o-ring are the likely culprits.

A way to test if this is the true issue is to turn up the pressure to 140-ish, and see if it fires. If it does, then turn it back down to 110-120psi and see if it still shoots. If it suddenly stops shooting... then bolt drag/friction is the problem. Hand-fit smaller/smoother o-rings.
__________________
Do not go gentle into that good night.
Rage, rage against the dying of the light.

I blog.

Last edited by the other one : 05-12-2014 at 12:20 PM.
the other one is offline   Reply With Quote
Old 05-14-2014, 06:20 PM #5
rosakatten
 
 
rosakatten's Avatar
 
Join Date: Mar 2013
Also, check orange oring on the thing sealing the spool in the plunger.
If it leaks bolt wont go fully back if i remember right.
NT11 have the red bolt sail oring and orange bumper. Has he changed any of them?

Last edited by rosakatten : 05-14-2014 at 06:23 PM.
rosakatten is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump