Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-29-2014, 04:46 PM #1
Jaunt316
 
 
Join Date: Mar 2014
Need some direction

Couldn't find a post that matches my problem I apologize if this has already been covered.
When I pull the trigger my bolt does not activate and I get a little hiss of air, I kept thinking it was the bolt, I had it apart several times nothing visually wrong O-rings good, lubed. I have the springless poppet, I Switched it back to the spring poppet made no difference, its set with factory settings. I have also had the whole gun apart and did not notice anything wrong, lubed it all put it back together and still the same. Roughly 10 maybe more trigger pulls it will fire a shot, I'm missing something and some advice would be great thanks.

Last edited by Jaunt316 : 03-29-2014 at 05:11 PM.
Jaunt316 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-31-2014, 12:27 AM #2
xXthriceXegoXx
 
 
xXthriceXegoXx's Avatar
 
Join Date: Jun 2003
Location: Temecula, Ca - UCIrvine
 has been a member for 10 years
Did it work before? How long ago was it when it worked? Did something happen right before it started giving you issues? How long was it sitting for? Do you hear any leaks?

At first approximation, sounds like a battery issue. Replace with a fresh Duracell or energizer. Make sure you have well above 1000psi in your HPA tank and make sure both the regulator in the marker and tank are working properly.
xXthriceXegoXx is offline   Reply With Quote
Old 04-02-2014, 06:19 PM #3
mattwills1
 
 
mattwills1's Avatar
 
Join Date: Jan 2013
Turn you spring around and that had solve it for me. Your big spring.
mattwills1 is offline   Reply With Quote
Old 04-29-2014, 11:59 PM #4
mrobusto
 
 
Join Date: Dec 2013
Late post, but did you figure out your problem. Sounds to me it's something with the SL3 inline reg. I had this happen once and realized I had the reg setting so low that the solenoid was letting out so little pressure it was making a weak hiss when I would pull the trigger. I'd try turning the velocity bolt up and try that first. If that doesn't work, make sure the inline regulator is assembled properly.
mrobusto is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump