Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-29-2014, 12:09 AM #1
Canadian Dro
 
 
Join Date: Nov 2012
Couple LV1 Tech Questions

My lv1 seems a bit off.

1)First shot sounds like a pshhh sound then shoots properly, none of my teammates lv1 does this.. does this mean my FSD comp is too low? or too high? It only seems to do it when I push the pops in and shoot, I have left it in between games and breaks and it doesnt happen again.

2) Im not sure if every lv1 does this or not but my LPR spins after putting the adjustment screw all the way in with the fork in place... is this ok? (the adjustment screw is set at 1 rev out like manual says.)

my dwell is 16.5 flow restictors 7/7 Fresh battery

3) My lv1 doesnt seem to want to purge FULLY.. I know after a min or so after releasing the pops the gun will purge the tiny bit left but mine stays there. Only way I have gotten it to fully purge is by backing the LPR adj screw a few turns but then still does it
Canadian Dro is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-29-2014, 01:36 PM #2
Canadian Dro
 
 
Join Date: Nov 2012
bump.. anyone?
Canadian Dro is offline   Reply With Quote
Old 03-29-2014, 03:09 PM #3
tomc727
TommyC
 
tomc727's Avatar
 
Join Date: Mar 2014
Location: Florida
Annual Supporting Member
tomc727 is BST Trusted
tomc727 owns a Planet Eclipse Lv1
tomc727 has achieved Level 1 in PbNation Pursuit
tomc727 has achieved Level 2 in PbNation Pursuit
tomc727 has achieved Level 3 in PbNation Pursuit
I would put the solenoids back to stock (5/7) and start from scratch in the tuning.
tomc727 is offline   Reply With Quote
Old 03-29-2014, 03:10 PM #4
tomc727
TommyC
 
tomc727's Avatar
 
Join Date: Mar 2014
Location: Florida
Annual Supporting Member
tomc727 is BST Trusted
tomc727 owns a Planet Eclipse Lv1
tomc727 has achieved Level 1 in PbNation Pursuit
tomc727 has achieved Level 2 in PbNation Pursuit
tomc727 has achieved Level 3 in PbNation Pursuit
go to youtube and look up the HustlePaintball video on tuning an LV1. It is helpful.
tomc727 is offline   Reply With Quote
Old 03-29-2014, 03:47 PM #5
Canadian Dro
 
 
Join Date: Nov 2012
I did this. First shot still makes that noise and it still wont fully purge.

I found the answer to the spinning lpr
Canadian Dro is offline   Reply With Quote
Old 03-29-2014, 04:58 PM #6
joker12187
Axis
 
joker12187's Avatar
 
Join Date: Dec 2011
Location: Tennessee, Murfreesboro
joker12187 plays in the PSP
joker12187 plays in the MiLP
joker12187 owns a Planet Eclipse Lv1
joker12187 plays in the APPA D4 division
have you cleaned and lubed everything?
__________________
~ Planet Eclipse ~ Virtue ~ Ninja ~ G.I. Sportz ~
Gear for Sale - 2014 Eclipse Gear - Packs - Etc.

2013 Axis Red - MiLP D5 Race to 2 - 3rd Overall in Series
2013 Downfall - World Cup D5 Race to 2 - 7th Place
2014 Axis - MiLP D4 Race to 4 - 3rd Overall in Series

Brand Rep for United Clothing Company - Use Code "Curtis40" for 40% off ANY purchase of Tee shirts or Tank tops!
middletennesseepaintball.com
joker12187 is offline   Reply With Quote
Old 03-29-2014, 05:04 PM #7
Magic rat
 
 
Join Date: Dec 2012
Location: WALES UK
Magic rat owns a Planet Eclipse Lv1
Magic rat owns a Planet Eclipse GSL
To purge the remaining air,press pops,remove tank,switch the eyes off and pull trigger,the bolt wll move forward a bit and semi fire.
This purges all remaining air,their is not enough in it to fully fire and risk rammer damage.
It just goes phutt.
Not sure about first shot drop off,adjust the setting higher and try it?
Magic rat is online now   Reply With Quote
Old 03-30-2014, 10:34 PM #8
CrusaderPB
Field, Pro Shop & Repairs
 
CrusaderPB's Avatar
 
Join Date: Feb 2010
Location: Fairless Hills, PA
Annual Supporting Member
CrusaderPB owns a Planet Eclipse Ego
CrusaderPB supports Bob Gurnsey
CrusaderPB supports our troops
CrusaderPB has perfected Level 1 in PbNation Pursuit
CrusaderPB has achieved Level 3 in PbNation Pursuit
CrusaderPB supports Empire
You should be able to alleviate the non-purging problem by servicing the regulator as per the manual (page 47/48 specifically)

Or, turn off the POPS and discharge any remaining air in a SAFE direction
__________________
Crusader Paintball -Serving Philadelphia, Trenton and Princeton
225 Lincoln Highway
Fairless Hills PA 19030 Phone: 215-949-4600
Now a Planet Eclipse Service Center

Like us on Facebook! Follow us on Twitter! Subscribe to our Thread!
CrusaderPB is offline   Reply With Quote
Old 03-31-2014, 09:49 AM #9
nupsihova
 
 
Join Date: Oct 2012
Quote:
Originally Posted by Canadian Dro View Post
My lv1 seems a bit off.

1)First shot sounds like a pshhh sound then shoots properly, none of my teammates lv1 does this.. does this mean my FSD comp is too low? or too high? It only seems to do it when I push the pops in and shoot, I have left it in between games and breaks and it doesnt happen again.

2) Im not sure if every lv1 does this or not but my LPR spins after putting the adjustment screw all the way in with the fork in place... is this ok? (the adjustment screw is set at 1 rev out like manual says.)

my dwell is 16.5 flow restictors 7/7 Fresh battery

3) My lv1 doesnt seem to want to purge FULLY.. I know after a min or so after releasing the pops the gun will purge the tiny bit left but mine stays there. Only way I have gotten it to fully purge is by backing the LPR adj screw a few turns but then still does it

1) all of our LV1'S do this sound, none of us have tried tampereing with the FSD Comp yet. Since this settings is on factory default on all our guns, we think its normal.

2) none of our LV1's have this problem, maybe wipe done and relube properly.

3) some of ours purge immediatly, some after several hours. Seems random but the more used ones purge sooner.

My guess is, you have nothing to be worried about.
nupsihova is offline   Reply With Quote
Old 04-02-2014, 04:33 PM #10
Canadian Dro
 
 
Join Date: Nov 2012
After fully rebuilding the HPR and LPR nicely greased.. and tuned to hustlepb way.. and got rid of the first shot sound but still wont fully purge.. either way not worried anymore thanks guys
Canadian Dro is offline   Reply With Quote
Old 04-03-2014, 05:51 AM #11
outkastmike
Evolution
 
outkastmike's Avatar
 
Join Date: Feb 2003
Location: uk
 has been a member for 10 years
outkastmike owns a Planet Eclipse Geo
outkastmike owns a Planet Eclipse Lv1
outkastmike has achieved Level 1 in PbNation Pursuit
Mine's never fully purged after degassing & unscrewing the tank and it's never been a problem,i'm sure i read somewhere prior to buying mine last summer that due to the valve design it doesn't alloy it to fully purge and retains a small amount of internal pressure in the marker that can be shot off or left to self purge over time.

Maybe somebody from Planet could clarify the purging issue.
__________________
Planet Eclipse
outkastmike is offline   Reply With Quote
Old 04-05-2014, 09:39 AM #12
Jbaker33
 
 
Join Date: Jan 2014
All 3 of mine and my teammates will do this on the first shot. All were purchased and serviced to like new specs. We just degas, hold our finger just in front of the bolt and with the eyes off, pull the trigger to purge. The first shot is all the same on all our guns... After that initial air up shot it shoots wonderfully, don't worry about that, just shoot it before chronoed lol.
Jbaker33 is offline   Reply With Quote
Old 04-05-2014, 11:34 AM #13
CAOL_98
Greatness Awaits
 
CAOL_98's Avatar
 
Join Date: Jun 2006
Location: Wyoming
I e just personally noticed since 09 with my 07 w/ sl3 and pops, my friends 09 with an s3, my geo 3, ego 11, lv1 and now my 09 w/ an s3, their is still a slight bit of gas left after turning off the Asa and it purges...but never enough for a full cycle on any of the above listed guns, just a slight puff and the bolt may slide slightly forward and it's done...I just figured this was normal given the style of reg and I've never thought about it again...it's purging properly and more or less completely to me.
The LPR spinning issue can be fixed with a change of orings, refer to this thread:

http://www.pbnation.com/showthread.php?t=4086025

Nicky T has a solution to this a few posts down!

As for the first low velocity shot, sounds like you took care of that already...I might be a little late to the party, but maybe if the lpr starts giving you issues again and starts spinning you'll have the official solution at your disposal!
__________________
-CAOL MARQ CLAN

"This sport transcends all expectations. I thank God for this gift and the friends I have made playing."
CAOL_98 is offline   Reply With Quote
Old 04-07-2014, 08:35 AM #14
Fusion141
FatBobs Fusion 141
 
Join Date: Jun 2013
Location: United Kingdom
Fusion141 owns a Planet Eclipse Lv1
Says in the manual that the LV1 like most egos isn't self purging and holds enough air to half cycle the bolt, also says how to de-gas your marker
Fusion141 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump