Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-30-2014, 10:30 AM #22
i run the tape
Bang Bang GTFO!
 
i run the tape's Avatar
 
Join Date: Mar 2006
Location: Owasso,Ok
Annual Supporting Member
i run the tape is playing at Living Legends VII
i run the tape plays in the APPA D5 division
i run the tape is Legendary
i run the tape supports DLX Technology
phatmatt13 - Hard to say if you have a bad batch of paint. Run it with good paint and if it jams its the rotor arm, but if does not then it was the bad paint. But you have to take out the bad paint variable first, and shoot a hopper full of paint through it.

It could also jam because of dying batteries so change those out as well.
i run the tape is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-30-2014, 11:14 AM #23
thpike
Battle Buddy
 
thpike's Avatar
 
Join Date: Sep 2013
Location: Brighton, Michigan
Annual Supporting Member
thpike has achieved Level 1 in PbNation Pursuit
thpike has achieved Level 2 in PbNation Pursuit
thpike has achieved Level 3 in PbNation Pursuit
thpike supports Empire
Just curious but what marker are you using? Could part of your original issue be in your marker? Blow back or something? forcing the balls back up the stack? Great fix either way!
__________________
*pew pew pew* I see you.
Trevor
Band of Brothers - Michigan
Valken Corps
Great Lakes Region
Looking for a great player oriented store in Michigan? www.contactpb.com
thpike is offline   Reply With Quote
Old 06-30-2014, 05:27 PM #24
i run the tape
Bang Bang GTFO!
 
i run the tape's Avatar
 
Join Date: Mar 2006
Location: Owasso,Ok
Annual Supporting Member
i run the tape is playing at Living Legends VII
i run the tape plays in the APPA D5 division
i run the tape is Legendary
i run the tape supports DLX Technology
Personally I shoot a luxe but the marker should play little to no difference on a hopper in a rotors price range. But with that being said the gun could be the issue because the distances in markers feed necks pushing the ball stack up differently.
Once again dont think it should play that much of a difference though because I have seen countless rotors on multiple markers with out problem.
I think it has to do more with a snug fitting parts compared to loose fitting parts. When you have wiggle room which doesn't have to be a lot to move the gears off track that is what is causing the issue.
i run the tape is offline   Reply With Quote
Old 07-01-2014, 07:54 AM #25
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
Seriously, try a -008 oring slid down over that black piece that sticks up on the feed arm. I just tossed an oring on there and it holds everything in there nice and secure. Since it's now the top rotor spinning primarily on an oring it should not wear down again and the oring can be replaced in seconds.
__________________
The IronyUSA axe may be for sale soon.

New ideas being shown at: inceptionforums.com
ironyusa is offline   Reply With Quote
Old 07-01-2014, 09:06 AM #26
cjanderson_90
Hey, my name is Cole.
 
cjanderson_90's Avatar
 
Join Date: Dec 2012
Location: South Dakota
Annual Supporting Member
cjanderson_90 is playing at Living Legends VII
cjanderson_90 supports Team VICIOUS
Quote:
Originally Posted by i run the tape View Post
Not saying your not going to ever get a jam. But I was having a jam almost very 5 to 6 balls. Super hard to shoot someone when they are shooting back at 12.5 and your practically 1 balling it
well thats not true! I pump against rampers all the time!
__________________
Chicago Underground(2013)
HYSTERIA


INCEPTION KRYPTONITE

Art Of Pump
My guns
Pump Videos!
cjanderson_90 is offline   Reply With Quote
Old 07-01-2014, 09:31 AM #27
i run the tape
Bang Bang GTFO!
 
i run the tape's Avatar
 
Join Date: Mar 2006
Location: Owasso,Ok
Annual Supporting Member
i run the tape is playing at Living Legends VII
i run the tape plays in the APPA D5 division
i run the tape is Legendary
i run the tape supports DLX Technology
Quote:
Originally Posted by cjanderson_90 View Post
well thats not true! I pump against rampers all the time!
Well sir you're a True baller
i run the tape is offline   Reply With Quote
Old 07-01-2014, 10:16 AM #28
Shocker_Monkey
KCCO
 
Shocker_Monkey's Avatar
 
Join Date: Mar 2003
Location: 920 Represent
Annual Supporting Member
Shocker_Monkey is a Supporting Member
 has been a member for 10 years
Shocker_Monkey is playing at Living Legends VII
Shocker_Monkey has achieved Level 6 in PbNation Pursuit
Shocker_Monkey is Legendary
Shocker_Monkey is Boss
Quote:
Originally Posted by ironyusa View Post
Seriously, try a -008 oring slid down over that black piece that sticks up on the feed arm. I just tossed an oring on there and it holds everything in there nice and secure. Since it's now the top rotor spinning primarily on an oring it should not wear down again and the oring can be replaced in seconds.
Do you mean you put the oring over the nub of the black piece on the rotor arm, the part that goes into the hole in the eight ball?
__________________

==========================================
WISCONSIN NAVARONE
==========================================
Lots of Intimidator Parts F/S
==========================================
Shocker_Monkey is offline   Reply With Quote
Old 07-01-2014, 10:53 AM #29
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
Quote:
Originally Posted by Shocker_Monkey View Post
Do you mean you put the oring over the nub of the black piece on the rotor arm, the part that goes into the hole in the eight ball?
Yep. It takes the play out in the same way. The top "8-ball" is what's retained with the 2 red tabs and is what holds the red rotor down into the planetary gears. That little stem is what determines the vertical play... I just put an oring on that to help it stay seated in the gears and it works perfectly.
__________________
The IronyUSA axe may be for sale soon.

New ideas being shown at: inceptionforums.com
ironyusa is offline   Reply With Quote
Old 07-01-2014, 11:09 AM #30
Shocker_Monkey
KCCO
 
Shocker_Monkey's Avatar
 
Join Date: Mar 2003
Location: 920 Represent
Annual Supporting Member
Shocker_Monkey is a Supporting Member
 has been a member for 10 years
Shocker_Monkey is playing at Living Legends VII
Shocker_Monkey has achieved Level 6 in PbNation Pursuit
Shocker_Monkey is Legendary
Shocker_Monkey is Boss
Quote:
Originally Posted by ironyusa View Post
Yep. It takes the play out in the same way. The top "8-ball" is what's retained with the 2 red tabs and is what holds the red rotor down into the planetary gears. That little stem is what determines the vertical play... I just put an oring on that to help it stay seated in the gears and it works perfectly.
Got it. I will leave mine as is for the time being, but if it still gives me grief I'll definitely try this next.
__________________

==========================================
WISCONSIN NAVARONE
==========================================
Lots of Intimidator Parts F/S
==========================================
Shocker_Monkey is offline   Reply With Quote
Old 08-17-2014, 06:38 PM #31
DaveA
 
 
Join Date: Apr 2004
Location: NYC
 has been a member for 10 years
I'm trying to figure out if this is the same problem I'm having or not. I checked the black part on the red part, and it doesn't seem to have any play at all.
My symptoms are the same, on gun a few shots then nothing. Take it off the gun and it unloads through the feedneck. Since it's eyeless, I figured it must be jam related, so after reading this thread and checking stuff, I tried simulating the 'jam' that stops the rotor from continuing to feed.
I shoot semi-auto and generally pick my shots, so I'm single balling a lot, or faster, but never ramping, so I tried jamming then unjamming by pressing my finger on the tray from above to keep from tilting it. After jamming then releasing a couple of times, never letting it get up to full speed as if I were shooting slowly, the tray mechanism simply stops. A pull on the force-feed fin restarts the motor, but even that starts very slowly ramping up to full speed, but very slowly at first.
Weird? Yes. Any ideas on this ?
DaveA is offline   Reply With Quote
Old 08-17-2014, 09:55 PM #32
i run the tape
Bang Bang GTFO!
 
i run the tape's Avatar
 
Join Date: Mar 2006
Location: Owasso,Ok
Annual Supporting Member
i run the tape is playing at Living Legends VII
i run the tape plays in the APPA D5 division
i run the tape is Legendary
i run the tape supports DLX Technology
Almost sounds like to me you may need to get new batteries. With my problem it would either spin full speed or jam. there was no ramp up time
i run the tape is offline   Reply With Quote
Old 08-18-2014, 10:13 AM #33
B Baller
 
 
B Baller's Avatar
 
Join Date: Dec 2009
Location: Los Angeles
B Baller plays in the PSP
If it isn't low batteries, the board has a resistor that has gone bad on me a couple of times and was identifiable by the LED being dim while it spun back up slowly. You can buy the entire board for about $25 if you don't feel like soldering.
__________________
AggressiveSports.net - MACDEV Sales & Warranty Center
Aggressive Factory D4 |CaliforniaKarnage
B Baller is offline   Reply With Quote
Old 08-18-2014, 07:20 PM #34
DaveA
 
 
Join Date: Apr 2004
Location: NYC
 has been a member for 10 years
thx B-Baller, that fits the description. I guess I'll look at the board to see if I can get a replacement resistor. I don't mind soldering and I'd rather spend $25 on paint than on a new board...
Thanks
DaveA

PS
Just checked out the board, and cannot id the resistor. BB if you have detailia you can share, I'd love the info. thx

Last edited by DaveA : 08-18-2014 at 07:28 PM.
DaveA is offline   Reply With Quote
Old 08-18-2014, 10:43 PM #35
B Baller
 
 
B Baller's Avatar
 
Join Date: Dec 2009
Location: Los Angeles
B Baller plays in the PSP
Apparently it is a fuse, not a resistor but here is the type that I got from a local store, not sure how to find it online without buying 5000

http://mhchip.en.alibaba.com/product...SE_2A_24V.html
__________________
AggressiveSports.net - MACDEV Sales & Warranty Center
Aggressive Factory D4 |CaliforniaKarnage

Last edited by B Baller : 08-18-2014 at 10:54 PM.
B Baller is offline   Reply With Quote
Old 08-30-2014, 10:06 AM #36
DaveA
 
 
Join Date: Apr 2004
Location: NYC
 has been a member for 10 years
yep, looks like a new board then!
First I'll try the switch out method of components and see if I can pinpoint it exactly.

Thanks BB.
DaveA is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump