Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-17-2013, 01:28 PM #1
so.nubb47
 
 
Join Date: Aug 2013
E99 avant not recocking

Hey nation,
My avant will not recock. Iv taken it apart and put back together multiple times and don't see anything missing or in it's wrong place. It has been sitting for a while though. I know it's not the air cuz I jus filled my tank before testing it. I can shoot it loaded, but it only goes 20ft. Does anyone have this problem also or know how I can fix it? Don't have very many mods on it.
E99 Avant:
16" smart parts inline barrel
Macro line
Switch mod
Warrior trigger
4500 max flo reg and tank

I do have a 9v energizer max battery in at the moment. Waiting for my 9.6v to come in, but kingman group said that was good enough to hold me over.
so.nubb47 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-17-2013, 02:49 PM #2
Vidalecent
 
 
Vidalecent's Avatar
 
Join Date: Jan 2013
Location: CA
Vidalecent has achieved Level 1 in PbNation Pursuit
What's your pressure set to? It sounds like there isn't enough air pressure getting to your gun.
Vidalecent is offline   Reply With Quote
Old 08-17-2013, 02:53 PM #3
7paintball
Service at its best.
 
7paintball's Avatar
 
Join Date: Apr 2010
Location: Lockport, IL
7paintball is playing at Living Legends VII
The battery is a huge problem.. Change that and your problem should probably go away.
__________________
7pbA.com
ALL THINGS PAINTBALL & AIRSOFT

We always offer discounts to the Military, Police and Fire Departments.
7paintball is offline   Reply With Quote
Old 08-17-2013, 04:12 PM #4
so.nubb47
 
 
Join Date: Aug 2013
Regulator is set to 600psi. And spyder said that that type of battery is a good fill in. I can even use full auto with it. You think that could be the problem?
so.nubb47 is offline   Reply With Quote
Old 08-17-2013, 04:14 PM #5
so.nubb47
 
 
Join Date: Aug 2013
And velocity screw is all the way down
so.nubb47 is offline   Reply With Quote
Old 08-17-2013, 04:45 PM #6
7paintball
Service at its best.
 
7paintball's Avatar
 
Join Date: Apr 2010
Location: Lockport, IL
7paintball is playing at Living Legends VII
Quote:
Originally Posted by so.nubb47 View Post
Regulator is set to 600psi. And spyder said that that type of battery is a good fill in. I can even use full auto with it. You think that could be the problem?
Having worked on many many spyders.. If the battery isn't right then you will never find the true problem. Start there and then see what happens.
__________________
7pbA.com
ALL THINGS PAINTBALL & AIRSOFT

We always offer discounts to the Military, Police and Fire Departments.
7paintball is offline   Reply With Quote
Old 08-19-2013, 01:22 PM #7
so.nubb47
 
 
Join Date: Aug 2013
I think I found my problem, I took the gun back apart n I found a striker buffer between the striker and the valve body. And I also found that my velocity spring was cut. Dk how that happened.
so.nubb47 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump