Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-08-2014, 08:28 PM #295
julez_torres
 
 
Join Date: May 2014
do you have any good tips for tuning my vanquish, like settings?
julez_torres is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-09-2014, 08:20 AM #296
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
Quote:
Originally Posted by julez_torres View Post
do you have any good tips for tuning my vanquish, like settings?
Here is the sticky for Tuning:
http://www.pbnation.com/showthread.php?t=3982778

And keep it lubed:
http://www.pbnation.com/showthread.php?t=3983173
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 05-20-2014, 03:55 PM #297
gtpinoy
 
 
gtpinoy's Avatar
 
Join Date: Apr 2014
Location: Eastvale, California
gtpinoy plays in the APPA beginner division
gtpinoy has achieved Level 1 in PbNation Pursuit
gtpinoy has achieved Level 2 in PbNation Pursuit
gtpinoy supports Empire
Jamie,

I took my Vanquish out on the speedball field on Sunday for the first time since the 1.5 upgrades. I noticed that during one of the points, after I put down a stream of balls and bunkered down, there was a sound of air coming out of the marker and it would not shoot. I turned off the ASA and turned it back on and I was back in business. The other thing I noticed was that the ASA got cold pretty quick (i.e. like how a compressed air duster gets when you use it continuously). I'm pretty sure this is normal, but this was the first time I'd shot my marker while it was cold.

Thanks again for your help!
__________________
Empire Vanquish/Empire Mini GS
Ninja SL 68/4500 Pro V2 Reg/Empire Basics Carbon Fiber 48/4500
Deadlywind Fibur CF Barrel
Virtue Spire 260 with Spring Ramp
gtpinoy is offline   Reply With Quote
Old 05-20-2014, 10:57 PM #298
aimeagle21
I'm kind of a big deal!
 
aimeagle21's Avatar
 
Join Date: May 2005
Location: West Michigan
Annual Supporting Member
aimeagle21 is a Supporting Member
aimeagle21 plays in the PSP
aimeagle21 posts videos on PbNation
aimeagle21 plays in the APPA D4 division
aimeagle21 has achieved Level 2 in PbNation Pursuit
Is there a way to tell a "true" 1.5 over a 1.5'd? Getting a squish in the mail tmrw wondering what to look for. Supposed to be a "true" 1.5 (I suppose it's like a gti or a gti'd clone in the sense there is no difference but one is newer).
__________________
Chicago Aggressive
TC paintball Iron Mitten Series
BECKER INDUSTRIES
Colors Paintball Great Lakes Series
Fierce Photography!
Old style trust
aimeagle21 is offline   Reply With Quote
Old 05-21-2014, 08:08 AM #299
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
Quote:
Originally Posted by gtpinoy View Post
Jamie,

I took my Vanquish out on the speedball field on Sunday for the first time since the 1.5 upgrades. I noticed that during one of the points, after I put down a stream of balls and bunkered down, there was a sound of air coming out of the marker and it would not shoot. I turned off the ASA and turned it back on and I was back in business. The other thing I noticed was that the ASA got cold pretty quick (i.e. like how a compressed air duster gets when you use it continuously). I'm pretty sure this is normal, but this was the first time I'd shot my marker while it was cold.

Thanks again for your help!

Unless I know where the leak is from I can't do much. If I had to guess i'd say it was the bolt o-ring and you may want to use more lube on it or change it to a buna (black) o-ring of the same size




Quote:
Originally Posted by aimeagle21 View Post
Is there a way to tell a "true" 1.5 over a 1.5'd? Getting a squish in the mail tmrw wondering what to look for. Supposed to be a "true" 1.5 (I suppose it's like a gti or a gti'd clone in the sense there is no difference but one is newer).
All of the 1.5 parts were drop in updates to the original marker (bolts, rod, eye covers/detents, bolt tip) so there is not a way to tell. But it's won't make a difference either way.
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 05-21-2014, 08:30 AM #300
aimeagle21
I'm kind of a big deal!
 
aimeagle21's Avatar
 
Join Date: May 2005
Location: West Michigan
Annual Supporting Member
aimeagle21 is a Supporting Member
aimeagle21 plays in the PSP
aimeagle21 posts videos on PbNation
aimeagle21 plays in the APPA D4 division
aimeagle21 has achieved Level 2 in PbNation Pursuit
What about the eye covers? There is no way to tell if the owner sent the eye cover in and it was modified? I am under the impression that anyone that did not send in their vanquish received matte/flat black covers. Is that a true statement?
__________________
Chicago Aggressive
TC paintball Iron Mitten Series
BECKER INDUSTRIES
Colors Paintball Great Lakes Series
Fierce Photography!
Old style trust
aimeagle21 is offline   Reply With Quote
Old 05-21-2014, 09:41 AM #301
gtpinoy
 
 
gtpinoy's Avatar
 
Join Date: Apr 2014
Location: Eastvale, California
gtpinoy plays in the APPA beginner division
gtpinoy has achieved Level 1 in PbNation Pursuit
gtpinoy has achieved Level 2 in PbNation Pursuit
gtpinoy supports Empire
Quote:
Originally Posted by sdzell18 View Post
Unless I know where the leak is from I can't do much. If I had to guess i'd say it was the bolt o-ring and you may want to use more lube on it or change it to a buna (black) o-ring of the same size
Jamie,

Tried it out last night. Looks like it is the o-ring bolt. It looked like it was getting stuck in the open position and not closing all the way after firing. The display would show no ball in the chamber because the bolt would clear the eyes, but not retract far enough to accept the next ball in the feed neck.

Another thing I noticed last night was that after airing the marker up, it would not shoot after the first pull of the trigger. Is this normal? After the first or second pull, no issues.
__________________
Empire Vanquish/Empire Mini GS
Ninja SL 68/4500 Pro V2 Reg/Empire Basics Carbon Fiber 48/4500
Deadlywind Fibur CF Barrel
Virtue Spire 260 with Spring Ramp
gtpinoy is offline   Reply With Quote
Old 05-21-2014, 01:15 PM #302
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
Quote:
Originally Posted by aimeagle21 View Post
What about the eye covers? There is no way to tell if the owner sent the eye cover in and it was modified? I am under the impression that anyone that did not send in their vanquish received matte/flat black covers. Is that a true statement?
yes that is true. If they don't send their gun in they get dust black eye covers.
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 05-21-2014, 01:17 PM #303
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
Quote:
Originally Posted by gtpinoy View Post
Jamie,

Tried it out last night. Looks like it is the o-ring bolt. It looked like it was getting stuck in the open position and not closing all the way after firing. The display would show no ball in the chamber because the bolt would clear the eyes, but not retract far enough to accept the next ball in the feed neck.

Another thing I noticed last night was that after airing the marker up, it would not shoot after the first pull of the trigger. Is this normal? After the first or second pull, no issues.

Not shooting on first pull is called bolt stick. Lube the marker or increase ABS dwell.
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 05-24-2014, 09:19 PM #304
Charlie13
Wipe yo FACE!
 
Charlie13's Avatar
 
Join Date: Feb 2008
Location: Bridgeport, CT
Charlie13 donated to help Peyton Trent
Charlie13 owns a Planet Eclipse Geo
Charlie13 has achieved Level 1 in PbNation Pursuit
Jamie,

I am having a consistency issue with my Vanquish 1.5. I have good paint to barrel match, the marker is properly lubed, my out put pressure on the tank is 550, and I have a fresh battery in. The pressure readout is between 178 and 180. All stock settings, about 60 degrees out. Shooting GI 4 star. My FPS is all over the place. 260 to 285 FPS. Any ideas?
__________________
ROD SQUAD 2014

FOXBALL MAJORS
NEXL D3 PREMEIRE
Charlie13 is offline   Reply With Quote
Old 05-25-2014, 06:28 AM #305
Starks
 
 
Starks's Avatar
 
Join Date: Jun 2012
Location: CT, USA
Charlie,

Have you tried the troubleshooting suggestions listed in the manual for inconsistent velocity?

Taken from pg 28 under: "My marker has inconsistent velocity or inconsistent
cycles but there are no leaks"

Quote:
Check the paint size to the barrel size you are using. Using a smaller Super Freak insert to get a tighter fit will greatly increase consistency

Clean and lubricate the Firing Engine (see Maintenance section above)

Change battery in marker

Check the Dwell setting on the circuit board and increase it if necessary. If you increase your Dwell you may have to lower the regulator pressure to achieve desired velocity

Check the rubber bolt tip and replace if necessary

Check the O-ring located on outside of the Bolt nearest to the rear of the marker (Firing Engine Diagram #7) and change if necessary. Size -016 Urethane

Check the O-ring located on inside of the Air Guide 3rd from the front of the marker (Firing Engine Diagram #2c) and change if necessary. Size -017 Urethane

Check the O-ring located in the threads on the outside of the Back Cap (Firing Engine Diagram #3) and replace if necessary. Size -019 Buna

Check the O-ring located in the inside of the Back Cap (Firing Engine Diagram #5) and replace if necessary. Size -017 Urethane
__________________
Team No Name Crew
Matt's Outback Paintball

For Sale:
DM14 ||| 77 Ninja Dura, 68 Ninja ||| Empire Z2
Starks is online now   Reply With Quote
Old 05-27-2014, 08:10 AM #306
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
Yes what starks said above. Follow that guide and it should be fine.
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 05-27-2014, 04:10 PM #307
Charlie13
Wipe yo FACE!
 
Charlie13's Avatar
 
Join Date: Feb 2008
Location: Bridgeport, CT
Charlie13 donated to help Peyton Trent
Charlie13 owns a Planet Eclipse Geo
Charlie13 has achieved Level 1 in PbNation Pursuit
Quote:
Originally Posted by sdzell18 View Post
Yes what starks said above. Follow that guide and it should be fine.
I know I probably should have done one at a time, but I did them all. Shooting money now +/- 3fps. Thanks Starks.
__________________
ROD SQUAD 2014

FOXBALL MAJORS
NEXL D3 PREMEIRE
Charlie13 is offline   Reply With Quote
Old 05-28-2014, 07:05 AM #308
eclipse-star1
 
 
eclipse-star1's Avatar
 
Join Date: May 2006
Location: UK (England)
eclipse-star1 supports Empire
Jamie,
the protective tape your were on about to protect the battery from shorting, does it go next to the pressure sensor where the battery plug is soldered on to the board (solenoid side)? if not have you got a picture perhaps of where it should go? Thanks.
__________________
EMPIRE ALL IN 2014!
SHOOTING 1.5 VANQUISH
eclipse-star1 is offline   Reply With Quote
Old 05-28-2014, 08:17 AM #309
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
Quote:
Originally Posted by eclipse-star1 View Post
Jamie,
the protective tape your were on about to protect the battery from shorting, does it go next to the pressure sensor where the battery plug is soldered on to the board (solenoid side)? if not have you got a picture perhaps of where it should go? Thanks.
yes that is correct
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 07-14-2014, 08:04 PM #310
Japy
Paragon 2014
 
Japy's Avatar
 
Join Date: Sep 2010
Location: Mid Michigan
Annual Supporting Member
Japy is BST Legit
Japy plays in the PSP
Japy is playing at Living Legends VII
Japy has perfected Level 1 in PbNation Pursuit
Japy has perfected Level 2 in PbNation Pursuit
Japy has perfected Level 3 in PbNation Pursuit
Japy supports Empire
1.5'd vanquish. The new spring clicks onto the new guide and fits pretty snug, however when firing eventually the spring comes off the guide, and gets lodged in the bolt. This causes cycling issues as the spring gets stuck in the bolt all cock-eyed..

Any ideas on fixing? Is it possible the interior of the bolt doesn't have a smooth finish? Should I try using the 1.0 guide with crappy orings and some metal polish to smooth out the inside of the red bolt? Should I just email PB solutions for a new spring? The spring looked fine when I did a side by side with another 1.5 spring (I didn't look at it too carefully but nothing jumped out at me).

Gun cycles fine without the spring but seeing as the owner is one of those guys who doesn't lubricate his gun frequently enough, it needs the spring so he's not bringing it to me all the time with bolt stick..
__________________
"Originally posted by EastCoastAngel: He came up under gen bolder....I thought it was a ****ty chick....turns out I was half right....he status updates like a drunk whore"


Looking for some Gats?
Japy is offline   Reply With Quote
Old 07-15-2014, 08:13 AM #311
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
Quote:
Originally Posted by Japy View Post
1.5'd vanquish. The new spring clicks onto the new guide and fits pretty snug, however when firing eventually the spring comes off the guide, and gets lodged in the bolt. This causes cycling issues as the spring gets stuck in the bolt all cock-eyed..

Any ideas on fixing? Is it possible the interior of the bolt doesn't have a smooth finish? Should I try using the 1.0 guide with crappy orings and some metal polish to smooth out the inside of the red bolt? Should I just email PB solutions for a new spring? The spring looked fine when I did a side by side with another 1.5 spring (I didn't look at it too carefully but nothing jumped out at me).

Gun cycles fine without the spring but seeing as the owner is one of those guys who doesn't lubricate his gun frequently enough, it needs the spring so he's not bringing it to me all the time with bolt stick..
You should probably just call paintball solutions for a new spring. Or just use without the spring and lube the marker each day. Even with the spring if you don't lube each day you will see issues. The spring cannot compensate for maintenance neglect.
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 07-31-2014, 01:27 PM #312
HanabiDays
 
 
Join Date: Feb 2013
Hi, just got me my 1.0 vanq, planning on getting the upgrade kit but I need help finding the serial number, it's been anodized so i'm not too sure if the serial number has been hidden. pls advice thnx
HanabiDays is offline   Reply With Quote
Old 08-01-2014, 09:25 AM #313
HybridHB
 
 
Join Date: Mar 2013
The serial should be on the grip frame right above the asa/reg.
HybridHB is offline   Reply With Quote
Old 08-01-2014, 02:22 PM #314
JesseSands2
 
 
JesseSands2's Avatar
 
Join Date: Jan 2008
JesseSands2 plays in the APPA D4 division
Jamie, and others with Vanquish Experience,

If I could choose from Monkey Poo, Lurker Lube, or MacDev Militia V2 Lube.... which one would be the best in my Vanquish 1.5.

I live in Missouri where it can be extremely hot in the Summer (over 100 degrees F) and extremely cold in the winter (zero degrees, but I play outdoor less in winter).

Is there another lube not listed that I should be considering?
__________________
- MISSOURI VIRUS -


Atomic Orange Vanquish 1.5!
R.I.P. Andrew "Wigglz" McWilliams
JesseSands2 is offline   Reply With Quote
Old 08-01-2014, 09:13 PM #315
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
We officially reccommend SL33K or other Dow 33 based lubes (Militia is think is Dow 33 based). Infamous opts to use Exalt Vitiman G in warmer weather, it seems to work good. All other lubes are up to you to determine if you should use them. As a rule of thumb you probably shouldn't use lubes that swell the o-rings (like dow 55 for instance)
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump