Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-13-2013, 07:10 PM #1
jeepmiller09
Miller
 
Join Date: Dec 2012
Location: Charleston, SC
Top Handle Leak NT10

Just got a NT10 yesterday used. Shot it everything was fine no leaks nothing. Took it apart this moring b4 my paintball pratice to lube it all. It really didn't need it was well lubed and all the parts and orings looked clean. Set my settings to:
Triger: 4
Dwell: 6
PBS: 10.52
Shooting: Semi
Put air on it and turned the eyes off here is what followed:

CLICK CLICK CLICK with a small like super small sound of air with each click

Took the bolt apart checked the spring and the spool all was correct. Put it back together and CLICK CLICK CLICK again. GRRRRRR Tried turning the Hyper 3 all the way up and down nothing.

Went play speedball used a differnt gun. Got home cleaned the Hyper 3 it was spotless checked the bolt again replaced the BLUE ORing on the Bolt F.014. all the rest looked fine. Put it back together Clikc Click Click turned the hyper 3 all the way up and then 2.5 twist back and OMG it shot but now there is air leaking from the underside of the handle or the top part of the board.

Tried lowering the pressuer it would shoot then click click. Let it build pressure get 3 shots click click. Turn up the Hyper 3 air-leak but it would shoot. WTF i am so stumped.

PLEASE HELP

Did all the trouble shooting
Air lea kin g f rom f ront of the NT
Determine if air is leaking from inside of bolt or
around bolt. P ut your finger in breech and press
against bolt face to feel if air pressure builds up
behind your finger.
If leak is coming from inside of bolt check the 014
O-ring on plunger, and the front 010 O-ring on the
spool.
If the leak is coming from around the bolt check the
front 020 O-ring and 017 O-Ring on the cylinder.
See page 13-19 for details.
LOW EFFICIENCY Inspect the rear 020 O-Ring on the cylinder.
Inspect the bolt sail 016 O-Ring on the bolt.
Inspect the 012 O-ring on the plunger.
See page 13-19 for details.

NT D OES NOT CYCLE
The 012 O-ring on the plunger may be damaged.
The spool may be installed backwards.
Front 010 O-ring may be damaged.
The dwell may be set too low.


PLEASE HELP
jeepmiller09 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-15-2013, 11:56 PM #2
Paint_hore
PBN=SUA syndrome
 
Paint_hore's Avatar
 
Join Date: Apr 2001
Annual Supporting Member
 has been a member for 10 years
Try dwell of 8
__________________


Rediscover: "its good to see you didnt take any flying metal objects to your juggular." 13pbstar13: "I dont have tits bro" (true story)
Paint_hore is offline   Reply With Quote
Old 04-16-2013, 04:53 PM #3
Zargou
 
 
Join Date: May 2002
Location: Across europe
 has been a member for 10 years
if 8 dont work Try 11.
Zargou is offline   Reply With Quote
Old 04-17-2013, 02:26 PM #4
liquidfiretibby
 
 
liquidfiretibby's Avatar
 
Join Date: Aug 2011
Location: etters, pa
Annual Supporting Member
liquidfiretibby is BST Legit
liquidfiretibby plays in the PSP
liquidfiretibby owns a Planet Eclipse Etek
liquidfiretibby posts videos on PbNation
liquidfiretibby plays in the APPA D4 division
liquidfiretibby has perfected Level 3 in PbNation Pursuit
dwell is suppose to be between 9-11 i believe. 6 is far too low of a dwell. also, dont try to regulate velocity thru the hyper3. its made to be set at a specific pressure, then you use the rubbers on the bolt tail to control velocity. this is a common mistake that leads to the destruction of your NT
__________________

United
liquidfiretibby is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump