Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-13-2013, 05:21 PM #1
backplayeraustin
 
 
backplayeraustin's Avatar
 
Join Date: Mar 2013
Help!

I just bought a brand new axe. When I turn on the gun the board lights up red, then rapidly blinks green,yellow,red and then shuts off. When I disconnect the board and turn it on it blinks red then green and seems to work fine. Only when it is connected to the body does it not work and shuts off. Ive replaced the battery, checked the solenoid connection, tried to reset the board and solenoid and the solenoid does not click (since the board just shuts off). what do i do?
backplayeraustin is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-13-2013, 06:06 PM #2
Dirty J
FAT CITY
 
Dirty J's Avatar
 
Join Date: May 2003
Location: ATL
 has been a member for 10 years
Dirty J plays in the PSP
Dirty J plays in the APPA D3 division
Dirty J supports Empire
check your trigger adjustment screws. sounds like the activation screw is holding the trigger down... immediately putting the gun into programming mode.
__________________
FAT CITY PAINTBALL<--------------------- Follow us on Facebook
Follow us on Twitter ------------------------> FAT CITY PAINTBALL

CP 2 piece barrel: 679 Autococker for SALE!!!
^^^^^^^^^^^^^^^^^^
Dirty J is offline   Reply With Quote
Old 04-13-2013, 08:43 PM #3
backplayeraustin
 
 
backplayeraustin's Avatar
 
Join Date: Mar 2013
Yup that was it! Freaked me out a little for sure
backplayeraustin is offline   Reply With Quote
Old 04-14-2013, 06:08 AM #4
windebank9
what is it to you?
 
windebank9's Avatar
 
Join Date: Aug 2010
Location: Berlin NJ
windebank9 is playing at Living Legends VI
windebank9 supports Team VICIOUS
windebank9 supports Team VICIOUS
windebank9 plays in the APPA D5 division
Hahahah thought this was funny
__________________
Dark Stars Paintball
est. 2010
windebank9 is offline   Reply With Quote
Old 04-14-2013, 06:47 AM #5
backplayeraustin
 
 
backplayeraustin's Avatar
 
Join Date: Mar 2013
It is funny not going to lie. New axe owner problems
backplayeraustin is offline   Reply With Quote
Old 04-14-2013, 05:50 PM #6
boostkilla
 
 
boostkilla's Avatar
 
Join Date: Apr 2013
I did that on my mini before too
boostkilla is offline   Reply With Quote
Old 04-14-2013, 08:52 PM #7
backplayeraustin
 
 
backplayeraustin's Avatar
 
Join Date: Mar 2013
Makes you feel dumb don't it lol
backplayeraustin is offline   Reply With Quote
Old 04-15-2013, 08:01 AM #8
boostkilla
 
 
boostkilla's Avatar
 
Join Date: Apr 2013
Very, lol. It was my first time taking it apart too. Im just glad it didn't damage anything on the bolt.
boostkilla is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump