Find fields & stores near you!
Find fields and stores
PbNation News
PbNation News
Community Focus
Community Focus

Thread Tools
Old 04-07-2013, 09:47 AM #1
Join Date: Apr 2013
Vibe shooting multiple issues

I just purchased a used vibe and had the board replaced also just put in a new Duracell battery. I am shooting with CO2 and am having an issue. I have the board set in tournament mode so it only shoots semi-auto. Everyone once and a while it will shoot a three ball burst. If I shoot slow and steady it will shoot semi-auto if I pick up the pace and shoot quickly it will all of a sudden shot multiple times. Anyone have any suggestions on what might be causing this.
yoda_man is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Old 04-07-2013, 12:17 PM #2
blackrain's Avatar
Join Date: Nov 2001
Location: Belfair,Wa
blackrain is a founding member
 has been a member for 10 years
blackrain supports Bob Gurnsey
Sure you don't have it set on NPPL mode. What kind of board is it? The stock board will do the same thing in NPPL Mode.

"When all else fails,pull the pin and see what's next!"
blackrain is offline   Reply With Quote
Old 04-09-2013, 11:44 PM #3
Sit and Relax
shocktroop's Avatar
Join Date: Nov 2004
Location: Orlando, Florida
 has been a member for 10 years
shocktroop plays in the PSP
shocktroop plays in the MiLP
What you're describing sounds more like psp ramping mode than anything else. First 3 pulls are semi then 3 shot burst. Most board software are the same, but try changing the mode one more time. Usually 3 blinks is semi and 2 is ramping.
Paintball World Orlando

Represent the old, long 68/45k tanks!
Rockin' a Champagne Eigen'd NXT Shocker

Old Feedback
shocktroop is offline   Reply With Quote

Thread Tools

Posting Rules
Forum Jump