Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-24-2013, 06:38 PM #1
shocker_chris13
el diablo
 
shocker_chris13's Avatar
 
Join Date: Jun 2007
shocker_chris13 owns a Planet Eclipse Geo
Vs3 question

my friend just bought a Vs3 and i know nothing bout spyders, but when the bolt is cocked back and the gauge reads about 225 psi worth of air in the gun the gun wont fire. we cleaned the eyes and nothing changed. we turn the eyes off and still the gun wont fire but the servo clicks. the bolt still isnt being released and it still shows its holding air pressure. battery had been replaced.

any ideas whats up?
__________________
TEXAS
yea...you mad.

Swamp Chickenz
B.C.I.T
shocker_chris13 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-24-2013, 07:08 PM #2
Vidalecent
 
 
Vidalecent's Avatar
 
Join Date: Jan 2013
Location: CA
Vidalecent has achieved Level 1 in PbNation Pursuit
Start by making sure everything is lubed. You may need to pick up a Spyder 9.6v Spyder rechargeable battery. Some of the older Spyders are picky about the battery that goes in them.
Vidalecent is offline   Reply With Quote
Old 03-24-2013, 09:14 PM #3
sparky81
Merc
 
sparky81's Avatar
 
Join Date: Aug 2007
Location: PA
sparky81 helped look for balloons
sparky81 owns a Planet Eclipse Ego
sparky81 is one of the top 1000 posters on PbNation
Back off the main spring adjuster screw to flush and be sure the battery is fully charged. Normal charge time is 6-8 hours.
sparky81 is offline   Reply With Quote
Old 05-03-2013, 11:58 PM #4
KINGKILLA21
YaKnOwWhOeH
 
KINGKILLA21's Avatar
 
Join Date: Nov 2008
Location: CANADA .EH?
KINGKILLA21 has achieved Level 1 in PbNation Pursuit
KINGKILLA21 has perfected Level 1 in PbNation Pursuit
Sounds like the problem i had with my rs, i called spyder and they told me about the solenoid pin mod hit it with a hammer a coouple. times but not to hard it makes the travel length between the sear longer so it has more energy, plus it makes you able to use 9v in your marker but only certain ones, usually a 9.6 is what your supposed to use but you can use a duracell procell 9v or a energizer industrial 9v. the problem i had was the gun would shoot then stop but the solenoid would still click but the bolt wouldn't move, i did the mod and started using energizer industrials and it works tip top, you don't HAVE to do the mod it just helps... long story short go get either if those 2 batteries and it. will fix your problem
__________________
Booyakka booyakka i shoot the paint to ya!

Sickest spyder rs around!
http://www.pbnation.com/showthread.php?t=3892297

You air up your marker, strap on the mask, and walk onto the field.. it doesn't matter that you failed that test, that your girlfriend broke up with you, or that you got a ticket on the way there... your world is right for the next couple hours,... this is your heaven on earth.. live it.. love it.. play it.. Paintball.

98% percent of ballers wipe, if your part of the 2% that has some sense of honor add this to your sig
KINGKILLA21 is offline   Reply With Quote
Old 05-10-2013, 11:17 PM #5
Nano1908
 
 
Join Date: Mar 2013
I had the same problem. Easy fix. The striker O ring needs to be lubed. I was going crazy. Just be careful putting back the Striker Bolt, the O ring can get caught up in the sear. I pushed the sear down with a screwdriver while pushing in the Striker bolt. Once the O ring cleared the sear I pushed the trigger and slid the striker bolt to the original position. I also lubed the O ring on the Delrin Bolt. Be careful not to lube the actual Bolt, I heard people had problems when doing this. Hope this helped. Good luck!!!!!
Nano1908 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump