Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-23-2013, 09:48 PM #43
BigPumpPlayer
 
 
BigPumpPlayer's Avatar
 
Join Date: Aug 2012
BigPumpPlayer owns a Planet Eclipse Lv1
Quote:
Originally Posted by minimag03 View Post
The orings are your problem. You aren't suppose to use the two large orings on the bolt unless shooting very fragile paint. Did you read the directions on his website? It explains this. You need to order the correct smaller oring to go on the back of the bolt.
I read the directions, the bolt has the orings it came with on it still installed, the optional oring he said came with for fragile paint is still in his packaging. I am using his kit with the bolt as it came. I set the dwell all over from 3ms to 10ms after reaching the 280 area, my velocity was in that ballpark every time. I use violent pb jelly lube, never had an issue with it. I freshly lubed the bolt and guide, I lightly lube. The results are too odd to be simply slight lube volume off, I am doing something stupid wrong somewhere... WHERE?!?
__________________
Antidote Twister LV1
Cobalt Valken Proton
CCM'd Dragon OC Pump
Phantom VSC Custom Pump
"I Fight YOU!!! Pew Pew!"
BigPumpPlayer is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-23-2013, 10:04 PM #44
BigPumpPlayer
 
 
BigPumpPlayer's Avatar
 
Join Date: Aug 2012
BigPumpPlayer owns a Planet Eclipse Lv1
Also, I have a seventh element board like the OP, reset to factory as suggested before adjusting dwell as described. Does the 7E have settings that also need tweaking?
__________________
Antidote Twister LV1
Cobalt Valken Proton
CCM'd Dragon OC Pump
Phantom VSC Custom Pump
"I Fight YOU!!! Pew Pew!"

Last edited by BigPumpPlayer : 03-23-2013 at 10:09 PM.
BigPumpPlayer is offline   Reply With Quote
Old 03-23-2013, 10:21 PM #45
Starks
 
 
Starks's Avatar
 
Join Date: Jun 2012
Location: CT, USA
Wouldn't hurt to do a complete disassembly and re-lube, including your poppet o-ring. Have you tried a fresh battery?
__________________
Team No Name Crew
Matt's Outback Paintball

For Sale:
DM14 ||| 77 Ninja Dura, 68 Ninja ||| Empire Z2
Starks is offline   Reply With Quote
Old 03-23-2013, 11:11 PM #46
BigPumpPlayer
 
 
BigPumpPlayer's Avatar
 
Join Date: Aug 2012
BigPumpPlayer owns a Planet Eclipse Lv1
Battery indicator in board has made no low indication, started fresh a month ago so it should be fine
__________________
Antidote Twister LV1
Cobalt Valken Proton
CCM'd Dragon OC Pump
Phantom VSC Custom Pump
"I Fight YOU!!! Pew Pew!"
BigPumpPlayer is offline   Reply With Quote
Old 03-23-2013, 11:42 PM #47
SNAKESNIPER (Banned)
 
 
Join Date: Nov 2011
Location: Toronto
Try using the stock board, 7E boards are known to have problems sometimes...
SNAKESNIPER is offline   Reply With Quote
Old 03-24-2013, 12:29 AM #48
BigPumpPlayer
 
 
BigPumpPlayer's Avatar
 
Join Date: Aug 2012
BigPumpPlayer owns a Planet Eclipse Lv1
Never had a problem with it, dropped in the boss bolt, changed to recommended settings and trouble ensued. My personal bolt has been setup and running fine, so I doubt the board is faulty
__________________
Antidote Twister LV1
Cobalt Valken Proton
CCM'd Dragon OC Pump
Phantom VSC Custom Pump
"I Fight YOU!!! Pew Pew!"
BigPumpPlayer is offline   Reply With Quote
Old 03-24-2013, 07:54 AM #49
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
Does the 7e board have 2 way dwell adjustment? If it does both settings will meed to be adjusted. Other than that man, I'm not sure without actually looking at your gun in person.
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 03-24-2013, 09:59 AM #50
minimag03
 
 
minimag03's Avatar
 
Join Date: Aug 2004
Location: Bluefield, WV
 has been a member for 10 years
minimag03 is an NCPA player
minimag03 plays in the APPA D5 division
How long has it been since you lubed your poppet? How long has it been since you replaced the small bolt guide orings?

I wouldn't be to surprised if the 7E board is the problem though. The dwell section in manual is a misprint. So it can be difficult to even know what dwell you're at sometimes. I ditched mine because it wasn't giving my solenoid enough juice to open all the way. Which could also be a factor in your problem if you're board is doing the same.
__________________
Old Feeback
minimag03 is offline   Reply With Quote
Old 03-24-2013, 10:08 AM #51
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
Polishing the poppet does seem to help with some of this stuff and I was leery about it. If you look at the edge opposite of the oring on the poppet you'll see some wear marks where it's obviously rubbing in the guide. Brass is "self lubricating" to some extent and is often used as a bushing material but I think smoothing it out makes it better. The bolt guide orings should not be loose to the bolt, but it should be fairly easy to slide back and forth. The bolt tip should get a small amount of lube (and oddly enough it is a critical seal). Other than those 2 things low velocity is a tuning or solenoid (board, dwell and actual noid operation) issue.
__________________
Feedback: Old (+4)

Last edited by blueshifty : 03-24-2013 at 05:47 PM.
blueshifty is offline   Reply With Quote
Old 03-24-2013, 04:59 PM #52
BigPumpPlayer
 
 
BigPumpPlayer's Avatar
 
Join Date: Aug 2012
BigPumpPlayer owns a Planet Eclipse Lv1
Poppet looks fine and guide is good, the misprint on 7E manual is interesting... I really don't want to buy a new board but that may apparently be my only fix. I will look into it. Is there a way of knowing the actual board function for dwell? Manual says up to 30, each click adds half ms of dwell.
__________________
Antidote Twister LV1
Cobalt Valken Proton
CCM'd Dragon OC Pump
Phantom VSC Custom Pump
"I Fight YOU!!! Pew Pew!"
BigPumpPlayer is offline   Reply With Quote
Old 03-24-2013, 05:47 PM #53
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
The good news is a stock shockwave is only $26 and then IMO is great.
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 03-24-2013, 05:55 PM #54
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
Quote:
Originally Posted by blueshifty View Post
The good news is a stock shockwave is only $26 and then IMO is great.
TheBoss33 is offline   Reply With Quote
Old 03-24-2013, 06:08 PM #55
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
I get spellcheckraped a lot on my tablet. *they're great IMO.
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 03-24-2013, 10:51 PM #56
BigPumpPlayer
 
 
BigPumpPlayer's Avatar
 
Join Date: Aug 2012
BigPumpPlayer owns a Planet Eclipse Lv1
Ordered a shockwave, hopefully next weekend all the confusion will be solved. If this is the issue then, while not ideal, at least I won't wonder what the issue has been. Thanks for the info, sorry for somewhat stealing this thread and I will report back with the findings!
__________________
Antidote Twister LV1
Cobalt Valken Proton
CCM'd Dragon OC Pump
Phantom VSC Custom Pump
"I Fight YOU!!! Pew Pew!"
BigPumpPlayer is offline   Reply With Quote
Old 03-24-2013, 11:43 PM #57
Jahdfather
Mini Master
 
Jahdfather's Avatar
 
Join Date: May 2012
Location: Omaha
Jahdfather owns a Planet Eclipse Etek
Jahdfather has achieved Level 1 in PbNation Pursuit
Jahdfather has perfected Level 1 in PbNation Pursuit
I Have been taking in the info and appreciate it greatly. BPP, text me when you try the new board. I will try to come out and maybe we can try it in my mini as well, maybe it fixes everything!
__________________
CCM 6.5 Storm Trooper
CCM T2 Fireball
Luxe 2.0 Hypnotic Edition
AGD Minimag
Jahdfather is offline   Reply With Quote
Old 03-25-2013, 01:04 AM #58
AndrewTheWookie
Disciple of the dark side
 
AndrewTheWookie's Avatar
 
Join Date: Jan 2010
Location: Central Coast, CA
AndrewTheWookie is playing at Living Legends V
AndrewTheWookie is playing at Living Legends VI
AndrewTheWookie is playing at Living Legends VII
Quote:
Originally Posted by blueshifty View Post
It's actually quite an impressive design IMO... The pink air is what makes it all work. When you look it's actually what opens the poppet for the HP air. In order to open the poppet consistently you need adequate backpressure which is why underboring works well.
Looking at the animation from a couple days ago, to me it looks like it's not so much the backpressure (which might help somewhat), but rather the pink air at the back behind the poppet vacating through the solenoid and allowing the pressure in the dump chamber in the middle of the poppet to push against the back of the poppet. I'm sure the pressure differential is much greater against that rear face when the air is leaving faster than it can be replaced through the pinhole in the poppet stem, than the miniscule push from the air being released into the bolt guide, especially since the force to move the paintball is probably a lot less than the force to push open the poppet.
__________________
"When in doubt, just use C4"

WTB Chameleon .50 cal Freak kit
AndrewTheWookie is offline   Reply With Quote
Old 03-25-2013, 05:48 AM #59
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
To some extent you're right. The problem is how slowly the poppet would open without the extra punch. The pinhole serves more than 1 function but suffice to say that it improves consistency and proper poppet function.
__________________
Feedback: Old (+4)

Last edited by blueshifty : 03-25-2013 at 06:34 AM.
blueshifty is offline   Reply With Quote
Old 03-30-2013, 07:50 PM #60
BigPumpPlayer
 
 
BigPumpPlayer's Avatar
 
Join Date: Aug 2012
BigPumpPlayer owns a Planet Eclipse Lv1
Okay, going to do tuning tomorrow now that shockwave board is in. Stay posted to talk me through the fail that I am full of.
__________________
Antidote Twister LV1
Cobalt Valken Proton
CCM'd Dragon OC Pump
Phantom VSC Custom Pump
"I Fight YOU!!! Pew Pew!"
BigPumpPlayer is offline   Reply With Quote
Old 03-31-2013, 01:18 PM #61
BigPumpPlayer
 
 
BigPumpPlayer's Avatar
 
Join Date: Aug 2012
BigPumpPlayer owns a Planet Eclipse Lv1
Well, set dwell to 4ms, used short spring with back cap at 1.5 from all the way in and pressure had to go up to 180-185 to get to 280 average, and the bummer was had perfect paint that bored at average .686 so I used my stiffi .685 and Tried a .681 early on. The .681 was getting a few fps better but had a barrel break so I stuck with the stiffi to not push my luck. The consistency was the only real bad thing, shooting +\- 15. Maybe I need to just leave the dwell at the stock 7ms...
__________________
Antidote Twister LV1
Cobalt Valken Proton
CCM'd Dragon OC Pump
Phantom VSC Custom Pump
"I Fight YOU!!! Pew Pew!"
BigPumpPlayer is offline   Reply With Quote
Old 03-31-2013, 02:51 PM #62
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
Did you actually try tuning it?
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 03-31-2013, 02:53 PM #63
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
Stock dwell would be bad with the small o-ring on the back of the bolt. It would drive too hard and break paint. You can run 8 or 9 ms with the fragile paint o-ring on it. Make sure your poppet o-ring is cleaned and lubed. Perefect mathed bore will actually be inconsistant because paint will be .685 and turn it a little and it will be .679.
TheBoss33 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump