Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-12-2013, 03:25 PM #1
BoroBaller21
 
 
BoroBaller21's Avatar
 
Join Date: Oct 2009
BoroBaller21 plays in the PSP
BoroBaller21 owns a Planet Eclipse Ego
BoroBaller21 plays in the APPA D5 division
BoroBaller21 has perfected Level 1 in PbNation Pursuit
Spyder RSX recocking issues?

I recently picked up a all stock rsx from a friend moving out of state. I bought it just as a backup/sleeper gun to mess around with. When I first got it I aired it up and it shot but would not cycle fast enough to keep up with more then 1 or two bps so I broke it down and lubed and cleaned the entire gun. Now it won't even cycle. I air it up and the bolt fires forward but not enough to even shoot paint. I have the reg operating right around 200psi and the velocity screw screwed in 3 or 4 times. I tried upping the psi from the reg but still nothing. Does anyone have any ideas on what could be causing this?
BoroBaller21 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-12-2013, 04:09 PM #2
Vidalecent
 
 
Vidalecent's Avatar
 
Join Date: Jan 2013
Location: CA
Vidalecent has achieved Level 1 in PbNation Pursuit
Bad main spring? Maybe it's too worn out. Try replacing that, and the striker o-ring.
Vidalecent is online now   Reply With Quote
Old 03-12-2013, 05:04 PM #3
BoroBaller21
 
 
BoroBaller21's Avatar
 
Join Date: Oct 2009
BoroBaller21 plays in the PSP
BoroBaller21 owns a Planet Eclipse Ego
BoroBaller21 plays in the APPA D5 division
BoroBaller21 has perfected Level 1 in PbNation Pursuit
Tried the spring with a longer more stronger spyder spring and the same issue happened. I'll try the striker o-ring and see. Don't I need a "spyder approved" oring for my striker?
BoroBaller21 is offline   Reply With Quote
Old 03-12-2013, 06:54 PM #4
Vidalecent
 
 
Vidalecent's Avatar
 
Join Date: Jan 2013
Location: CA
Vidalecent has achieved Level 1 in PbNation Pursuit
Sometimes. I've used orings that weren't the red one you are likely to find. I can't promise it will work for you though.
Vidalecent is online now   Reply With Quote
Old 03-12-2013, 08:24 PM #5
BoroBaller21
 
 
BoroBaller21's Avatar
 
Join Date: Oct 2009
BoroBaller21 plays in the PSP
BoroBaller21 owns a Planet Eclipse Ego
BoroBaller21 plays in the APPA D5 division
BoroBaller21 has perfected Level 1 in PbNation Pursuit
Also the clapper seems to be bad maybe? The first shot the clapper is loud and crisp then after that it starts to get less loud and sound sluggish. Do they use the same clappers as most other electro spyders?
BoroBaller21 is offline   Reply With Quote
Old 03-20-2013, 02:31 PM #6
BoroBaller21
 
 
BoroBaller21's Avatar
 
Join Date: Oct 2009
BoroBaller21 plays in the PSP
BoroBaller21 owns a Planet Eclipse Ego
BoroBaller21 plays in the APPA D5 division
BoroBaller21 has perfected Level 1 in PbNation Pursuit
Well I was able to fix the recocking issue but now I have run into a bigger problem. The gun refuses to keep up with anything more then a few shots per second. I can fire it slow but when I try to get on the trigger the noid can't keep up and won't even cycle. Is it the battery maybe or is it the noid?
BoroBaller21 is offline   Reply With Quote
Old 03-20-2013, 04:02 PM #7
Vidalecent
 
 
Vidalecent's Avatar
 
Join Date: Jan 2013
Location: CA
Vidalecent has achieved Level 1 in PbNation Pursuit
Probably the battery, I'm guessing you have a standard 9v battery in there?

If you do, you may need to get a Spyder 9.6v rechargeable battery. I remember some of the older boards being picky about the batteries people were using.

Last edited by Vidalecent : 03-20-2013 at 04:07 PM.
Vidalecent is online now   Reply With Quote
Old 03-20-2013, 10:03 PM #8
BoroBaller21
 
 
BoroBaller21's Avatar
 
Join Date: Oct 2009
BoroBaller21 plays in the PSP
BoroBaller21 owns a Planet Eclipse Ego
BoroBaller21 plays in the APPA D5 division
BoroBaller21 has perfected Level 1 in PbNation Pursuit
No I have the spyder rechargeable 9.6 in it. Haven't tried a 9 volt in it. Is it just time for a new spyder battery?
BoroBaller21 is offline   Reply With Quote
Old 03-20-2013, 10:08 PM #9
Vidalecent
 
 
Vidalecent's Avatar
 
Join Date: Jan 2013
Location: CA
Vidalecent has achieved Level 1 in PbNation Pursuit
Hmm. If the battery is old maybe.
Vidalecent is online now   Reply With Quote
Old 03-20-2013, 10:11 PM #10
BoroBaller21
 
 
BoroBaller21's Avatar
 
Join Date: Oct 2009
BoroBaller21 plays in the PSP
BoroBaller21 owns a Planet Eclipse Ego
BoroBaller21 plays in the APPA D5 division
BoroBaller21 has perfected Level 1 in PbNation Pursuit
Well the rsx in general is old isn't it? I can't find much info on them.
BoroBaller21 is offline   Reply With Quote
Old 03-20-2013, 11:52 PM #11
Vidalecent
 
 
Vidalecent's Avatar
 
Join Date: Jan 2013
Location: CA
Vidalecent has achieved Level 1 in PbNation Pursuit
Yeah, sure when but it resembles the VS2/3. My VS2 was picky as hell about batteries.
Vidalecent is online now   Reply With Quote
Old 03-21-2013, 07:55 AM #12
sparky81
Merc
 
sparky81's Avatar
 
Join Date: Aug 2007
Location: PA
sparky81 helped look for balloons
sparky81 owns a Planet Eclipse Ego
sparky81 is one of the top 1000 posters on PbNation
First thing I would check is that all the connections going to the board are fully pushed in. And not just the plastic adapters but the actual wires themselves. After that I would try a new 9.6 volt battery.
__________________
The Free WM3
sparky81 is offline   Reply With Quote
Old 03-21-2013, 10:25 AM #13
awwjeezitscrazy
Hinata <3
 
awwjeezitscrazy's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA *619*
awwjeezitscrazy is a Supporting Member
awwjeezitscrazy plays in the APPA D4 division
awwjeezitscrazy has achieved Level 1 in PbNation Pursuit
awwjeezitscrazy has perfected Level 1 in PbNation Pursuit
it might be a bad capacitor.
__________________
BLACK AND GREY PITBULL KENNELS
My Feedback +70 reasons why you ship first...
awwjeezitscrazy is offline   Reply With Quote
Old 03-23-2013, 11:17 AM #14
nenkitsune
 
 
nenkitsune's Avatar
 
Join Date: Aug 2006
Location: Phoenix, Arizona
I would vote to say it's the battery. Capacitors generally have a pretty decent life span.
__________________
"Originally posted by texastornado: ...i was playin with my buddy once and he told me he couldn't cock his acs which had come uncocked. It turns out his arm had fallen off..."

Spyder E-99 Avant (out of commission/spimmifying)
Kingman EM-1: Kapp Bushmaster V/A, Bumper mod, Modded stock bolt, Tboarded (ver a), WGP Ergo reg

My Feedback
nenkitsune is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump