Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-04-2013, 09:50 AM #1
frosticle
 
 
frosticle's Avatar
 
Join Date: Jan 2013
frosticle owns a Planet Eclipse Ego
frosticle owns a Planet Eclipse Lv1
frosticle plays in the APPA D4 division
Etek 4 inconsistent ramping

Yesterday I played my first tournament. I had installed a new battery and stripped and cleaned the gun a few days before. I chronoed the gun before the first game and everything was good. When play started the gun was acting as if it wasn't registering the trigger pulls and was firing semi. It would then suddenly start ramping and then stop all the while I was still walking the trigger as I normally would. After the game I tested it and it seemed fine at first and then started again. I checked the eyes and it was registering that there was a ball detected. I even turned the eyes off and it was doing the same thing. Any ideas?
frosticle is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-04-2013, 01:24 PM #2
msweeneygt
Sinister Ops
 
msweeneygt's Avatar
 
Join Date: Feb 2008
Location: McDermott, OH
msweeneygt owns a Planet Eclipse Etek
msweeneygt has achieved Level 1 in PbNation Pursuit
msweeneygt has perfected Level 1 in PbNation Pursuit
Have you checked what firing mode your in?
__________________
Planet Eclipse Etek w/. Star frame, 08 Ego expansion board, Etek 2 regulator, Ego10 OOPS ASA, SLS Cure 3+ bolt w/. inserts, Zick kit, Kila detents, Violent thumbwheel, PE red laser eyes, Shaft 4 barrel kit w/. all backs and fronts, both Bump pistons.
V3 Dye Rotor w/. Virtue board
114/4500 Carleton w/. Myth reg

Ego/Etek Parts FS/T
msweeneygt is offline   Reply With Quote
Old 03-04-2013, 01:31 PM #3
Sdfy
 
 
Sdfy's Avatar
 
Join Date: Dec 2009
Location: Connecticut
Sdfy owns a Planet Eclipse Lv1
Make sure you correctly set the firing mode, and also make sure you correctly set that your ramping is set to 12.5 bps.
__________________
Sdfy is offline   Reply With Quote
Old 03-04-2013, 02:44 PM #4
aresfiend
Snake player McFatass
 
aresfiend's Avatar
 
Join Date: Feb 2012
Location: Rice Lake, WI
aresfiend plays in the APPA D4 division
aresfiend has achieved Level 1 in PbNation Pursuit
aresfiend has achieved Level 2 in PbNation Pursuit
aresfiend has achieved Level 3 in PbNation Pursuit
aresfiend supports Empire
Quote:
Originally Posted by Sdfy View Post
and also make sure you correctly set that your ramping is set to 12.5 bps.
Depends on his tourney.

You might be in Millennium mode where you have to walk 8bps, which can be confusing if you don't almost strictly play semi.
__________________
You may call it fat, I call it bounce padding.
Dynamic broke meter (relevant when adding when trading): I got paid yesterday
EΔRL
aresfiend is offline   Reply With Quote
Old 03-04-2013, 03:21 PM #5
frosticle
 
 
frosticle's Avatar
 
Join Date: Jan 2013
frosticle owns a Planet Eclipse Ego
frosticle owns a Planet Eclipse Lv1
frosticle plays in the APPA D4 division
I did check to make sure it was in the correct mode and set to 12.5 (played in the cfoa). Just seemed like the tigger wasn't registering the pulls at times. When I switched to my etha had no issues with the ramping kicking in just fps issues which made for a great day.
frosticle is offline   Reply With Quote
Old 03-04-2013, 04:49 PM #6
frosticle
 
 
frosticle's Avatar
 
Join Date: Jan 2013
frosticle owns a Planet Eclipse Ego
frosticle owns a Planet Eclipse Lv1
frosticle plays in the APPA D4 division
I adjusted the lpr and tested it and it seems to be working properly now.
frosticle is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump