Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-28-2013, 02:34 PM #1
paintballref
 
 
paintballref's Avatar
 
Join Date: Jan 2005
Location: Wky
paintballref owns a Planet Eclipse Ego
paintballref owns a Planet Eclipse Lv1
paintballref supports Team VICIOUS
paintballref supports DLX Technology
ego 10 help

So i bought 2 ego 10's from a guy here on the nation. They came in today and i was going to shoot them. Neither one of them would shoot. The guns were very cold, when i unboxed them. They seem to be getting air with no leaks, but they will not attempt to cycle. One of them you can hear the noid clicking with air, and nothing on the other. Training mode is off, and so are the eyes. Any help would be nice.
__________________
PC Paintball
paintballref is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-28-2013, 06:57 PM #2
Knezzerr13
Ex Speedballer
 
Knezzerr13's Avatar
 
Join Date: Jan 2013
Location: Surrey
Knezzerr13 owns a Planet Eclipse Ego
Check to make sure the regulators aren't closed too much
Knezzerr13 is offline   Reply With Quote
Old 02-28-2013, 07:42 PM #3
paintballref
 
 
paintballref's Avatar
 
Join Date: Jan 2005
Location: Wky
paintballref owns a Planet Eclipse Ego
paintballref owns a Planet Eclipse Lv1
paintballref supports Team VICIOUS
paintballref supports DLX Technology
I have and nothing it's like there not getting air but everything seems to be open
__________________
PC Paintball
paintballref is offline   Reply With Quote
Old 02-28-2013, 08:55 PM #4
Lt. Tank
What would you ask God ?
 
Lt. Tank's Avatar
 
Join Date: Mar 2009
Location: Mexico, Mexico city
Lt. Tank owns a Planet Eclipse Ego
fresh bat
stock settings
check reg
__________________
.
Lt. Tank is offline   Reply With Quote
Old 02-28-2013, 08:57 PM #5
Alvecchio
 
 
Alvecchio's Avatar
 
Join Date: Feb 2005
Alvecchio plays in the PSP
Alvecchio owns a Planet Eclipse CSL
Alvecchio owns a Planet Eclipse Ego
Also check the screen and make sure the trigger is actually tripping whatever method it's using.

Check the wiring as well.
__________________
Listen...think...repeat
Alvecchio is offline   Reply With Quote
Old 02-28-2013, 09:35 PM #6
paintballref
 
 
paintballref's Avatar
 
Join Date: Jan 2005
Location: Wky
paintballref owns a Planet Eclipse Ego
paintballref owns a Planet Eclipse Lv1
paintballref supports Team VICIOUS
paintballref supports DLX Technology
Done all of the above :/
__________________
PC Paintball
paintballref is offline   Reply With Quote
Old 03-01-2013, 02:01 AM #7
paintballref
 
 
paintballref's Avatar
 
Join Date: Jan 2005
Location: Wky
paintballref owns a Planet Eclipse Ego
paintballref owns a Planet Eclipse Lv1
paintballref supports Team VICIOUS
paintballref supports DLX Technology
So I got one of them goin just by cleaning the lot and gassing it up. It was acting as if lot was hung an then all a sudden it started firing. However the other is still doin nothing. Just barely tripping the noid. I've got a new battery, cleaned and lubed everything. The guy I got them from said they hadn't been shot in over a year. Could the noid be stopped up or something?
__________________
PC Paintball
paintballref is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump