Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-21-2013, 08:41 PM #1
egoallday
 
 
egoallday's Avatar
 
Join Date: Feb 2012
Location: delaware
egoallday owns a Planet Eclipse Lv1
egoallday supports Team VICIOUS
egoallday plays in the APPA D4 division
egoallday supports DLX Technology
ego8 wont shot consisently, wont go over 200fps

Ego 08 - Here is the story. One day randomly, gun decided to not shoot consistently above 200 fps out of nowhere (this happened when I changed batteries before a tournament, so I thought it was just battery issues). I tried 3 different duracell batteries in the gun to no avail. I then went, and replaced every single O-ring in the gun, minus the asa, and relubed everything, even checking the QEV's. Still no luck. I had a guy on my team tech it who is very good with eclipse guns, and got it shooting good, but when I went to play with it again, it was still shooting inconsistent. The board is faded, so it would need a new board to start with, that could b...e the problem with the gun, I'm not sure, but I don't feel like putting in the money for it if that's not the problem,

please help me :'(
__________________
OXCC
MALICIOUS
TM STUDIOS
VIRTUE
VIOS
ANTHRAX
egoallday is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-21-2013, 09:20 PM #2
someasianballer
The panda with a gun
 
Join Date: Jul 2007
Location: Richmond,Tx
someasianballer plays in the PSP
someasianballer plays in the APPA D4 division
Change rear ram oring


Reset to stick settings on lpr and dwell

If that doesn't do it then change the diaphragm in the qev
someasianballer is offline   Reply With Quote
Old 02-21-2013, 11:19 PM #3
#1gunna89
 
 
#1gunna89's Avatar
 
Join Date: Apr 2008
Location: Florida
#1gunna89 owns a Planet Eclipse Ego
#1gunna89 plays in the APPA beginner division
start with a ''NEW'' NAME BRAND battary
#1gunna89 is offline   Reply With Quote
Old 02-22-2013, 06:38 AM #4
ammoeller
its morphin time
 
ammoeller's Avatar
 
Join Date: Aug 2010
Location: Luverne, MN
ammoeller is playing at Living Legends VII
ammoeller owns a Planet Eclipse Geo
ammoeller owns a Planet Eclipse Lv1
ammoeller supports Team VICIOUS
another thought is to check if the seat on the LPR piston is still there. If there is not one in there you should purchase a replacement piston asap before using the marker again.
__________________
Atlantic/Haze Geo 3
Green/Black ego9.
ammoeller is offline   Reply With Quote
Old 02-22-2013, 03:54 PM #5
Mr Idiot Box
Rubber Ducky Pump Squad
 
Mr Idiot Box's Avatar
 
Join Date: Sep 2008
Location: NY/NJ/NC
Mr Idiot Box plays in the PSP
Mr Idiot Box owns a Planet Eclipse CSL
Mr Idiot Box owns a Planet Eclipse Geo
Quote:
Originally Posted by ammoeller View Post
another thought is to check if the seat on the LPR piston is still there. If there is not one in there you should purchase a replacement piston asap before using the marker again.
^That makes it over pressurize and vent from the noid^

Noids rarely go bad, Unless you put a grip screw threw it. The board and noid are the parts that cant be repaired when they **** the bed. They also happen to be the most costly to replace (I got a new board for mine for $125 from trade my gun @ cup last year). You must have put the wrong O-rings on. Or you board is not supplying proper power due to a short or something. Try another board from a marker you know is good. 08s are pretty popular so you should be able to find someone local and try there board.
__________________
ENJOY THE GRIND

Last edited by Mr Idiot Box : 02-22-2013 at 04:04 PM.
Mr Idiot Box is offline   Reply With Quote
Old 02-24-2013, 01:17 AM #6
egoallday
 
 
egoallday's Avatar
 
Join Date: Feb 2012
Location: delaware
egoallday owns a Planet Eclipse Lv1
egoallday supports Team VICIOUS
egoallday plays in the APPA D4 division
egoallday supports DLX Technology
Have double checked the orings
And all the possible causes
I'm going to swap boards with a fellow teammate and see what happens
And we're also gonna swap regs to see if there could be a probable cause
__________________
OXCC
MALICIOUS
TM STUDIOS
VIRTUE
VIOS
ANTHRAX
egoallday is offline   Reply With Quote
Old 02-24-2013, 03:32 AM #7
msweeneygt
Sinister Ops
 
msweeneygt's Avatar
 
Join Date: Feb 2008
Location: McDermott, OH
msweeneygt owns a Planet Eclipse Etek
msweeneygt has achieved Level 1 in PbNation Pursuit
msweeneygt has perfected Level 1 in PbNation Pursuit
If the HPR and LPR was rebuilt I say it was still either a QEV diaphragm or a clogged/torn/pinched solenoid hose/barb. Try around there. Also strip, clean , and lightly relube your whole solenoid/gaskets/orings on the spool.
__________________
Planet Eclipse Etek w/. Star frame, 08 Ego expansion board, Etek 2 regulator, Ego10 OOPS ASA, SLS Cure 3+ bolt w/. inserts, Zick kit, Kila detents, Violent thumbwheel, PE red laser eyes, Shaft 4 barrel kit w/. all backs and fronts, both Bump pistons.
V3 Dye Rotor w/. Virtue board
114/4500 Carleton w/. Myth reg

Ego/Etek Parts FS/T
msweeneygt is offline   Reply With Quote
Old 02-28-2013, 05:27 AM #8
egoallday
 
 
egoallday's Avatar
 
Join Date: Feb 2012
Location: delaware
egoallday owns a Planet Eclipse Lv1
egoallday supports Team VICIOUS
egoallday plays in the APPA D4 division
egoallday supports DLX Technology
Found out it was the board, I pulled it out of my ego8 and took a friends ego8 board and placed it into my ego8 and aired it up and it was shooting just like new and now I need to find a stock ego8 board ( would prefer used OLED)
Not really trying to pay $135 for a new one
__________________
OXCC
MALICIOUS
TM STUDIOS
VIRTUE
VIOS
ANTHRAX
egoallday is offline   Reply With Quote
Old 02-28-2013, 10:56 AM #9
Mr Idiot Box
Rubber Ducky Pump Squad
 
Mr Idiot Box's Avatar
 
Join Date: Sep 2008
Location: NY/NJ/NC
Mr Idiot Box plays in the PSP
Mr Idiot Box owns a Planet Eclipse CSL
Mr Idiot Box owns a Planet Eclipse Geo
Quote:
Originally Posted by egoallday View Post
Found out it was the board, I pulled it out of my ego8 and took a friends ego8 board and placed it into my ego8 and aired it up and it was shooting just like new and now I need to find a stock ego8 board ( would prefer used OLED)
Not really trying to pay $135 for a new one
Spend the money on a new/used Stock board. The OLED/aftermarket boards are garbage! Have you tried to reset the board to stock settings?
__________________
ENJOY THE GRIND

Last edited by Mr Idiot Box : 02-28-2013 at 10:58 AM.
Mr Idiot Box is offline   Reply With Quote
Old 03-06-2013, 01:15 PM #10
Soulintention
Beaver Nation
 
Soulintention's Avatar
 
Join Date: Jan 2013
Location: Oregon
Soulintention owns a Planet Eclipse Ego
Soulintention has achieved Level 1 in PbNation Pursuit
Soulintention has achieved Level 2 in PbNation Pursuit
Could be a bad reg
Soulintention is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump