Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-24-2013, 12:44 AM #1
firerz05
Death before dishonor
 
firerz05's Avatar
 
Join Date: Mar 2004
Location: New York
 has been a member for 10 years
firerz05 supports DLX Technology
07 ego help.

I currently have an 07 ego that will not shoot above 240. When I pull the bolt out and look at the rammer from the top I see it move forward and make contact with the front valve pin, but not enough to push it(no matter what I do to the reg pressure) If I de-gas the gun, I can push the bolt forward and engage that valve pin though.

Failed attempts I've tried:
LRP flush(2 turns in normally)
Messing with the reg(turning it all the way in you can hear it's starving for air, but when the reg is all the way out it still won't fire above 240)
Different tank/ different regulator
New battery
Upping the dwell.
Checked the QEV diaphragm.It looked good.

Only thing I haven't tried yet was replacing the rammer orings(waiting to order some) But the funny thing is after taking the whole gun apart last night I got it to shoot at any desired FPS while running a pod through it then I degassed it and let it sit in my house and then at the field today it wouldn't shoot above 240 regardless of where the reg was at

Could it really be the QEV diaphragm and/ or rammer orings, despite it working fine last night?
firerz05 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-24-2013, 01:11 AM #2
Gbxdillon
Who Gone Stop Me
 
Gbxdillon's Avatar
 
Join Date: Apr 2011
Location: Chicago
Annual Supporting Member
Gbxdillon plays in the PSP
Gbxdillon is playing at Living Legends V
Gbxdillon owns a Planet Eclipse Geo
Gbxdillon plays in the APPA D3 division
Gbxdillon is Legendary
Gbxdillon supports DLX Technology
Douple check qev

And the actual
Lpr piston happend to me awhile
Back
Gbxdillon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump