Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-11-2013, 08:45 PM #1
DAIN_JA_RUS
BANG
 
DAIN_JA_RUS's Avatar
 
Join Date: Dec 2006
Location: Honolulu
Inconsistency

Hey guys,

I have a sft shocker and for some reason i'll shoot it about 3 times and it will fire properly, then it will have bolt stick im guessing however the next shot will shoot fine thus breaking paint due to shooting two pb at a time. My guage is set at about 190 and my dwell on my stock board is about 50 chirps. Im guessing its me settings but with my knowing close to nothing about shockers I seek your help my fellow shocker owners. Any advice would be greatly appreciated. Thanks
__________________
Paypal Verified
DAIN_JA_RUS is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-11-2013, 10:01 PM #2
Apollo918
Proud 'Fossil' Owner
 
Apollo918's Avatar
 
Join Date: Oct 2005
Location: 502
Apollo918 plays in the PSP
Apollo918 owns a Planet Eclipse Geo
Apollo918 supports Team VICIOUS
Apollo918 plays in the APPA D4 division
your settings seem ok. i would do the following in this order:

-Replace your battery (this can and is usually the problem)
-Clean and relube the entire bolt train
-rebuild the reg.
__________________
"He who fights with monsters should look to it that he himself does not become a monster... when you gaze into the abyss, the abyss also gazes into you"-Fredrich Nietzche
Apollo918 is online now   Reply With Quote
Old 02-11-2013, 11:05 PM #3
MachineGunCrew
Never Say Die
 
MachineGunCrew's Avatar
 
Join Date: Apr 2006
Location: IDAHO
MachineGunCrew plays in the PSP
MachineGunCrew owns a Planet Eclipse Geo
MachineGunCrew is Legendary
MachineGunCrew supports DLX Technology
MachineGunCrew owns a Planet Eclipse GSL
stock board dwell according to this: http://www.zdspb.com/media/manuals/s...sft_manual.pdf is 8MS.

if its not your battery. could be your dwell settings and paint/bore match.
__________________
HKarmy
MachineGunCrew is offline   Reply With Quote
Old 02-12-2013, 10:53 AM #4
Rhino1XL
Put a SPRING in it!!!
 
Rhino1XL's Avatar
 
Join Date: Oct 2005
Location: Central Cal.
Annual Supporting Member
Rhino1XL helped look for balloons
Rhino1XL plays in the APPA D4 division
Settings seam fine. I believe the stock board is .25ms per chirp, so 50 chirps should put you in the 12 ms dwell time. (I run all my shockers at 12 ms) and my consistency is dead on.

A sprung by would do you some good too, but try the battery, lube and reg rebuild first.

Rhino
__________________
Home of the Rhino and Rhino Lite Spring

Maximum Paintball Supply, Fresno California
Rhino1XL is offline   Reply With Quote
Old 02-12-2013, 11:05 AM #5
DAIN_JA_RUS
BANG
 
DAIN_JA_RUS's Avatar
 
Join Date: Dec 2006
Location: Honolulu
will do, reg rebuild even tho it is a cp ? or is that if it was a stock sft reg ?
__________________
Paypal Verified
DAIN_JA_RUS is offline   Reply With Quote
Old 02-12-2013, 11:29 AM #6
tyronejk
titular
 
tyronejk's Avatar
 
Join Date: Jan 2012
Location: Atlanta, GA
tyronejk is an NCPA player
tyronejk plays in the APPA D5 division
You should rebuild your reg either way.
__________________
Current markers: 2011 G6R | JT Impulse | Lasoya Promaster | Double-barrel Ion | PM5

Theoretical max efficiency of a marker
Automated paintball turret
tyronejk is offline   Reply With Quote
Old 02-12-2013, 12:34 PM #7
fishballer06
ShockerRepair.com
 
fishballer06's Avatar
 
Join Date: Mar 2005
Location: PA
Annual Supporting Member
fishballer06 is BST Legit
fishballer06 plays in the PSP
fishballer06 donated to help Peyton Trent
fishballer06 supports our troops
fishballer06 supports DLX Technology
36 chirps = 12ms
50 chirps = 15.5ms

A CP reg is most likely your problem though
fishballer06 is offline   Reply With Quote
Old 02-12-2013, 03:25 PM #8
gutgut2hi68
Proud Shocker Owner
 
gutgut2hi68's Avatar
 
Join Date: Oct 2012
Location: California
gutgut2hi68 has achieved Level 1 in PbNation Pursuit
CP regs are no bueno or what? Never used one, but I do own an ST reg and they are supposedly the same reg right? What's bad about a CP reg?
gutgut2hi68 is offline   Reply With Quote
Old 02-12-2013, 03:29 PM #9
skateandpaint
 
 
skateandpaint's Avatar
 
Join Date: Apr 2005
Location: NYC queens
skateandpaint has achieved Level 1 in PbNation Pursuit
skateandpaint has achieved Level 2 in PbNation Pursuit
skateandpaint has achieved Level 3 in PbNation Pursuit
there not bad regs, a bit hard to clean tho. i honestly like the stock sft reg because its easy to break down and recharges fast. rebuild the reg and it should take care of that and rebuild the drivetrain
__________________
old feedback +5
http://www.pbnation.com/showthread.p...9#post31895049


PM7 for sale!! help me pay bills!
http://www.pbnation.com/showthread.p...3#post85503833
skateandpaint is offline   Reply With Quote
Old 02-12-2013, 03:32 PM #10
Apollo918
Proud 'Fossil' Owner
 
Apollo918's Avatar
 
Join Date: Oct 2005
Location: 502
Apollo918 plays in the PSP
Apollo918 owns a Planet Eclipse Geo
Apollo918 supports Team VICIOUS
Apollo918 plays in the APPA D4 division
CPs have a certain pressure range where they work great. But outside that range they are wildly inconsistent.
__________________
"He who fights with monsters should look to it that he himself does not become a monster... when you gaze into the abyss, the abyss also gazes into you"-Fredrich Nietzche
Apollo918 is online now   Reply With Quote
Old 02-12-2013, 03:51 PM #11
gutgut2hi68
Proud Shocker Owner
 
gutgut2hi68's Avatar
 
Join Date: Oct 2012
Location: California
gutgut2hi68 has achieved Level 1 in PbNation Pursuit
oh i see. Glad I use the vertical max flo's, they have a fast recharge like skateandpaint said, hahaha.
gutgut2hi68 is offline   Reply With Quote
Old 02-13-2013, 06:16 PM #12
k9ner
 
 
k9ner's Avatar
 
Join Date: Dec 2012
k9ner owns a Planet Eclipse Etek
I had the same problem and I was told to check the tolerance on my o-rings. A quick test to make sure your prongs are correct is to take your bolt and can out and turn it upside down the flip it right side up. If the bolt doesn't slide with gravity the you need to check o-rings. If spring mod your bolt it will also assist the bolt forward which will decrease the chance of the bolt sticking and from fsdo.
__________________
CREAMIN' MASK SINCE 2010
k9ner is offline   Reply With Quote
Old 02-16-2013, 08:25 AM #13
samuelkeesee12
 
 
samuelkeesee12's Avatar
 
Join Date: Jan 2009
Location: Kentucky
If it shoots a few shots and then doesn't want to fire it could be pneumatic lock-out. Check that section on zdspb.com if the battery and relubing don't fix your problem.
samuelkeesee12 is offline   Reply With Quote
Old 02-17-2013, 02:50 PM #14
DAIN_JA_RUS
BANG
 
DAIN_JA_RUS's Avatar
 
Join Date: Dec 2006
Location: Honolulu
hey guys, well it was my reg, it was dirty as heck in there with a lot of guncked up lube, i cleaned it and now it shoots perfectly. Thank for all the advice boys
__________________
Paypal Verified
DAIN_JA_RUS is offline   Reply With Quote
Old 02-17-2013, 05:01 PM #15
MachineGunCrew
Never Say Die
 
MachineGunCrew's Avatar
 
Join Date: Apr 2006
Location: IDAHO
MachineGunCrew plays in the PSP
MachineGunCrew owns a Planet Eclipse Geo
MachineGunCrew is Legendary
MachineGunCrew supports DLX Technology
MachineGunCrew owns a Planet Eclipse GSL
glad you got it fixed up!
__________________
HKarmy
MachineGunCrew is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump