WinXP networking problem... - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 12-05-2001, 01:02 AM #1
bad america
 
 
bad america's Avatar
 
Join Date: Jul 2001
Location: Michigan
 has been a member for 10 years
WinXP networking problem...

Ok I just got WinXP a few days ago ($45 for professional ) and I can't get it to connect to my labtop.

It can detect it because when I turn the labtop on and off it says the plug is connected or disconnected. But I can't see the labtop in network places.

I've tryed running the home networking thing, but it didn't work.

The labtop is running windows 98 if that helps.
__________________
!
bad america is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-05-2001, 11:02 AM #2
dzhezKov
одиH
 
dzhezKov's Avatar
 
Join Date: May 2001
Location: Cocoa Beach, Fl.
dzhezKov is a Supporting Member
dzhezKov is a founding member
 has been a member for 10 years
First, go into command prompt and type: ping 127.0.0.1

If that pings with data and does not say 'no route to host' or '100% packet loss', then your cards are installed correctly, do it on both the machines. If it does NOT work, it means you do not have the cards or drivers installed correctly.

Next: Ensure TCP/IP is installed on the network and IPX too if you plan on running games like Starcraft or Red Alert, if not, don't worry about IPX, delete Family networking and install file and printer sharing. In the TCP/IP and Networking properties make sure you keep the setting for Windows to Auto-assign IP's.

Next: Go to run on the WinXP machine and type \\<nameoflaptop> without the <>'s. This will tell you if there is a connection. Often times on XP, WIn98 machines' names will not appear in network neighborhood and you will have to search for them to access them.

If none of this works let me know.
__________________
|||||||||||||||||||||||||||||
|||||||||||||||||||||||||||||

|||||||||||||||||||||||||||||
|||||||||||||||||||||||||||||

|||||||||||||||||||||||||||||
|||||||||||||||||||||||||||||

"I've seen much of the world... It is brutal, and cruel, and dark."
dzhezKov is offline  
Old 12-05-2001, 10:13 PM #3
bad america
 
 
bad america's Avatar
 
Join Date: Jul 2001
Location: Michigan
 has been a member for 10 years
First, go into command prompt and type: ping 127.0.0.1

If that pings with data and does not say 'no route to host' or '100% packet loss', then your cards are installed correctly, do it on both the machines. If it does NOT work, it means you do not have the cards or drivers installed correctly.


I pinged the labtop IP and lost all the packets. I'm pretty sure the cards are installed alright because I was networking with the labtop when I had WinME last week. I also networked this computer (with XP) to my friends (who has XP also) and we didn't have any problems.


Next: Ensure TCP/IP is installed on the network and IPX too if you plan on running games like Starcraft or Red Alert, if not, don't worry about IPX, delete Family networking and install file and printer sharing. In the TCP/IP and Networking properties make sure you keep the setting for Windows to Auto-assign IP's.


I added TCP/IP, IPX and file sharing. I can play Red alert between the computers, but still can't see him.


Next: Go to run on the WinXP machine and type \\<nameoflaptop> without the <>'s. This will tell you if there is a connection. Often times on XP, WIn98 machines' names will not appear in network neighborhood and you will have to search for them to access them.


Didn't work, says it can't find it.
__________________
!
bad america is offline  
Old 12-05-2001, 11:57 PM #4
BlitzPA9
 
 
BlitzPA9's Avatar
 
Join Date: Mar 2001
Location: Pittsburgh
BlitzPA9 is a founding member
 has been a member for 10 years
I was just talking to a fellow student today who has having problems networking his XP PC with his Win98 PC. I've never working with XP firsthand so it's hard for me to explain what you can do. One thing you could possibly do is partition and run both XP and Win98 and just network them that way.
BlitzPA9 is offline  
Old 12-06-2001, 01:14 AM #5
Dead_Head
Looking beyond...
 
Dead_Head's Avatar
 
Join Date: Nov 2001
Location: Washington
 has been a member for 10 years
I had a similar problem, I couldn't network my computer to any others in my house because my card didn't have specific XP drivers. I would just wait a few months before actually using XP. Oh, you actually paid for a M$ operating system? weeeeee im a nerd!
__________________
----------------------------------------------------------------------------
Grateful Dead Rocks!

"Do not trust a swimming dolphin without his fins"
Dead_Head is offline  
Old 12-06-2001, 10:33 PM #6
dzhezKov
одиH
 
dzhezKov's Avatar
 
Join Date: May 2001
Location: Cocoa Beach, Fl.
dzhezKov is a Supporting Member
dzhezKov is a founding member
 has been a member for 10 years
If red alert works, that means your problem is purely TCP/IP, because IPX is working and the cards are working too. Usually setting the TCP/IP setting the IP to 'automatic' in both the adapter AND the TCP/IP properties fixes this. But you have to be sure to do it to both of them in network properties on both computers.

If not try setting 1 computer to 192.168.100.1 and the other to 192.168.100.2
__________________
|||||||||||||||||||||||||||||
|||||||||||||||||||||||||||||

|||||||||||||||||||||||||||||
|||||||||||||||||||||||||||||

|||||||||||||||||||||||||||||
|||||||||||||||||||||||||||||

"I've seen much of the world... It is brutal, and cruel, and dark."
dzhezKov is offline  
Old 12-06-2001, 11:50 PM #7
bad america
 
 
bad america's Avatar
 
Join Date: Jul 2001
Location: Michigan
 has been a member for 10 years
Both didn't work.
__________________
!
bad america is offline  
Old 12-07-2001, 07:24 AM #8
dzhezKov
одиH
 
dzhezKov's Avatar
 
Join Date: May 2001
Location: Cocoa Beach, Fl.
dzhezKov is a Supporting Member
dzhezKov is a founding member
 has been a member for 10 years
Ok, your doomed. I can't do anything else unless I could use your computer, which I can't unless we did some sort of remote desktop thing.
__________________
|||||||||||||||||||||||||||||
|||||||||||||||||||||||||||||

|||||||||||||||||||||||||||||
|||||||||||||||||||||||||||||

|||||||||||||||||||||||||||||
|||||||||||||||||||||||||||||

"I've seen much of the world... It is brutal, and cruel, and dark."
dzhezKov is offline  
Old 12-07-2001, 07:46 AM #9
paintballdude_13
g33k
 
paintballdude_13's Avatar
 
Join Date: Jun 2001
Location: *248*
 has been a member for 10 years
I have problems becasue I can share my printers. I'm running XP on my main comp, NT on both of my laptops, and 98 SE on my crappy comp. NT wont reconize the printers I'm going to try and find some new drivers and maybe it will work.
__________________
'03 AKA Viking
paintballdude_13 is offline  
 




Posting Rules
Forum Jump