Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-20-2011, 01:44 PM #1
mik2ball
 
 
Join Date: Oct 2007
DP G3 Spec-R leak need help diagnose leak...

Stock DP G3 Spec-R...had a slight leak coming going down the bolt. I can feel pressure build up when I put my finger on the face of the bolt. I have replaced ALL orings in the body, back cap and the two orings that seal the solenoid to the body. Now I am just stumped. The leak is still there even when I switch to the the TechT Engine, which I don't use cause it still protrudes into breach, but that's another issue for another day.

I haven't chrono'ed but will do that sometime in the next few days. The marker hasn't been used in last little while.
__________________
Dangerous Power Collection:
Maroon/Black APE'ed and TechT'ed Threshold
Earth Brown APE'ed TechT'ed Rev-i
Black/Yellow TechT'ed Fusion FX
mik2ball is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-20-2011, 02:04 PM #2
l1ryan1l
<3<3<3<3<3<3 SLOTHS!!!!!
 
l1ryan1l's Avatar
 
Join Date: Jun 2008
Location: Boston, MA
l1ryan1l is an NCPA player
l1ryan1l plays in the APPA D4 division
l1ryan1l is one of the top 1000 posters on PbNation
l1ryan1l supports DLX Technology
try shooting it a few times and see if the leak goes away.. if not then you have put in the incorrect size orings in the breach or on the bolt stem

and call techT about the bolt, they'll get you fixed up
l1ryan1l is offline   Reply With Quote
Old 09-20-2011, 02:10 PM #3
mik2ball
 
 
Join Date: Oct 2007
Thanks for the info...I will try to rebuild the noid piston orings. Sound like I am having the same issue as Firefoxx in this thread...http://www.pbnation.com/showthread.p...ight=spec+leak

Will report back later tonight
__________________
Dangerous Power Collection:
Maroon/Black APE'ed and TechT'ed Threshold
Earth Brown APE'ed TechT'ed Rev-i
Black/Yellow TechT'ed Fusion FX
mik2ball is offline   Reply With Quote
Old 09-20-2011, 02:10 PM #4
916baller
I love dehr.
 
916baller's Avatar
 
Join Date: Mar 2010
Location: sacramento, cali
916baller is one of the top 250 posters on PbNation
916baller supports DLX Technology
mine does that all the time lol.
you have to lube it the right amount. it's a very faint leak. it doesn't bug me anymore after a year.
but yeah. you have to use the right amount of lube. it's really irritating i know. haha


edit: is it gushing air or is it a faint leak you can only hear putting your ear up to the feedneck?
__________________
DLX Luxe 1.0
SFT Dynasty Shocker w/ ups

Shocker FS; Luxe FST. PM for Details

End of 2014 Comeback.....
916baller is offline   Reply With Quote
Old 09-20-2011, 02:12 PM #5
mik2ball
 
 
Join Date: Oct 2007
With regards to the TechT bolt, they did send me a new bolt stop but the same protrusion is seen. I will try to get the bolt stop machine down a bit to see if it helps.

Quote:
Originally Posted by l1ryan1l View Post
try shooting it a few times and see if the leak goes away.. if not then you have put in the incorrect size orings in the breach or on the bolt stem

and call techT about the bolt, they'll get you fixed up
__________________
Dangerous Power Collection:
Maroon/Black APE'ed and TechT'ed Threshold
Earth Brown APE'ed TechT'ed Rev-i
Black/Yellow TechT'ed Fusion FX
mik2ball is offline   Reply With Quote
Old 09-20-2011, 02:14 PM #6
l1ryan1l
<3<3<3<3<3<3 SLOTHS!!!!!
 
l1ryan1l's Avatar
 
Join Date: Jun 2008
Location: Boston, MA
l1ryan1l is an NCPA player
l1ryan1l plays in the APPA D4 division
l1ryan1l is one of the top 1000 posters on PbNation
l1ryan1l supports DLX Technology
do not machine it.. you will void ur warranty and techT might not help you.. have you actually fired paint with it? its supposed to stick in the breach a tiny bit more than the stock bolt to prevent rollback.
l1ryan1l is offline   Reply With Quote
Old 09-20-2011, 02:57 PM #7
mik2ball
 
 
Join Date: Oct 2007
Quote:
Originally Posted by 916baller View Post
mine does that all the time lol.
you have to lube it the right amount. it's a very faint leak. it doesn't bug me anymore after a year.
but yeah. you have to use the right amount of lube. it's really irritating i know. haha

Faint...I can hear it at home in my quiet room, I am sure it would be drowned outside. But it's just really annoying

edit: is it gushing air or is it a faint leak you can only hear putting your ear up to the feedneck?

Faint...I can hear it at home in my quiet room when I put my ear to the marker, I am sure it would be drowned when playing outside. But it's just really annoying and shouldn't be there


Quote:
Originally Posted by l1ryan1l View Post
do not machine it.. you will void ur warranty and techT might not help you.. have you actually fired paint with it? its supposed to stick in the breach a tiny bit more than the stock bolt to prevent rollback.
Haven't had a chance to fire paint through it, since I am trying to fix the leak...LOL...Will have to do some test as soon as I get over the leak
__________________
Dangerous Power Collection:
Maroon/Black APE'ed and TechT'ed Threshold
Earth Brown APE'ed TechT'ed Rev-i
Black/Yellow TechT'ed Fusion FX
mik2ball is offline   Reply With Quote
Old 09-20-2011, 06:17 PM #8
justicexd
mowing faces since '83
 
Join Date: Dec 2009
Try changing out the bolt stem oring again, or try some dow55.
justicexd is offline   Reply With Quote
Old 09-20-2011, 06:32 PM #9
mik2ball
 
 
Join Date: Oct 2007
Done already, along with the two body orings...


Quote:
Originally Posted by justicexd View Post
Try changing out the bolt stem oring again, or try some dow55.
__________________
Dangerous Power Collection:
Maroon/Black APE'ed and TechT'ed Threshold
Earth Brown APE'ed TechT'ed Rev-i
Black/Yellow TechT'ed Fusion FX
mik2ball is offline   Reply With Quote
Old 09-20-2011, 06:35 PM #10
firefoxx04
Up the Irons
 
firefoxx04's Avatar
 
Join Date: Jul 2008
Location: Michigan
firefoxx04 supports Bob Gurnsey
firefoxx04 supports DLX Technology
Quote:
Originally Posted by mik2ball View Post
Thanks for the info...I will try to rebuild the noid piston orings. Sound like I am having the same issue as Firefoxx in this thread...http://www.pbnation.com/showthread.p...ight=spec+leak

Will report back later tonight
yeah a fresh noid did the trick for me.
firefoxx04 is offline   Reply With Quote
Old 09-20-2011, 06:36 PM #11
Yeti6669
Shoot 'em in the Face
 
Yeti6669's Avatar
 
Join Date: Mar 2007
Location: Washington DC
Yeti6669 donated to help Peyton Trent
Yeti6669 posts videos on PbNation
Yeti6669 supports our troops
Yeti6669 is one of the top 1000 posters on PbNation
Yeti6669 is a top reviewer
Yeti6669 is Boss
Quote:
Originally Posted by mik2ball
With regards to the TechT bolt, they did send me a new bolt stop but the same protrusion is seen. I will try to get the bolt stop machine down a bit to see if it helps.
Is your bolt stop in backwards?
Yeti6669 is offline   Reply With Quote
Old 09-21-2011, 12:32 PM #12
mik2ball
 
 
Join Date: Oct 2007
Nope, followed the video instruction just to make sure
__________________
Dangerous Power Collection:
Maroon/Black APE'ed and TechT'ed Threshold
Earth Brown APE'ed TechT'ed Rev-i
Black/Yellow TechT'ed Fusion FX
mik2ball is offline   Reply With Quote
Old 09-27-2011, 11:54 AM #13
mik2ball
 
 
Join Date: Oct 2007
OK, solved the leak!!!! The short of it, it was the spring in the solenoid. Guess it's not strong enough?? The long....I replaced all the orings in the piston and still had a leak. I finally traced it back to the back where the piston is removed. I felt air coming out of that little in the screw. This is of course done with eye protection cause it was aired up while disassembled. So the culprit was the spring the goes behind the piston. Replaced it a F8 eye detent spring for now until I can find another one. But no leaks at the moment and it cycles fine.

BUT...this lead to another problem, my APE OLED screen crapped out ...the board still functions as I was able to cycle the marker, but the scree just isn't working. CHUCK "El Presidente" I need you help!!!
__________________
Dangerous Power Collection:
Maroon/Black APE'ed and TechT'ed Threshold
Earth Brown APE'ed TechT'ed Rev-i
Black/Yellow TechT'ed Fusion FX
mik2ball is offline   Reply With Quote
Old 01-22-2013, 03:19 PM #14
partytime
 
 
Join Date: Jan 2013
I was having the same issue. I got a g3 spec r with the techT bolt. I threw a bunch of dow 55 on the o rings of the bolt and it stopped at least for the moment. It wasn't a gushing leak but you could definitely hear it through the feed neck.
partytime is offline   Reply With Quote
Old 01-22-2013, 04:52 PM #15
Trigger Finger
Yetipb.com
 
Trigger Finger's Avatar
 
Join Date: Mar 2010
Location: Northampton, PA
Trigger Finger has achieved Level 1 in PbNation Pursuit
Trigger Finger has perfected Level 1 in PbNation Pursuit
Trigger Finger has achieved Level 2 in PbNation Pursuit
Trigger Finger is attending Decay of Nations VI
Quote:
Originally Posted by partytime View Post
I was having the same issue. I got a g3 spec r with the techT bolt. I threw a bunch of dow 55 on the o rings of the bolt and it stopped at least for the moment. It wasn't a gushing leak but you could definitely hear it through the feed neck.
NO NO NO. never use dow 55 on the bolt. replace all 3 breach orings and see if that fixes it.
__________________
Reverse Poison 2K12 Bob Long G6R
DP G3 Spec r W/ Techt Bolt Engine, VP Deuce Trigger, and a 7E OLED Board
2K2 Vert. Feed Autococker W/ CCM Pump Kit and Gat Products A/T

My Gear Bag Sale!!! Click Me!
Trigger Finger is offline   Reply With Quote
Old 02-03-2013, 04:23 PM #16
partytime
 
 
Join Date: Jan 2013
Yeah don't use dow. Figured that one out the hard way. My problem was the solenoid.
partytime is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump