Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-02-2013, 11:41 PM #1
StyngRay2
 
 
StyngRay2's Avatar
 
Join Date: Feb 2012
V1 Victory Velocity Sucks

Well...working on another v1 with the same problem as another that I posted a couple weeks ago....i'm getting more gray hair from these things i swear....

Been trying to get this V1 to chrono but cant get it above*240-250*(200 hpr, 90 lpr is the best i can get it... Its a v1 unsupercharged but now has the supercharged blast guide installed, has frenzy 3.1 out of a marq 7, also has the old white donut. I am using a crossfire lp regd tank that has chronod fine on 2 other victories.*

Here's what I've done:

-good paint to barrel match using good draxxus bronze paint
-brand new energizer battery verified with mutlimeter
-completely tore down as far as it could be and cleaned with hot soapy water in sink and relubed with dow 55.*
-changed every oring in the gun (even the onees not in manual) accept the 2 small ones that go on the insert that the hpr shrader screws into. (didnt have any in that size)
-diasassembled and cleaned noid
-tried polishing inside of old stock blast guide
-changed the blast guide that BLAST sent me earlier in the week
-tried dwell settings from 6-10.
-tried setting pressure per manual
-tried pressures using 2 different pressure testers. started at 65 lpr and 160 hpr. would increase hpr until velocity dropped off. then would reset hpr back to 160 and would repeat same process over again but would increase lpr each time by 5 psi (70, 75,etc...) all the way until i had lpr maxed out ( about 93 ish).
-tried setting pressures without pressure tester: get hpr high enough to let air in and lpr high enough to cycle then would increase hpr until velocity stopped increasing, and then would increase lpr until velocity stopped increasing, and then more hpr, etc etc etc...back and forth
-checked ram shaft to see if it was bent
-even tried stretching the sping in engine after all of the above was done

-other then changing the white donut to the brown one and maybe the ram shaft (maybe its worn..??) I am at a complete loss here...

I just picked up a ripper vic and will swap entire engines to see if that changes things and if it does i will swap just ram shaft, donut, blast guide, spring, all seperately...until i narrow it down.

if that doesnt work probably gonna send to BLAST....so I am open to eny suggestions on how to solve this rubics cube...THANKS!
StyngRay2 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-03-2013, 01:53 PM #2
p8ntballr68059
Post whore since 08
 
p8ntballr68059's Avatar
 
Join Date: May 2008
Location: corn&cowville
Annual Supporting Member
p8ntballr68059 supports Team VICIOUS
p8ntballr68059 supports Team VICIOUS
p8ntballr68059 supports Team VICIOUS
p8ntballr68059 plays in the APPA D5 division
p8ntballr68059 is one of the top 25 posters on PbNation
p8ntballr68059 is Boss
p8ntballr68059 supports DLX Technology
just a thought here have you checked the rear transfer slot for oring debris. doesn't look like that is something you have tried.. the smallest bit of anything in that slot will cause this velocity issue
__________________
GSA FOREVER
shocker owners/World Ballas/marq clan/IOT/Fat Ballers/Insight Operators
72/45 empire bring me a stubby/SFT DYE UL
Vicious fan #42
My Current markers Texas Storm G6R,Insight,Sniper,Vice,Marq 7, TonTon Shocker
p8ntballr68059 is offline   Reply With Quote
Old 02-03-2013, 03:11 PM #3
StyngRay2
 
 
StyngRay2's Avatar
 
Join Date: Feb 2012
Quote:
Originally Posted by p8ntballr68059 View Post
just a thought here have you checked the rear transfer slot for oring debris. doesn't look like that is something you have tried.. the smallest bit of anything in that slot will cause this velocity issue
You must be talking about gen 1 marq's. This is a V1 vic, there is no slot its just 2 holes.
StyngRay2 is offline   Reply With Quote
Old 02-03-2013, 03:41 PM #4
StyngRay2
 
 
StyngRay2's Avatar
 
Join Date: Feb 2012
here's what I found:

i chronoed the ripper vic that I just got in and it was shooting 300 +-5, once even hit 315. Checked pressure and it was hpr 205, lpr 82 ish. So I put same pressure tester in the V1 and set pressures to match what ripper vic showed. Installed ripper vic (supercharged) engine in v1 and bam....same velocity...so that tells me its an engine problem for sure.

So I installed the ram shaft from the supercharged engine into the unsupercharged v1 engine, couldnt get it to chrono the same with the same presures but i reset pressures and now can get 285 +- 5 hpr 190, lpr 80, dwell @ 8. Also, since the supercharged ram shaft and stock ram shaft are different where the bolt attaches I also had to swap the bolt. Re-installed stock ram shaft and bolt back into stock engine, same pressures and 220 fps was it...

So I look closer at the ram shafts and noticed the stock ram shaft appears it was or is polished compared to the one out of the supercharged engine. Also the "champhers" near the back/bottom of the shafts are different...on the supercharged engine the champhers are lower on the shaft, meaning that as the ram moves forward the air will escape later with the supercharged engine then it will with the stock engine..???... not 100% sure what the purpose of the "champher" is but I believe it allows the air to flow up through the inside of the blast guide and ultimately to the ball....?? So it seems like its a way of "timing" if you will when the hpr air will flow to the ball in relation to how far forward or aft the ram shaft has moved by the lpr air. The supercharged ram shaft is slightly longer but with the bolt tips installed total over all length is the same. so it looks like with the supercharged ram shaft the air wont flow until the bolt has moved the ball farther forward in the breach, which I guess would allow for better efficiency....?? just guessing here..

I also measured shaft diameter using my dial calipers and they were both identical inside the champher as well above the champher. So looks like I need a new "supercharged ram shaft and bolt" not sure if it is the polished surface or the fact that the champher is different that is causing the velocity difference or the fact that the supercharged ram shaft and bolt is slightly lighter then the stock one... gonna relay this info to BLAST Monday and see what they say...

polished is stock, dull is supercharged



StyngRay2 is offline   Reply With Quote
Old 02-07-2013, 03:24 PM #5
StyngRay2
 
 
StyngRay2's Avatar
 
Join Date: Feb 2012
So I spoke with Blast and they couldnt answer as to why the 2 champhered areas are different other then it may just be a machining defect. The shiny ram shaft is actually nickel plated and they stopped making them like that because the plating was chipping. So anyways....I ordered new "dull" ram shaft and bolt hopefully will be here Saturday.
StyngRay2 is offline   Reply With Quote
Old 02-08-2013, 12:07 PM #6
tourneyballer27
 
 
Join Date: Nov 2010
Location: southern california
I had the same issue with one vic that had what they called a "prototype" supercharger it had the whitw donut which is a big no no, once I got the brown donut it was fine.
__________________
NPPL,WCPPL- Naughty By Nature"NxN"
Sponsors-Giant Paintball,Empire Paintball,HK Army,Kee Action Sports
tourneyballer27 is offline   Reply With Quote
Old 02-21-2013, 09:54 AM #7
StyngRay2
 
 
StyngRay2's Avatar
 
Join Date: Feb 2012
installed the new ram shaft and works fine now, hits 280+, so it's now superhcarged (blast guide, ram shaft, bolt) other then having the white donut and the hole on top.
StyngRay2 is offline   Reply With Quote
Old 02-21-2013, 10:20 AM #8
tim2thousand4
Breakout Action Sports!
 
tim2thousand4's Avatar
 
Join Date: Apr 2002
Location: St. Louis
Annual Supporting Member
 has been a member for 10 years
tim2thousand4 is BST Legit
tim2thousand4 is playing at Living Legends VII
tim2thousand4 owns a Planet Eclipse Ego
tim2thousand4 has achieved Level 1 in PbNation Pursuit
tim2thousand4 supports DLX Technology
keep in mind the victory can only get proper velocity if that ram is moving fast enough... So if you're not getting velocity, check all moving orings, blast guide, and rammer.

Friction is not a good thing.

Generally the culprit.
tim2thousand4 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump