Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-28-2013, 02:21 PM #1
nmp8ntballa
iBYAAH!
 
nmp8ntballa's Avatar
 
Join Date: Mar 2007
Location: the 505
Vibration Issues

95 Acura Legend 3.2L AUTO 205,xxx miles.
-When car is first started in the morning and shifted into Reverse the entire car starts shaking.
-Does not do it once shifted into drive, or after the cars been driven enough to warm everything up.
-I also noticed it shook after a long (50+ Mi.) drive under acceleration at highway speeds, but stopped whenever I was coasting.
-Doesn't do it in Park, or at idle in Drive, so I'm guessing it's not any mounts. But it is a possibility?

My guess is CV joints, just because of the mileage. Although when making an "S" manuever loading each individual axle there's no clicking noise. Boots are not torn either. I don't have anywhere to work on it at my apt. but i can throw it on a hoist at school if need be to investigate further. Any ideas?
__________________
2006 PONTIAC GTO
401hp/372tq
nmp8ntballa is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-28-2013, 02:35 PM #2
Dom Mazzetti
 
 
Dom Mazzetti's Avatar
 
Join Date: Nov 2012
mounts
Dom Mazzetti is offline   Reply With Quote
Old 01-28-2013, 09:09 PM #3
ghostcell
 
 
ghostcell's Avatar
 
Join Date: May 2003
Location: NH
 has been a member for 10 years
turn the bass down
__________________
Cosmic Charlie, how do you do?
ghostcell is offline   Reply With Quote
Old 01-29-2013, 12:13 AM #4
batmite10
get out of my cave...
 
batmite10's Avatar
 
Join Date: Dec 2012
Location: H-Town
batmite10 has achieved Level 1 in PbNation Pursuit
batmite10 has achieved Level 2 in PbNation Pursuit
Check the transmission fluid, and engine mounts.
batmite10 is offline   Reply With Quote
Old 01-29-2013, 02:17 PM #5
Kenny_McCormick
 
 
Kenny_McCormick's Avatar
 
Join Date: Jan 2010
Location: In a concrete box
Old Japanese cars develop weird vibrations when the mounts wear out.
__________________
Narrator: [Talking slowly] And this button-down, Oxford-cloth psycho might just snap, and then stalk from office to office with an Armalite AR-10 carbine gas-powered semi-automatic weapon, pumping round after round into colleagues and co-workers. This might be someone you've known for years. Someone very, very close to you.
Kenny_McCormick is offline   Reply With Quote
Old 01-29-2013, 03:28 PM #6
nmp8ntballa
iBYAAH!
 
nmp8ntballa's Avatar
 
Join Date: Mar 2007
Location: the 505
Quote:
Originally Posted by batmite10 View Post
Check the transmission fluid, and engine mounts.
honestly it probably needs it, but I'm weary of doing a flush on such a high mileage car I've heard horror stories.

Quote:
Originally Posted by Kenny_McCormick View Post
Old Japanese cars develop weird vibrations when the mounts wear out.
i'll check them out first chance I get.



thank you all that replied, even bass man.
__________________
2006 PONTIAC GTO
401hp/372tq
nmp8ntballa is offline   Reply With Quote
Old 01-29-2013, 04:30 PM #7
batmite10
get out of my cave...
 
batmite10's Avatar
 
Join Date: Dec 2012
Location: H-Town
batmite10 has achieved Level 1 in PbNation Pursuit
batmite10 has achieved Level 2 in PbNation Pursuit
Who said do a flush? Just top it off if its low.
batmite10 is offline   Reply With Quote
Old 01-29-2013, 04:36 PM #8
nmp8ntballa
iBYAAH!
 
nmp8ntballa's Avatar
 
Join Date: Mar 2007
Location: the 505
ah my fault. i'll check it when the girl gets back.
__________________
2006 PONTIAC GTO
401hp/372tq
nmp8ntballa is offline   Reply With Quote
Old 01-29-2013, 04:42 PM #9
toolbandfan
The dude abides
 
toolbandfan's Avatar
 
Join Date: Jun 2004
toolbandfan is a Supporting Member
 has been a member for 10 years
toolbandfan is playing at Living Legends VII
My grandma has a 96' infiniti g20, similar problem. She claims it happened, or she only noticed it, right after a rebuilt A/C clutch was installed. If that part wasn't 100%, could that also cause this vibration?

Just wondering.
__________________
MY FEEDBACK!
toolbandfan is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump