Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-28-2013, 01:36 AM #1
drumnbassej1
 
 
drumnbassej1's Avatar
 
Join Date: Jun 2004
Location: Simpsonville, SC
 has been a member for 10 years
Droid shooting hot

I've looked here and tried everything I can think of, I can not get my droid to chrono. I've tried changing the dwell between 9-15. I've adjusted the reg from 0 to just enough to get get the marker to cycle. The closest ice for the velocity is like 330. It's also wildly inconsistentand the efficiency is terrible but there are no leaks. I'll be able to use a reef tester tomorrow, but I don't think the issue is high pressure. Both the rev and the gun have just been serviced. I put a new valve, gold bolt and all fresh portions in the gun. The reg is a cp reg. What do I do now?
drumnbassej1 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-28-2013, 02:13 AM #2
BobbyDanger
Hold my beer watch this
 
BobbyDanger's Avatar
 
Join Date: Jun 2012
Location: Ft Bliss Tx
BobbyDanger is BST Trusted
BobbyDanger is attending Decay of Nations VII
Do a reg. Swap. Put that cp reg on another marker. Do a reset on your board and go from there. If you replaced the valve in your droid then it seems like its your cp reg that is failing.
BobbyDanger is offline   Reply With Quote
Old 01-28-2013, 03:01 AM #3
SHOOTNPOO
MACDEV MASTER US TECH
 
SHOOTNPOO's Avatar
 
Join Date: Mar 2008
SHOOTNPOO works for a Paintball manufacturer
SHOOTNPOO plays in the USPL
SHOOTNPOO posts videos on PbNation
I would check your shim stack in the reg making sure they are correct first. Also check for piston damage on the stem and the orings of the retainer and piston head.
Can you take the reg apart and take pictures of the shim stack and piston all together.
SHOOTNPOO is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump