Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-01-2013, 02:24 PM #1
Aimz
 
 
Aimz's Avatar
 
Join Date: Nov 2005
Breaking Paint any ideas?

Well background info and settings are in order.

A1 Fly
Booster Bolt
CP Regulator
A1 Barrel/Sly tip
MOJO Board
STR Ram/Magno kit

Board settings:
version 0.99(en)

Dwell 5.5
Debounce 0.5
Eye delay 1.0
Eye Sen 10
Bolt delay 3.9
Clearing shot on
FSDO time 10 sec
FSDO Dwell 1.0ms
Loader Pulse 1ms

Dye ROTOR loader w/virtue board

Pressures: Unknown(no testers yet)

I am thinking pressures may be off, but I am not sure as it seems to chronograph fine. The board settings I got off fixmyangel and were the last BoB had posted.
__________________
http://www.pbnation.com/showthread.php?t=1670978 - feedback

Last edited by Aimz : 03-01-2013 at 02:27 PM.
Aimz is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-01-2013, 07:28 PM #2
dr.strangelove
The Angel Eye Doctor
 
dr.strangelove's Avatar
 
Join Date: May 2003
Location: Earth
 has been a member for 10 years
You may want to bump your dwell and/or eye delay, particularly if it's cold where you play.

Knowing your pressures would help quite a bit too.

You may also want to check your Rotor's tension adjustment.

Lastly, there's always the possibility you just got a crappy batch of paint too.
dr.strangelove is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump