Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-25-2013, 08:13 AM #1
jmm3891
 
 
Join Date: Jan 2013
Question about a 98 custom with RT

Hey guys,

I have a 98 custom with no ACT. Anyways last night I installed the RT on my gun and It worked great for a few times while I was tuning it. I toke off my Co2 tank and installed my drop foward and attached Co2 tank back on and my gun did something really weird. It would fire automatic once I pulled the trigger back once and the only way to stop it was to recock the gun while it was firing!

What is this from help me please?!
jmm3891 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-26-2013, 04:07 PM #2
Rubbr Chickin
Professional Eye Poker
 
Rubbr Chickin's Avatar
 
Join Date: Jul 2011
Location: 17042, Pennsylvania
Rubbr Chickin is playing at Living Legends VI
Rubbr Chickin supports Empire
Was your tank low? Ive found my A5 was an airhog with its RT, I had installed a gauge on my gun to monitor it and I ran down a a 20oz in no time.
__________________
Rubbr Chickin is offline   Reply With Quote
Old 01-27-2013, 08:35 AM #3
inferno2inferno
 
 
inferno2inferno's Avatar
 
Join Date: Aug 2012
What might have happened was a liquid co2 discharge into your marker in which case it would have just cycled through by firing as you describe. Another possibility is that when installing your trigger it is always depressed causing your marker to fire constantly when gassed up.
__________________
You do not know what you do not know
inferno2inferno is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump