Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-15-2015, 11:24 PM #1
A Money19
 
 
Join Date: Oct 2015
Machine vapor won't fire

Hey guys, I just got a new machine vapor, the solanoid is fine, there are no leaks and the eyes are perfectly fine I don't know what the problem is. It won't fire. Any help?
A Money19 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-16-2015, 12:21 AM #2
hddndrgn35
 
 
hddndrgn35's Avatar
 
Join Date: Jul 2012
Was it with a hopper turned on and paint in the breach? Did you turn the eyes off to dry fire? Maybe needs a new battery. Or turn on the asa?
hddndrgn35 is offline   Reply With Quote
Old 10-19-2015, 03:37 PM #3
applejacks!
 
 
applejacks!'s Avatar
 
Join Date: Nov 2008
Location: Iowa City, IA
Annual Supporting Member
applejacks! owns a Planet Eclipse Geo
applejacks! supports Team VICIOUS
I may be wrong, but I think those can only run on a Low Pressure tank... Check into that.
__________________
Untouchables#15
velocityiowa.com
Fear Not, For I Am With Thee.
Isaiah 43:5

MIDWEST
applejacks! is offline   Reply With Quote
Old 01-27-2016, 01:44 PM #4
Ender007
 
 
Ender007's Avatar
 
Join Date: Dec 2008
Looking into picking up a Vapor...
did you ever find out the problem with yours?
I will check back in or pm me with any details.
Thanks
Ender007 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump