Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-11-2013, 11:54 PM #1
Axelover92
 
 
Axelover92's Avatar
 
Join Date: Dec 2012
Location: indiana
Axelover92 has achieved Level 1 in PbNation Pursuit
Axelover92 has achieved Level 2 in PbNation Pursuit
Axelover92 supports DLX Technology
Ion problems. Help please!

After 2 years of sitting I decided to play again. I got my ion a ton of ups. Now I air the matker up anf the solenoid clicks but the bolt cycles randomly. I need help badly trademygun tech cant figure it out so its up to me.
Axelover92 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-12-2013, 12:06 AM #2
stukam17
Just gettin' by
 
stukam17's Avatar
 
Join Date: Jan 2012
Location: Puget Sound area
stukam17 has achieved Level 1 in PbNation Pursuit
Have you serviced/cleaned the noid after it sat for so long?
__________________
Quality Autococker Parts
stukam17 is offline   Reply With Quote
Old 01-12-2013, 12:33 AM #3
Axelover92
 
 
Axelover92's Avatar
 
Join Date: Dec 2012
Location: indiana
Axelover92 has achieved Level 1 in PbNation Pursuit
Axelover92 has achieved Level 2 in PbNation Pursuit
Axelover92 supports DLX Technology
No I havent. Iv had it all apart but I havent lubed cleaned or anything in the noid. Figured the ion noids didnt need messing with being so small
Axelover92 is offline   Reply With Quote
Old 01-12-2013, 01:28 AM #4
chives3300
 
 
Join Date: Nov 2006
The piston arm inside the solenoid, does require cleaning from time to time. I always understood NOT to lube ion solenoids.

I would also check bolt /breach orings and lube. Don't put too much on cuz things will stick.

Let us know when/how you fixed it
chives3300 is offline   Reply With Quote
Old 01-12-2013, 07:03 AM #5
ballahamman32
BOOM!!
 
ballahamman32's Avatar
 
Join Date: Aug 2010
Location: shippensburg
Annual Supporting Member
ballahamman32 is BST Legit
ballahamman32 is playing at Living Legends VII
ballahamman32 owns a Planet Eclipse Etek
ballahamman32 supports DLX Technology
ballahamman32 supports Empire
I would say its probably your board and it just has gone bad. If it is randomly cycling it seems to me that the electronics probably went bad somewhere in your board after the last two years.
__________________
I buy, sell, trade, and fix ions, ion parts anything to do with ions. I always have ion parts and full working guns. Just let me know what you need!!!

I fix ions leaks not shooting tuning, I also fix broken ion boards pm me for prices on any ion instillations or prices for fixing/ maintenance!!

SMART PARTS ION PARTS STOCK/UPGRADED ------> http://www.pbnation.com/showthread.p...7#post77505767
ballahamman32 is offline   Reply With Quote
Old 01-12-2013, 03:03 PM #6
Axelover92
 
 
Axelover92's Avatar
 
Join Date: Dec 2012
Location: indiana
Axelover92 has achieved Level 1 in PbNation Pursuit
Axelover92 has achieved Level 2 in PbNation Pursuit
Axelover92 supports DLX Technology
Well that sucks I paid 60 for my virtue board. Do you think they would replace it? I no longer have the reciept gor it. I hate to throw my ion away. It has every upgrade to think of.
Axelover92 is offline   Reply With Quote
Old 01-12-2013, 03:36 PM #7
Punisher068
 
 
Punisher068's Avatar
 
Join Date: Apr 2012
Location: Santa Cruz Mountains
Quote:
Originally Posted by Axelover92 View Post
Well that sucks I paid 60 for my virtue board. Do you think they would replace it? I no longer have the reciept gor it. I hate to throw my ion away. It has every upgrade to think of.
Virtue has a bulletproof waranty,contact them on their site and theyll send you a warranty# and directions on where&how to send it
__________________
ballin' since '95
Marauders Paintball
Ion w\Axe Relay
http://www.mcarterbrown.com/forums/c...-progress.html
Punisher068 is offline   Reply With Quote
Old 01-12-2013, 04:36 PM #8
Lt. Tank
What would you ask God ?
 
Lt. Tank's Avatar
 
Join Date: Mar 2009
Location: Mexico, Mexico city
Lt. Tank owns a Planet Eclipse Ego
put a fresh good brand battery and check again..it could be a bad batt
__________________
.
Lt. Tank is offline   Reply With Quote
Old 01-12-2013, 08:38 PM #9
Axelover92
 
 
Axelover92's Avatar
 
Join Date: Dec 2012
Location: indiana
Axelover92 has achieved Level 1 in PbNation Pursuit
Axelover92 has achieved Level 2 in PbNation Pursuit
Axelover92 supports DLX Technology
Tried a new duracell didnt change anything. Ill call virtue. Thanks everyone for the help. Also could it be the banjo fittings? I had to dig line out of one and then I pipe taped another to seal?
Axelover92 is offline   Reply With Quote
Old 01-12-2013, 11:58 PM #10
nerdcore
Radical!
 
nerdcore's Avatar
 
Join Date: Apr 2003
Location: Crashville
 has been a member for 10 years
nerdcore is playing at Living Legends VII
nerdcore is a top reviewer
Banjo fittings don't need teflon tape. They have o-rings right above the threads, somewhat sunken in the housing. Get the tape off, clean the fitting holes on banjo and in body & frame, then re-assemble. Teflon tape or other debri could just be clogging lines. Same with solenoid, clean that, too. ZDSPB.com has a good guide on servicing the ion 'noid.

Virtue will replace the board, no questions asked. I sent in a second-hand virtue board, and they sent a new one back. I'm no fan of their ion boards, but they have good customer service.
nerdcore is offline   Reply With Quote
Old 01-29-2013, 01:21 PM #11
derp63087
 
 
derp63087's Avatar
 
Join Date: Jan 2013
Location: Long Island
Relax and re-maintenance the marker..

replace o-rings, especially the one in the breach (which Ion is it exactly again? orignal? or the XE with the bolt out the back?)

which bolt do you have in it? (if you've got the L7, make sure that the o-ring closest to the bolt is lubed and not the one beneath)


pull off the big metal clip from the board, pull off the solenoid head and clean the armature, then rub a q-tip inside the solenoid just incase there's any gunk


you may need to replace the microline hoses.. good insurance I guess




If all else fails... it might be the board OR... the microswitch on it...


and if that is the case.. contact virtue and have them either take a look at it or replace it off the bat.. OLED would be a nice touch to it
derp63087 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump